Question about Epson AcuLaser C1900 Printer

1 Answer

Epson AcuLaser C1900 starts printing too low


I've got an Epson AcuLaser C1900 color laser printer. When I print a page with the printer, it starts too low on the page (and thus part is missing at the bottom).

I'm currently testing while printing the status page, so the issue is not related to driver settings.

I cleaned all the rollers again (it had some problems picking up the paper earlier), but this did not fix the problem.

It looks like the printed area is shifting down a little on every print. I tried to put a negative offset in the printer's settings, but this seemed to have an opposite effect (a positive offset had the same effect).

If anyone has a clue how to fix this or what to look for, I would be very grateful!



Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer
Re: Epson AcuLaser C1900 starts printing too low

I have a C1900 with an error "Service Req E021". I appreciate any help as to what this refers to please.

Posted on Feb 21, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

C1900 left hand side of page is not printing properly

I need to know what it is actually doing but have you checked the laser lens?
This is a lens that commonly gets dirty with toner dust and just needs a wipe.
You need to open the front door, then situated on the right hand side cover of the printer will be another little door that you can open and then pull out the laser lens to wipe.

May 29, 2011 | Epson AcuLaser C1900 Printer

2 Answers

How do I clean print heads re Epson Aculaser c900

you can clean print head unit
first remove opc and transfer belt ,then move front cover,then rmove
the Drum Unit Slide Cover,then
Remove the Laser Lens Cover.
now you can see printhead unit .Clean it and its ok.

Jun 07, 2009 | Epson AcuLaser C1900 Printer

2 Answers

EPSON AcuLaser C1900 with Error "Service Req E020"

�� Electric parts which can cause the trouble:
• Transfer Roller Pressure Solenoid (SL2)
• Transfer Roller Pressure Position Detection Sensor (PC7)
• Engine Board (PWB-A)

May 18, 2009 | Epson AcuLaser C1900 Printer

2 Answers

Epson aculaser c9100 error code Eo86

After a repair person came and worked on the Epson Aculaser CX11NF, I have vertical line, full lenght across every printed page

Oct 08, 2008 | Epson AcuLaser C1900 Printer

1 Answer

Epson C1900 "ghost " images

Sounds like the transfer roller or the fuser unit may be faulty. Look at the fuser to see if the roller surfaces are dirty. If so, replace the fuser.

Jul 20, 2008 | Epson AcuLaser C1900 Printer

1 Answer

Service Req C0302

CPU Error. Mainboard is faulty.

Jul 04, 2008 | Epson AcuLaser C1900 Printer

1 Answer

Prints black perfectly/colour print blank

the photoconductor unit may need replacing ? have you given your printer a service ? clean out all the dust from your unit making sure you dont touch the conductor unit do the best you can and try it again ok making sure the wast collector is empty too thanks

Apr 16, 2008 | Epson AcuLaser C1900 Printer

1 Answer

K toner cart out, Epsom C1900 Aculaser color printer

i had the same problem as you i feel very upset with epson that they did not help you for me what i had to do is lay my printer on its side with the door to the toner facing you taking the toner out looking down into the bottom you will see a little plastic block wist it half way till it stops then reinsert the toner becarefull not to drop it in that shoud be fully fitted inside then put the unit back the right side up and start the printer up this shpuld fix your problem ok thanks

Feb 05, 2008 | Epson AcuLaser C1900 Printer

2 Answers

Worn Photoconductor Epson C1900 laser Printer

hi this solution has already been covered in full lengths. Epson c900 and c1900 are similar. have a look at my posting on this. photoconductor reseting by Labatt in this forum. read from the start.

Jan 29, 2008 | Epson AcuLaser C900 Printer

1 Answer

Aculaser C1900

Sounds like you have a spot of toner on the laser lens. Pull out the waste toner bottle and toward the left of center you will see a little handle sticking out. This is the cleaner pads that wipes the lens. Pull it in and out a few times. Put the waste bottle back in and print a page or two. you should find your good as new again.

Sep 07, 2007 | Epson Aculaser C1100 Printer

Not finding what you are looking for?
Epson AcuLaser C1900 Printer Logo

829 people viewed this question

Ask a Question

Usually answered in minutes!

Top Epson Printers & Copiers Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers


Level 3 Expert

18258 Answers

Cindy Wells

Level 3 Expert

4719 Answers

Are you an Epson Printer and Copier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides