Question about Kenwood 1090VR Receiver

1 Answer

Kenwood 1090VR loses sound after a few minutes


My Kenwood 1090vr works okay when you turn it on but then loses sound after being on for a few minutes. this happens on tuner or other inputs selected. If you walk away for a while and come back it works again for a few minutes.

Could something be overheating????

Please help...

Thanks very much!!!

Posted by on

  • mario1234 Jan 05, 2008

    As I mentioned it happens on all inputs; tuner, dvd, vhs, or anything.

    can you give me a bit more direction on power ic you are talking about. i am not a tech so i dont even know what ic means.

    any help would be great.




1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 13 Answers

First thing to do is to check if this KENWOOD have an input at the back then you try another player i mean dvd player or anything that you can drive or cassette then hear if the same happened again there is something overheating and i pinpiont directly the Power IC is leaking.subject to change.See the number of the IC then buy the same number and change.

Posted on Jan 05, 2008


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

Kenwood 1090vr AV surround receiver schematics

Disconnect speakers, turn the system on, if its ok check speakers, impedance could be too low

Mar 29, 2014 | Kenwood Audio Players & Recorders

1 Answer

Coby 26" loses sound after a few minutes, any guess why?

Electronics can fail after they warm up. When they cool down again they start working again. The electronics need replacing, on this TV its cheaper to replace the TV.

Dec 15, 2013 | Coby TF-TV2617 26 in. LCD TV

1 Answer

Prima Cineplus 50" Plasma PH-50R18C will not turn on

The ambient temperature might be high. Check whether the foolinf fans are working or not. If not, check out the reason for it. The TV must be placed at least 6cm away from wall, and should have sufficant ventilaation.

Nov 15, 2013 | Televison & Video

1 Answer

I have a Kenwood VR-8070 and I have a problem when I turn the receiver off for a few minutes and want to turn it back on. Everything comes on but no sound comes out of the speakers. This problem never...

Try to switch it back off.
Unplug it from the main switch.
Then wait after a few minutes, set it back on.
Check the whether the f/m is working properly with the sound.

Sep 08, 2010 | Kenwood Audio Players & Recorders

1 Answer

Black screen with white horizontal line in middle of screen. Turn tv off for about 20 minute and then tv okay

The solder connections at the vertical output integrated circuit are bad and losing contact as the part heats up. A few minutes with a soldering iron to repair the connections should fix that up.

Feb 28, 2010 | Televison & Video

1 Answer

GE Gas Dryer Model #dbvh512gfoww heat problems

Hi, It sounds like the coils on top the gas valve are bad. If the ignitor glows but shuts off before a flame, the coils need changed.
I hope this helps. If I can assist you further, please let me know.


May 24, 2009 | GE 7.0 Cu. Ft. Super Capacity Gas Dryer -...

1 Answer

Speakers not working

are their speakers in the rear as well. does your car have a total of 6 speakers? if so, the new deck can only run 4 of them, thats why the middle speakers dont work.

Feb 26, 2009 | Kenwood 1090VR Receiver

1 Answer

Kenwood:1090VR Cracking sound from front speakers

There are poor solder connections somewhere on the board. Usually these are at the voltage regulators where there can be some heat. Look for 3-legged transistors attached to small metal heatsinks, If you can solder, resolder the pins on those parts. Also look for any connections that appear to be grasiny or have rings and resolder them too.

Keep us posted.

Feb 06, 2009 | Kenwood 1090VR Receiver

1 Answer

Kenwood kdc-x592 No sound on CD and..

your amp turn on is hooked to the power antenna wire. Swap the blue wires and youll be good to go. Since the power antenna is not needed, when the radio goes off tuner, the 12V signal is turned off. and your amplifier will also then lose its remote turn on.
Reverse the 2 blue wires.

Dec 28, 2008 | Kenwood KDC-X590 CD Player

1 Answer

Kenwood Receiver KR-V127R - left channel not working

Select an input that is not connected, for example select CD with no cables going to the CD input on the backside. Will you then hear equal humming on both channels? If so, the amp stage is ok,
and the problem lies in the signal level circuitry.
Open the cover and use a plastic (insulated) stick to touch suspectible cables and components. When the sound returns, you've found the cause. Resolder or reseat the component/cable/card.
Use the insulated stick, NOT your fingers!

Dec 31, 2007 | Audio Players & Recorders

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

162 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Audio Players & Recorders Experts


Level 3 Expert

5318 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Don Hart

Level 2 Expert

108 Answers

Are you a Kenwood Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides