Question about LaCie External USB 2.0 500GB 7200 RPM 500 GB Hard Drive

2 Answers

Clicking and blinking red/yellow light

I rearranged my wife's office. Unplugged everything, moved everything, plugged it all back in, and the hard drive won't turn on. Just this clicking noise with a blinking red/yellow light when I turn the LaCie on. What's going on???

Posted by on

  • zulu ninja Feb 10, 2008

    same problem. unpluged my hard drive to move from point A to point B. At point B no workie. just blinks yellow and well, amber not so much red. can i like send it in to get repaired or someting? i dont know.

    Some times it works just on it's own. just not lately. I turn it off some times, cuz i confuse it woth my 250 GB lacie, witch works just fine.

×

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Few days ago a friend of mine said that his external hard (320G Lacie with F.A.Porsche design) doesn't work anymore. When he push the power button the hard disk's motor doesn't spin up but only clicking and the LED blinking red/yellow instead shine steadily.
First of all I opened the case and took the hard disk itself. Put it in a computer like an internal disk and checked it with the program MHDD. There were no bad sectors on it so I put it again in the case but powered the disk not though the external supply and trough the PC suplly. This way when I turned on the power the disk's motor span up and when plugged the USB connector to the computer the operating system detected it and mounted it without any problems.
So I checked the values of the voltages comming from the power supply. They have to be +12V and +5V. The +5V was OK, but the other was varied from 11,2V to 11,6V. Carefully opened the power supply block and the problem was clarificationed - the two filtering capacitors for +12V were bloated. Changing them wiped out the problem and now the hard disk is working without any problems.
So keep in mind that the problems may be quite elementary.
Greetings, Yasen!
P.S.: Sorry for the bad English ;)

Posted on Dec 19, 2011

  • Yasen Dec 19, 2011

    Few days ago a friend of mine said that his external hard (320G Lacie with F.A.Porsche design) doesn't work anymore. When he push the power button the hard disk's motor doesn't spin up but only clicking and the LED blinking red/yellow instead shine steadily.
    First of all I opened the case and took the hard disk itself. Put it in a computer like an internal disk and checked it with the program MHDD. There were no bad sectors on it so I put it again in the case but powered the disk not though the external supply and trough the PC suplly. This way when I turned on the power the disk's motor span up and when plugged the USB connector to the computer the operating system detected it and mounted it without any problems.
    So I checked the values of the voltages comming from the power supply. They have to be +12V and +5V. The +5V was OK, but the other was varied from 11,2V to 11,6V. Carefully opened the power supply block and the problem was clarificationed - the two filtering capacitors for +12V were bloated. Changing them wiped out the problem and now the hard disk is working without any problems.
    So keep in mind that the problems may be quite elementary.
    Greetings, Yasen!
    P.S.: Sorry for the bad English ;)

×

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 6,831 Answers

Hello

OK, at the link below you will be directed to a tip i wrote on this exact error.

Click HERE.

Feel free to let me know if you have any further questions.

Kind regards
Andrea

Posted on Dec 02, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Akai TV wont turn on right


this could be the power supply board

May 13, 2010 | Akai LCT2715 27 in. LCD Television

1 Answer

My 2WIRE 2700HG Router has a solid red power light and is humming


This could be a software or hardware problem on the router. Try the following,

1. update ot flash the firmware of the router
2.reset the router

Jul 16, 2009 | 2wire Computers & Internet

1 Answer

LG 42 LCD no sound or picture


Did anyone find out the solution for this??????? I have the exact same problem with my LG 32 LCD. I only had it for a year and a half, and the green light blinks a few times and it shows no picture. Not even a red light when the tv is off. The same thing happened a couple weeks ago and by some miracle it started working again.

Jan 28, 2009 | Televison & Video

2 Answers

Paper jam


There could be a tiny piece of paper blocking the paper path or sensor. See if you can find any.

Jun 30, 2008 | HP LaserJet 1200 Printer

1 Answer

Kds55a2000 red light flashing


The SONY Owner's Manual for the KDS55A2000 does not state what the 4 times blinking Power LED means.

However, my Sony Extended Care Service support insists that the projection lamp is the cause for the 4X blinking LED
Power light.
I do not agree but am forced to buy a replacement lamp (not cheap) to prove that the problem is probably the fan, as the TV Technician states elsewhere in these FixYa support questions and answer

Nov 10, 2007 | Sony KDS55A2000 55" HDTV

4 Answers

Blinking Red Light


I had the same problem with the blinking red light. I looks as if realy RL701 on the main power board is the problem. I removed the cover of the relay and cleaned the contacts. Despite the contacts being worn down it worked great. I have ordered a new relay from Sharp for about $35 to replace it (part # 95CK3102AL001).

Oct 21, 2007 | Sharp Notevision PG-M20X Multimedia...

Not finding what you are looking for?
LaCie External USB 2.0 500GB 7200 RPM 500 GB Hard Drive Logo

1,455 people viewed this question

Ask a Question

Usually answered in minutes!

Top LaCie Computers & Internet Experts

pankaj rautela
pankaj rautela

Level 3 Expert

1252 Answers

Alun Cox

Level 3 Expert

2678 Answers

Marvin
Marvin

Level 3 Expert

82208 Answers

Are you a LaCie Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...