Question about Kenmore 22422 Top Load Washer

1 Answer

Squeaking Washer Kenmore 90 Series Heavy Duty - it squeaks loudly during the rinse and spin cycles, like it needed a squirt of some lubrication - any ideas?

Posted by on

  • Anonymous Mar 09, 2008

    kenmore series 90 squeaks when washing only

  • Anonymous Mar 12, 2014

    It hums or squeaks in the spin cycle

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,314 Answers

Did you remove the shipping pins pins when you installed it

Posted on Jan 04, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Series 90 with loud buzzing/grinding noise, won't spin


It could have gone out of balance. See if the drum looks off center and center it if necessary. Turn it off and back on to reset the switch. If that doesn't work, try pressing on the lid either 2/3 of the way back on the right or all the way back on the left (depends on the model -- try both) and see if it starts. If it does, I would suspect the lid switch.

Jul 21, 2010 | Kenmore Washing Machines

1 Answer

Squeaking washing Machine during spin cycle


Hi
Loks that your machine is pretty old and hence the belt has hardened making a squeaking noise.
Good fix is get a new drive belt.
OR
Quick fix is you could put some oil on the drive belt..... it will work for now but not a permenant solution.
Regards
Berry

Feb 01, 2010 | Kenmore Washing Machines

1 Answer

Kenmore 70 series


hello mam for two years you have not used the washer so the bearings may worned out so lubricate the bearings and check the belt should not have any cracks on it,and after lubricating run the machine without loading clothes the observe the noise if seems to be same then change the bearing to change the bearing call the engineer.

Sep 29, 2009 | Kenmore 24032\24036 Top Load Washer

2 Answers

Kenmore 90 Series Heavy Duty Washer - Agitator doesnt spin


THIS IS A TYPICLE PROBLEM . BETWEEN THE MOTOR & THE TRANSMISSION THERE IS A COLLECTOR ASSEMBY (THREE PIECE
SET) REAL EASY TO GET TOO EASY TO FIX . ALSO COST EFFICENT

Sep 21, 2009 | Kenmore 24032\24036 Top Load Washer

2 Answers

Kenmore 90 series with speed selector switch set to heavy duty cycle it works fine any other setting , regular , hand wash setting the agitator makes a loud clicking sound as it agitates


sounds like a transmition problem. does the noise happen when it goes into spin on the other settings? If no noise in the spin cycle on the other setting, then it sounds like a the gears in the transmition internally when bad for the agitation.

Jul 30, 2009 | Kenmore 15864/15862 Top Load Washer

1 Answer

Kenmore 90 series loud whirring/howling noise during spin cycle


Sounds like you have a broken motor coupler. They are inexpensive. Can be a little tough to replace but I can walk you through it. You can purchase a coupler here.
http://www.shop.washermd.com/product.sc?categoryId=1&productId=1
Dave

Dec 18, 2008 | GE WBSR3140DW Top Load Washer

1 Answer

Squeaking/grinding/rattle noise during wash and spin


That sounds like a clutch problem - probably just worn and need replacement. Will definitely need to pull to find exact fault.

Regards

Nov 16, 2008 | Washing Machines

2 Answers

Kenmore heavy duty 70 series won't cycle once it starts, it does the first cycle on any of the settings and then stops. If you forward it to final spin it completes the run.  any ideas


Check your exit hose spigot, it may be clogged. This is if your filter is all clean. There should be air for passage in the standpipe behind. Your hose should not fit airtight into the standpipe and neither too deep into it. Snaking out your standpipe would be good too. Is your inlet water in good pressure, see that filter screens on this is okay too.

Rate me pl.....if helped.

Dec 30, 2007 | Kenmore 22422 Top Load Washer

1 Answer

I also need the answer...


where is the lint trap located

Dec 06, 2007 | Washing Machines

Not finding what you are looking for?
Kenmore 22422 Top Load Washer Logo

449 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal De

Level 3 Expert

2699 Answers

fordexpert

Level 3 Expert

5690 Answers

Jim Goldsmith
Jim Goldsmith

Level 3 Expert

2005 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...