Question about Compaq Armada E500 Notebook

2 Answers

Compaq armada e500 wont start from hibernation, only message on screen'recovering hibernation state' !

Please help need to recover vital info from this laptop!

Posted by on

  • 2 more comments 
  • teacherep Jan 03, 2008

    hi, i have the same problem. before the issue occured, i had run a live-cd of linux and it kind of freaked out the computer (not enough ram i think) and when it went into hibernation, i pulled out the CD, when the computer restarted it still looked like linux, and would not shut down...so i unplugged it. Now the leds will lite up, and you hear the harddrive for about a minute and nothing comes on the screen. please help???

  • julius-07 Jan 12, 2008

    my original OS is windows 98 but I upgrade to Windows XP and it was working very fine. When i was playing a game on my laptop, it suddenly shutdown due to low battery but then when i tried to start it up again. it does not startup anymore. pls email me triathlonph@yahoo.com

  • greentea41 May 08, 2008

    Have an E500 with 512Mb RAM and 20Gb HD.

    Tried to run a live Linux OS using VM ware. didn't work very well at all. Unloaded VM ware using Control Panel.

    At the next turn on, had the 3 flashing lights on the switch panel. Found that by holding the slide switch on and pressing on/off switch, the unit would switch off.

    Then, tried without battery and using external power. The power light and the charge light flashed at about 1 sec intervals.

    Read manual. Tried all combos of no or some RAM, no HD, no FDD. Finally, removed RTC battery. Still no go.

    Hope someone can help.

    greentea41

  • greentea41 May 11, 2008

    Further to my post about the Armada E500.

    After trying various things, I have come to the conclusion that the combination of VM ware and the Linux live CD may have trashed the BIOS. There is absolutely nothing happening after power is applied - can't even get into the BIOS.

    Can anyone tell me how to upgrade the BIOS without an operating computer or am I chasing rainbows????

    Thanks,

    greentea41

×

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

Thanks for the response Ron, nothing on the screen at all, no flashes..etc. the thing is i wasn't installing linux, just using a live-CD
Also i have tried to hook up an external monitor, but the monitor acts like it is not receiving any signal.

Posted on Jan 03, 2008

  • teacherep Jan 22, 2008

    problem solved!

    i downloaded the repair manual for the compaq armada e300 and e500. and used it to find the cmos battery. i removed the battery and the power supply and unplugged the cmos battery for at least 5 mins then plugged it back in and hooked up the power supply...***important*** but left the battery out (according to the repair manual) and it started right up fine. --sigh--- i have had to preform this a few times now, but the laptop is working fine and no data was lost.

×

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 324 Answers

Good day David!
Can you tell me a little about why you can not get to the information? (Damage, password problem, etc)
Ron-
And a good day to you too, teacherep!
Ugg! Sounds like you have a nasty one there!
If it was running XP (or similar) before, then the amount of memory probably should not be an issue. Can't say why you only got a partial install, but sounds like that's what happened. If you have some recovery disks for the originally installed OS, I'd try to reinstall that.
Have you tried to bring it up in safe mode to see what happens? Or, can't you get that far? Do you have anything at all showing up on the display, even flickers or flashes?
Ron-

Posted on Jan 03, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My compaq armada e500 is not opening my Sandisk thumb drive.


Plug the drive in and leave it for a while as windows tries to read what it is. It should recover in a few minutes. If not try a different usb socket.

Sep 07, 2015 | Compaq Armada E500 Notebook

1 Answer

Can i put pc133 in a compaq armada e500,it turns on but nothing on screen


you can put on compaq e500, because e500 Pentium 3 and use DIMM PC133, but not show on screen you must sure your DIMM no broken.

Apr 08, 2011 | Compaq Armada E500 Notebook

3 Answers

Compaq armada E500 battery critical condition. How to fix it please?


Battery critical condition = the battery has aged so much that it can't be used anymore, it has become incapable of holding a charge. The only thing you can do is to replace it but finding a new one for a laptop this old is going to be tough.

Jun 18, 2010 | Compaq Armada E500 Notebook

1 Answer

Stuck in hibernation


turn system off remove battery...leave alone for ten minutes...have a cup of tea...

turn system on ..leave battery out use mains only.

boot up ..then turn off properly..

now insert battery and happy days.
boot up

Sep 15, 2009 | Compaq Armada E500 Notebook

1 Answer

Restoring hibernated state


Ctrl + Alt + Del works under XP

Oct 14, 2008 | Compaq Armada E500 Notebook

1 Answer

Ethernet


I have an Armada E500 and its a Intel(R) PRO/100+ MiniPCI Ethernet Adapter.
Hope this helps..please rate me!

May 03, 2008 | Compaq (198721-001) Modem

2 Answers

BIOS error


do you have the installation disk, by chance? you can boot from that and see what you can see. Just do NOT reformat the drive. I repeat, DO NOT reformat the drive.

Feb 19, 2008 | Compaq Armada E500 Notebook

2 Answers

My compaq Armada E500 wont come on


Replace hdd couse the pc dont recognize hdd..First go to the bios and load optimal default or optimized default and pres F10 and restart

 

If it wont work just buy NEW HDD


Oct 19, 2007 | Compaq Armada E500 Notebook

Not finding what you are looking for?
Compaq Armada E500 Notebook Logo

Related Topics:

228 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq Computers & Internet Experts

pankaj rautela
pankaj rautela

Level 3 Expert

1252 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Alun Cox

Level 3 Expert

2678 Answers

Are you a Compaq Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...