Question about Sennheiser RS 140 Consumer Headphones

1 Answer

Hissing and poor sound quality

I recently bought the Sennheiser RS140. I have plugged them into my TV and get fine sound quality but in all honesty not knock anything too dynamic.

Second and main problem is that there is a continual slight hiss and in moments of silence or quiet there is a real bad hissing.

I have reset, re-tuned, fully charged, moved the transmitter around the room, tried increasing tv volume and vice versa.

Is this a common fact with all wireless headphones or a specific error?

Thanks for help

Posted by on

  • Anonymous Mar 06, 2009

    have the same problem on a RS 126 model... constant hissing! as i move around the room the hissing increases at certain spots...... i'm using this with my laptop...not pleasant at all!!!!



1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert who has answered 20 questions.


    An expert that hasĀ over 10 points.


    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 31 Answers

Well it could be interference from the TV, computer, or other 900Mhz device (some wireless routers run on this frequency).

I'm currently dealing with the same issue myself, if I find a solution I'll post back.

Posted on Mar 08, 2009


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

Headphones keep going quiet.

I would return them and either get a new one from them or another manufacturer.

May 11, 2017 | Sennheiser RS 110 Consumer Headphones

1 Answer

I have a NESA 695 and have recently bought an HD TV with DVD player and a few more bells and whistles and have found that the sound quality and strength of the Tv is very poor. I want to send the audio...

Seems all flat panel TV's have bad sound mainly because there isn't room to put decent sized speakers in them, you can use the audio output RCA jacks to hook an external amp if you would like

Jan 08, 2018 | Televison & Video

1 Answer

I have had a pair of sennheiser earphones for years but recently they have started to loose certain sound pitches e.g. vocals and some times the base goes a bit muffled. this only happens when the...

It's likely the groud connection in the cable is broken. Possibly at the plug, it would mean no centre focus and no bass as the headphones get only out of phase sounds. I'm guessing you've tried them in another device - a faulty sockey would do the same.

Dec 25, 2017 | Sennheiser CX 300 Consumer Headphones

1 Answer

The headphone does not turn on anymore

I have got exactly the same problem with mine. Mine are RS140.
So if there is anybody that can help with this I would be very happy to find out what the problem is (as only used them twice)

Apr 26, 2010 | Sennheiser RS 130 Consumer Headphones

1 Answer

Sennheiser RS126 headphones/base stopped working

Broken audio cable entering the transmitter or audio jack plug.

Power supply plug loose / faulty power supply.

Nov 10, 2017 | Sennheiser RS 120 Consumer Headphones

2 Answers

Brand new Sennheiser RS140 headphones stopped working

Mine is a bit older (2yrs), but I have exactly the same problem. Absolutely no sound from the headphones (no beeps). I also tried new batteries, but still nothing.

If you have a solution, let me know!


Nov 24, 2009 | Sennheiser RS 140 Consumer Headphones

2 Answers

No sound from RS130 headphones

I'm having the same problem with the RS140. Only a few weeks old, and no sound at all coming out (not even the beeps). Have replaced batteries and tried a different audio source. Base station lights are on and indicating it is receiving an audio signal, but nothing is going go the headphones.

Jun 25, 2009 | Sennheiser RS130 Wireless Headset

1 Answer

Sony kp-41s3u 50" hissing sound

sounds like high voltage arcing,caution

Oct 28, 2007 | Sony KP-41T65 41" Rear Projection...

2 Answers

No sound

Go into the TV Menu and access the sound settings, for the UK it would normally be set to I. This MAY need to be changed to a different setting. Try the options that are listed. Might fix it!!

Jul 28, 2006 | Sanyo C40N

Not finding what you are looking for?
Sennheiser RS 140 Consumer Headphones Logo

546 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sennheiser Audio Players & Recorders Experts

Michial Gueffroy

Level 3 Expert

1138 Answers

Vito Vacirca Jr.

Level 2 Expert

140 Answers

Rob Beech

Level 2 Expert

61 Answers

Are you a Sennheiser Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides