Question about Sony Cyber-shot DSC-W55 Digital Camera

15 Answers

Sony DSC-W55 problems...Says Access and then restart..

I have a problem with my Ony DSC-W55 camera. It says access and then restart the camera but then nothing happen and turn off again...
What is going on??Please, help
Thanks
Francesca

Posted by on

  • 35 more comments 
  • rori Jan 04, 2008

    the same thing happened to me.
    i turn on my camera and the lens thing goes in and out and says to restart it,
    so i do, and it does the ssame thing.

  • Anonymous Jan 07, 2008

    I have, the same problem but no solution, anyone please help????

  • marie13080 Jan 12, 2008

    When I turn the Camera on. It comes on, but the lens keeps going in and
    out, and then it eventually goes in all the way, and the screen says
    turn power on and off again. i have turned it on and off and it does
    the same thing.



    I haven't dropped my camera and its not even a month old.



    so i don't know what could have happened to it.



    If you could help me, please contact me at my email at:



    hollister_chick_13080@hotmail.com



    my name is Marie



    Thanks



    :D

  • Anonymous Jan 23, 2008

    I have had my Sony DSC-W55 for two months and I absolutely love it. Recently it began showing this Access then Restart message then goes off. I have tried restarting the camera, I have tried changing the battery but to no avail. The lens also seem to be stuck for some reason. It comes on, I am able to view previous photo but it does not take new shots. Please help!!

  • Anonymous Jan 23, 2008

    I have the same problem.

  • Anonymous Feb 03, 2008

    I can view only my pictures. The camera will not turn on for taking photos and the lens does not open out. The screen reads access then turn the power off and on again. This does not fix the problem. I followed the steps suggested on this site (twice) but this did not fix the problem. Any more suggestions. Jenny

  • Anonymous Feb 28, 2008

    i m facing the similar problem wth ma sony w55....i have corrected it twice wth a technician but the problem reoccurs again...the same old message turn off and then turn on the power...

  • Starkladybug Apr 13, 2008

    I have the same problem with my DSC W55. access & then "Turn off power & on again" but no solution. At first it would just happen every now & then (in other words I turned it off & then on & it worked) but now it will not take pictures. I followed the directions below for reseting the clock but still no luck. Has anyone contacted Sony & if what did they say?

  • Blondie73 Apr 14, 2008

    I'm having the same problem... I turn it on and the screen said access, then the lense starts going crazy!!! It's driving me nuts. This is my second Sony camera in two years. The 1st one had a similar problem but I attributed it to the fact that my daughter dropped my camera. the new one had just came out so just made her buy me a new one. That is the pink one I have now. It is not resetting no matter how many times I try to reset it with the directions provided. I guess I'll call customer service and see what I can figure out... Wish me luck!

    Amber

  • angie12345 Apr 19, 2008

    im having thee same problem too!

    when i turn on the camera,it says Access

    thenn it starts beeping sayin Turn Power off and On again.

    ive tryed so many times and it doesnt work.

    i tryed that solution below and it also doesnt work.

    pleassse help : (

    angie

  • 123formula Apr 27, 2008

    say access, turn the power off and on again

  • Anonymous May 05, 2008

    says access then lens winds in and out again and again then it says press on and off button

  • jhoselin May 07, 2008

    my cyber-shot DSC-W55 says ACCESS when turned on and to shut off and on again but when done nothing happened and now magically it dosn't say access or any of that same stuff, now the images ara blurry on screen

  • Anonymous May 11, 2008

    hi i have the same problem so some one help me

  • Anonymous May 12, 2008

    I have the same problem. Seems to be a mechanical issue with lens opening properly, possibly dirt in mechanism or messed up gears. Does anyone have a service manual for the DSC W55 that shows how to open and clean the lens mechanism?

  • otilio May 13, 2008

    Buenas tardes tengo un problemita, mi nieto dejo caer la camara y no se retrae el lente, y al tratar de encenderla me dice que vuelva a encender la camara, tendran el manual de desarme para checar la funcion del lente.



    I have a problemita Good afternoon, my grandson dropped the camera and not retracts the lens, to try to turn it on and tells me to re-ignite the room, will have the manual disarmament to check the function of the lens.

  • cichan May 18, 2008

    Exactly the same thing and I tryed the both solucion and didnt work :o(

  • akshaykumar May 19, 2008

    i only follow the instruction trun off and on again

  • lagabe May 24, 2008

    I had the same problem and solution 1 actually worked. Better than the $110.00 that Sony wanted to charge me. Does anyone know what is stuck inside that causes the problem? Is there a small hard drive inside this thing?

  • Anonymous May 25, 2008

    I have the same problem.

  • Anonymous May 26, 2008

    My Sony DSC-W55 says Access and then Restart. how can i fix it. 


  • Jeaux May 27, 2008

    I have the same problems as described by many in this website. I called Sony customer service and I worked with a technician that had me do a routine similar to the one shared by the master tech on this site. It still did the same thing after the routine. The technician said it is a problem with the lens accomodation and he issued me a work order to send the camera in to be fixed. If camera still under warranty, call customer service and you pay to send the camera in, they fix it and send it back to you free. They will create an event number and issue you a work order to send it in. They want a copy of the purchase receipt but, if you don't have receipt, they can track the purchase date based on the camera serial number and issue you a letter via email to send in with the camera that verifies camera is still under warranty. Take home message here is if you read the troubleshooting issues on this website, it behooves you to get you camera in as quickly as possible. They guarantee a 10 day (or less) turn around time on your camera once received. After you send your camera in, you can go to www.sony.com/repair and put in either you work number or event number and it will give you the status of your camera repair at that monent. Hope this helps some. Cheers, Joe

  • Jeaux May 27, 2008

    Forgot to put in my text the sony customer service number is 1800-222-7669. Cheers, Joe

  • mkaay Jun 20, 2008

    I too have the same problem. The camera is basically brand new. I sent it in to get repaired in Laredo, TX Sony Repair Center. They claimed it had been misused and it has severe dents, scratches on it. They tried to sell me a "newer and better" camera right away. Said our warranty is no good under such circumstances. I asked to have it sent back. Honestly, I still can't find a scratch on it and it I know has not been dropped, etc. I contacted Sony Customer Support twice. They will only go off of what Laredo Repair Center says, even though everyone else is claiming to have the same issue and it has to be a problem with the camera. Sony is no longer getting our service.

  • Cassie21 Jun 24, 2008

    I switch my DSC-W55 camera on and the lens moves in and out and beeps, at the same time it says Access on the screen. It then changes to say Turn the power off and on again.



    I tried the solution of initializing the settings more than once but the second i choose ok after updating the time/date the Turn the power off and on again returns.

  • rjleurck Jun 28, 2008

    Exact same problem. If you hold the camera up to your ear you can hear a clicking sound as the actuators for the lens attempt to do whatever mechanical process they need to allow the camera to display a "live" picture. Playback of images on memory stick is fine. Tried reset procedure with no luck. Camera a christmas gift has been hardly used . Have dsc-s700 which has been working fine. No wonder Best Buy had this one on sale ! (I hope not !)

  • RockvilleNSW Aug 25, 2008

    The same problem in a camera that is only 6 months old. I took it back to the retailer who sent it off for a warranty repair but was told that the warranty was voided as the camera had been allowed to get wet - which was not the case and there are no signs of water penetration even around the battery terminals which is where I'd expect to see evidence. I was quoted $ 400 for a repair and when I declined the retailer insisted that I should pay $ 60 to return the broken camera to me - all up leaves a bad feeling and no camera.

  • rosie_0108 Sep 09, 2008

    My camera, also a sony, does this exactly. I have seen two solutions : gently rotate lens OR the one down the bottom, kick it on the left, and neither have worked at all. Annoying as I'm overseas and kinda need it

  • tadpolefarm Oct 01, 2008

    I have the same problem. No fix yet.



    Tim, Kamloops

  • markd33 Oct 20, 2008

    Exact same problem.Was using the camera and all was fine.Turned it off for 5 minutes,went to use it again and all the pictures were blurry.Turned it off again then back on and got that "access" message.The lens would then go in and out 3 times.After the lens stopped acting like it was possessed I would then get the message to turn the camera back off and then on again.Of course by doing this the exact same process would happen all over again.

    Called customer service and they had me try a few things with the camera,non of which worked.

    I've had this camera for around 14 months and this is now the second time it's gone completely out. Luckily(I guess) for me I bought the extended warranty.Pain in the *** to say the least having to deal with that.Won't be buying another sony camera anytime soon.Very disappointed in my current choice.

    UPDATE:Tried smacking the camera on the left side(like someone on here suggested)and the camera is now working fine again.How long is anyones guess but hopefully it will last long enough for me to save up and buy a cannon :-)


  • Anonymous Nov 29, 2008

    Hi, when you say 'the left side' is that looking at the lense or the screen?
    Thanks

  • jmadris Nov 29, 2008

    it says access when I turn on the camera

  • liv4shooz Dec 23, 2008

    I have the same problems as posted with my Sony Cybershot 6.0. I buy Canon now, although every other electronic in my house is Sony LOL. Anyway, in addition to the other problems listed I get the "turn off/on message while the camera is actually ready to take a pic. LOL again.



    On one of my cameras eh, hem, "good days" I sat it down a little roughly and it turned off instantly. I thought "oh my gawd, this camera doesn't like it's batteries jarred and you know something....., the trick to MY camera is to open the battery cover before I turn it on, "push" and tickle the batteries gently and the camera turns on first time/every time.................so far! I suspect, though I deny I am a genius, that the problem is with the battery casing........

  • Anonymous Dec 23, 2008

    Unbelievable, but true: smack your DSC-W55 the moment you turn the on power. The lens will open. After repeating this procedure a couple of times, the problem is fixed and your lens will open when you want it to.



    But still. Smacking?!



  • Anonymous Dec 25, 2008

    I HAVE THE SAME PROMBLEM AND I TRIED EVERYTHING AND IT DONT WORK!! :)

  • Anonymous Dec 29, 2008

    have the same problem called SONY - sending it in for warranty work. feel hopeless - will buy a cannon

  • timetoclose Dec 30, 2008

    same problem how do you fix it

×

Ad

15 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Just kick it few times on the left side of the camera and the problem will be gone. Same thing happened to me and it worked.

Posted on Feb 02, 2008

Ad
  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 23 Answers

1.turn the unit on and switch to play mode(picture preview mode)
2.press the menu button
3. select setup
4. inside setup and search for setup 1 (option with a toolbox icon with a number at the bottom.)
5. inside setup1, pls select initialize and reply with OK to evety prompt(using the center button)
6.if succesfull(you'll get clock settings)
7.set the date and time then try the camera again.
8. if it prompts you to turn the power off and on again.... turn off the unit,remove the battery for 1 min and press and hold the power button at the sae time.

if this does not work.... call sony cust service 1800-222-7669

Posted on Jan 30, 2008

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

OK so my camera was doing the same as above,.................. I tried option 4 like 3 times and then hit the FEFT and RIGHT side of the camera... with ease and with not (once it didn't work) after MANY times of EACH... the last time I did option 4, the cam just went back to picture mode :) So THANK YOU!!!!! It does work, just make take a few times~

Posted on Aug 13, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Before each use, open the battery casing, gently push on the batteries, jiggle them and make sure the contacts are clean. Then close and the camera should turn on the first time. Mine does, but who knows for how long. I think the problem is in the battery casing.

Posted on Dec 23, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

How can i remove "access" error form DSC S55.

Posted on Oct 19, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Same problem here.Camera is less than 1.5 years old and have already had to send it back twice.Lucky for me(I guess)that I bought the "extended warranty"

Was using the camera and all was fine.Literally two minutes later the few pictures it would take came out blurry.I turned the camera off,turned it back on and the word 'access" appeared on the screen.The lens would go in and out three times too.After the lens stopped doing whatever it was doing I would get the message to turn it off then on again.Doing that did nothing.

Very disappointed in the quality of this camera.The one I have is the cybershot dsc-w55

Guess its time to give canon cameras a try.

Posted on Oct 15, 2008

I did solution #2, no help, but followed with solution #1 with adaptation - I'm not kicking my camera! (the poor thing gets used by 450 students a year already -- it gets kicked enough) I turned it over, tapped gently on the face side nearest the wrist strap and it started up after two tries.

Posted on Oct 09, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Bang it few times close to the lens area. Very gently! Voila there you are!!! :)

it's as simple as that!

Posted on Oct 09, 2008

I have this camera too and if you smack it on the left side of the camera the problem is fixed.
You may need to do it a couple times but eventually it goes away

Posted on Sep 15, 2008

I tried but nothing..and they're selling this for 300 hundred dollars..


Righ now I am gonna write a warning in Amazon.



Posted on Jul 23, 2008

I kicked it few times on the left side of the camera and the problem was solved. That was the solution.

Posted on May 25, 2008

Mientras esta accediendo dale un golpecito y arrancara.-
when said the acces word on the screen. made a little hit and gonna start
o solucion 2 really works

Posted on May 22, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Say access, turn the power off and on again........
i do same as massage appear
but still got the same problem

Posted on May 19, 2008

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 52 Answers
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

The same problem it saying turn off and to restart

Posted on Sep 18, 2008

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: Sony cyber shot shutter problems

Occasionally, a good "whack" in your hand can fix it. Just don't hit the lens, or lcd; or you can break them. Then there will be more damage.
YES THIS IS STUPIDE SIMPLE AND IT WORKS! (owner of a DSC W 55)

Posted on Jan 03, 2008

  • 107 Answers

SOURCE: sony cyber shot dsc-n2

There could be two things causing this problem.

1- some dirt somehow got on the outside of side of the lense. So the lense could not fully retract or open out. As a result you can take any picture. If the lense comes out even a little bit, try to pull it out NOT too hard a few times. If it does not retract, turn the camera off and push the lense in (up and down) NOT too hard foe a few times. If the camera opened up 100% or retracted 100%, your camera should be back to normal.

2- If you dropped the camera, some mechanical part of the lense is broken or dislocated or the cable may have come loose. In this case you need to take out the lense from the camera and inpect it for broken pieces or loose cable. clean the outside of the lense and push the lense in and out a few times. Put the lense back on and your camera would be back to normal.

Good luck!!!!!!

Posted on Jun 11, 2009

  • 1 Answer

SOURCE: sony cybershot 4.1 megapixels mpegmovie vx dsc-s90

When I turn the camera on it says access on the screen, then it starts beeping and says "turn the camera off and then on again." I do this and the same thing happens. This happend once before, and I went to a troubleshooting web site and it was suggested that I take the camera in one hand and smack it into the other hand. Which I did. It started right up and has been working fine until now.

Posted on Jul 20, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My dsc w55 says access and and restart the camera, but it doesn't work.


Bang it on the table.

Turn it on again and when the lens comes out, hold on to it gently. The viewfinder should spring into action.

Aug 09, 2010 | Sony Cyber-shot DSC-W55 Digital Camera

2 Answers

Problem when starting up sony cybershot W55.


2142d6c.jpg
Your problem is mainly like above.

If you want to check the other troubleshootings please download the user manual of Sony Cyber-Shot DSC-W55

Feb 22, 2010 | Sony Cyber-shot DSC-W55 Digital Camera

1 Answer

" " lens pops in & out twice & the screen says access then screen says turn power off and on again. Sony Cybershot dsc w55


this problum is related with optic zoom lenz assy its not work propally so thats why screen shows access problum pleae go to your nearst sony service centre & fix the problum or repair optic zoom assy

Feb 05, 2010 | Sony Cyber-shot DSC-W55 Digital Camera

1 Answer

Sony DSC-W55 Access Message - lenses going in & out automatically


Please remove the Battery from the Camera then reinsert it after two minutes. Make sure that the Battery is fully charged. if menu options are accessible on the Camera then reset it to the original factory settings. Please follow the steps that are mentioned below to reset the Camera to the original factory settings:

(i) Please turn ON the Camera.
(ii) Then use the control button on the Camera to the select the Setup (setting) option.
(iii) Next, select the Setup1 option then "initialize".

Performing the above mentioned steps will reset the Camera to the original factory settings. If the issue persists then service will be required.

Jul 13, 2009 | Sony Cyber-shot DSC-W55 Digital Camera

1 Answer

Start problem SOny dcs-w55


Please try Power Resetting the Camera.
First, please turn OFF the Camera.
Then, remove the battery pack from the Camera.
Then, press and hold the POWER button on the Camera for 30 seconds.
Then, reinsert the battery pack and check whether the issue is resolved.

If the issue still persists after performing the step provided above service of the Camera is recommended.

There might be an internal malfunction occurred in the Camera which can be determined only after physically examining the Camera at the Factory Service Center


Jun 13, 2009 | Sony Cyber-shot DSC-W55 Digital Camera

1 Answer

Sony DSC-W55 Digital camera problem


that's exactly what's happening with mine as well.
did you manage to find a solution yet ? :((

Aug 16, 2008 | Sony Cyber-shot DSC-W55 Digital Camera

1 Answer

Access error


turn on take hold of the end of the lense then gently pull and twist you may hear a click but dont force it then turn off and on again and the problem should be solved

Aug 09, 2008 | Sony Cyber-shot DSC-W55 Digital Camera

2 Answers

The sony dscw100


I have the same problem on my Sony DSC N2
The camera keeps saying access on the screen, and I cannot interchange between movie, camera or review photos choices.
Actually, I cannot do anything at all with any settings. Like you, when the camera is on, access only appears.
What should I do?

May 29, 2008 | Sony Cyber-shot DSC-W55 Digital Camera

Not finding what you are looking for?
Sony Cyber-shot  DSC-W55 Digital Camera Logo

Related Topics:

1,673 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Cameras Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

james laughton
james laughton

Level 3 Expert

2192 Answers

JonSnell Electronic
JonSnell Electronic

Level 3 Expert

27857 Answers

Are you a Sony Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...