Question about Sony KV-36XBR250 TV

1 Answer

Picture on TV great. NO sound though

I moved my Tv the other night and tilted it back to put felt on the bottom. When I plugged it back in the picture was fine, but no sound. I fiddled with it trying everything. Did a speaker get loose? The TV is a Phillips and it is 3 years old.

Posted by on


1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert that gotĀ 5 achievements.


    An expert whose answer gotĀ voted for 20 times.


    An expert who has answered 20 questions.

  • Contributor
  • 40 Answers

Shannonlamb- check the back of your set where the cable ect. hook up, there may be a button on the back for speaker on/off.If not then check the menu to see if there is speaker on/off in menu make sure it is on.The last is the old tap test, just tap the back and sides,if you get sound at all it is internal cold solder joints.Let me know ----- cooltek Feb.15/08

Posted on Feb 15, 2008


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

Have volume no picture

Hey there,

Get the sound back on the TV. Then check what source you have selected. Look at the back of the TV, and make sure that you have connected the video from the DVD player to the video input for that source.

Or otherwise

You know some dvd /tv's need a ' s video plug '.
With out it you will get sound but no picture.
Take a look at back of your dvd player/tv for a plug in called s video.

Try it. Hopefully it works and solve your problem. It's great if i helped you. :)

Nov 29, 2014 | Televison & Video

1 Answer

Namco plug+play poor picture quality

if it has multible colors the yellow has to go to the green top plug and red and white go to the furthist away from the green plug.

Jul 10, 2012 | Namco Arcade Classics Plug and Play TV...

1 Answer

I have great sound on my tv but there is no picture

i had the same problem take the back off an unplug the lcd an give it a blow put bit all back together an fany's your ant

Apr 24, 2010 | Sanyo DP37647 37 in. LCD TV

1 Answer

I have a Philips Plasma tv 42pf5321d/37 with sound but no picture

Thats the great sound of Exploding capacitors on either the power supply board. or another one in there. Now the set is in fault protection. It tried to warn you with the RED blinking LED that there was something amiss by shutting itself down. When you unplugged you reset the error and allowed it to do it again.

Best Regards and Smper Fi

Jun 23, 2009 | Philips 42PF9630A 42 in. Plasma Television

1 Answer

I have a JVC tv only 1 year old and the picture is getting dark.

have you tryed adjusting the picture in the menu section! this may help!! or on back of tv is adjusters those may help as well.

Mar 24, 2009 | JVC AV-27920 27" TV

1 Answer

I have a JVC tv only 1 year old and the picture is getting dark.

Sorry to tell you but JVC is a well-known un-reliable brand and if it's cheap, probably even worse. U may have screen burn from leaving a games console on while plugged into the tv, even if its not showing the game, it will burn it onto the screen. :(

Mar 24, 2009 | JVC AV27F476 27" TV

1 Answer

No picture but sound works.....

  • adjust brightness setting when playing tv.
  • adjust screen control located on flyback transformer.
  • hope this will help.

Oct 23, 2007 | Sony KV-36FS16 36" TV

1 Answer

Sumsung HLP 4663W

Might be a bad ballast, has the picture been dark?

Jun 21, 2007 | Samsung HLP4663W 46" Rear Projection HDTV

1 Answer

No Picture

As long as you can hook that same cable up to a different TV and get a good picture, you must have somehow damaged the tuner on the APEX - unless the set was mishandled while moving. Those cheaper brands won't take much punishment.

Jan 20, 2007 | Apex Digital AT2008S 20" TV

Not finding what you are looking for?
Sony KV-36XBR250 TV Logo

Related Topics:

46 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts


Level 3 Expert

102366 Answers

The Knight
The Knight

Level 3 Expert

74999 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides