Question about Creative Labs PCWorks Computer Speakers

2 Answers

Speakers only half work!

I have a Creative LABS 5:1 sound sytem but have just bought a new Compaq desktop PC The instructions for both are conflicting and confusing.
I can only get sound from my two front/side speakers
Should I be taking the input sound from the monitor directly to the PC?
If so how do I wire the PC to the Creative Labs sub-woofer which acts as a 'control centre?'
Any help would be appreciated.
Alan.

Posted by on

  • brooke1 Jan 01, 2008

    I'm sorry, I don't understand your English. I would like to explain. The back of the PC has 6 inputs labelled -
    Side, Rear, c/sub,mic.mout and in.
    The sub woofer has several inputs and ouputs - 3 in labelled Subwoofer, rear and front. There are also sockets to all of the speakers.
    It still does not work.
    Alan

  • brooke1 Jan 01, 2008

    Although there is a Sound Icon, there is no Audio tab in my PC.
    Alan.

×

Ad

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 239 Answers

Short and simple, go into your control panel and find the sound Icon, Once you do open it, Look for the Audio Tab click that and Then, Advanced you should see a Drop Down tab there for sound, Click that and open it and then Select the sound system that suits your system, That should get you up and listening

Posted on Dec 31, 2007

  • bear001 Jan 02, 2008

    Hello I was wondering if you have installed the Drivers for your speakers. you should have got a CD or DVD with you speakers, If you do not have a tab to change you configuration the drivers must not be there for you. You can go to the manufacturer or your speakers and get the drivers you need there, Now You should have one Black,one yellow and one Green end of the plugs from your speakers that color should match you colors on back of your pc Black for sub Yellow for rears and green for fronts Make sure all plugs are going from you sub woofer to your Pc. Then The other outputs you see there Have to go to your speakers. Fronts,rears.center and finally you sub. If you have those all hooked up like that and all the proper drivers installed everything should work just fine for you, Just make sure when you get your drivers installed and everything hooked up right that your 5.1 surround is turned on in you control panel under sounds>audio>speakers>dropdowntab> 5.1 and listen away, If that still don't work for you please feel free to contact me anytime, And thanks for your patients

×

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Master
  • 1,894 Answers

Just give the wire from woffer into the CPU. no wire comes for monitor for speaker system

Posted on Dec 31, 2007

  • dewan nafees ahmed Dec 31, 2007

    don't fear for the manual instructions
    assuming there is not extra sound card in your PC:
    >>give the three outputs from your woofer to three inputs to the normal PC
    >>now don't go to manual instructions
    >> first install the software given for audio driver(like sound max or sigma tel)
    >> now open the audio driver software in your PC
    >>now look in for the 5.1 configuration in in.
    >>if possible use a wizard. else do it manually. (wizard is preferred)
    >> now configure for the 5.1 configuration
    and then enjoy hearing the sound in all the speakers.


×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a standard old Dell desktop, I hooked up a set of Creative T7700 speakers, they worked wonderful for about twenty minutes and the quit all together. I re-hooked the single line back to the flat...


By the single line I assume you mean the green line out cable and you have connected this to the sound connector on the monitor, so that you have the Dell computer using the monitor speakers?

The problem may be down to the sound chip on the Dell conflicting with Creative labs speakers, it may not support the 7:1 sound. You can try updating the Dell sound drivers, however Given the problem, I'd invest in a pci soundcard and hook the speakers up to that, or look at an external soundcard

Jul 28, 2011 | Computers & Internet

1 Answer

Problem with creative 5.1


you should not have a problem running the card, check these:
1 is the sound muted? control panel sound and audio dev.
2. is the card properly seated in the slot?
3. are the speakers working and plugged in the right port
4 control panel, system, hardware ,dev mgr look in the list for sound,video and game controllers see if you have a problem there, unknown device memory conflict or other.
5 does the mother board have built in sound? if so you will have to disable it in bios before you can use another card.
hope this helps and good luck

Jul 23, 2009 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

Creative woofer prob.


no software for that creative. change the amplifier IC inside woofer which is the out put of all speakers.

Jun 10, 2009 | Creative Labs Speaker SBS330 2.1 Channel...

1 Answer

I had bought new creative inspire m4500 but instead of four only


I found the solution to my own problem.

(First install the software that is provided in the form of a CD with your SoundBlaster. I had to buy a 5.1VX Creative Sound Blaster for my Creative Inspire M4500 4.1 speakers.)

Go to the folder ‘Creative’ which you may find in your Program Files.
Then double click on the following one after the other:
Creative
SB5.1VX
Surround Mixer
SurMixer (SurMixer.exe)

Now go to EAX.
Select CMSS 3D.
Check on the box ‘Enable CMSS 3D Surround.’
Select ‘Stereo Surround.’

Hope your problem is solved now:))

Feb 16, 2009 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

Creative Labs Inspire 5.1 5200 Speaker System


You could test the speakers on another computer or another type of player.
As for testing the speaker itself you might want to open them up and look for rust.. Moisture could have gotten inside and ruined them.
That is the best that I can do.

Jun 03, 2008 | Audio Players & Recorders

1 Answer

No sound at all when you turn on speakers


after uninstall vista and install xp, I can't hear sound

Apr 28, 2008 | Creative Labs Sound Blaster Live! 5.1...

2 Answers

No sound atall


Take them back and request another pair if u have a guarantee on them :) they may have an internal problem, and it's easyer this way

Jan 19, 2008 | Creative Labs Inspire T7900 Computer...

1 Answer

No Sound


hi there, remove the current driver and install a new one, ty

Jan 10, 2008 | AMD Compaq Presario SR1030NX Athlon...

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

81 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Audio Players & Recorders Experts

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

620 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Mohamed Ismail
Mohamed Ismail

Level 3 Expert

462 Answers

Are you a Creative Labs Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...