Question about Actiontec GT704WG Wireless Router (gs583ad3-01)

1 Answer

Setting up routher

Connecting to actiontec ipconfig: states media disconnected all cables are installed properly and modem/router have worked fine on another computer. Is this a setting problem, or a problem with the network adapter not allowing the router? Anyone?

Posted by on

  • monan Dec 30, 2007

    No, help but thanks for the input. I did notice that when I install this gateway on my laptop the ethernet light is solid and on the desktop where I am having difficulties it is blinking

  • monan Jan 01, 2008

    I replaced the network adapter and all is well, I had no idea that a NA could work partially (with a modem and not with the router)

    Thanks for the help!!!!!1

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 112 Answers

Try setting the router to factory defaults by holding the reset button on the back of the router for 10-15 seconds. After the router resets, open the CMD window on the computer by clicking start/run type cmd, type ipconfig /release then ipconfig /renew this should make the connection from the computer to the router. BPCS

Posted on Dec 30, 2007

  • Jim Bruner
    Jim Bruner Dec 30, 2007

    On the desktop right click My Network Places and click propertys, right click local area connection then click repair, see if this will help. BPCS

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hello. I bought this modem with wi fi ,dsl router. How to set it to use this modem as a router.I want to connect my pc with lan cord & use wifi connection with my laptop and phones.


Turn DSL-router off.
Turn Actiontec off.
Turn computer off.

Connect:

* telephone-port in wall <--- 4-pin telephone wire --> DSL router

* Ethernet port on DSL-router <-- Ethernet cable --> WAN port on router

* One of the LAN ports on router <-- Ethernet cable --> network-port on your computer.

Turn DSL-router on, and wait for it to fully load, i.e., pattern of lamps becomes repeatable.

Turn Actiontec on, and wait for it to fully load, i.e., pattern of lamps becomes repeatable.

Turn computer on, and boot it.
Click Start
Click Run
Type CMD
Press Enter
Type IPCONFIG
Press Enter
Look for output like: Default Gateway....192.168.123.456
Start Internet Explorer
Type http://192.168.123.456 (or whatever numbers you saw)
Login to your router
Configure the wireless adapter inside the router
(enter an SSID, choose 'WPA' encryption, enter a password)
Disconnect the Ethernet cable from your computer
Click "View Available Wireless Networks",
and select the SSID that you provided.
Enter the password that you provided.

Oct 21, 2010 | Actiontec GT701WG Router (actiongt701wg)

2 Answers

After replacing Cable Modem, D-Link DI-524 Wireless will not work


Did you call Comcast and give them the new MAC address of the Motorola SB5101 SURFboard cable modem? I'm surpised it works at all without doing this first. This is the hardware address of your modem so the world can see you, no one in the world has the same MAC address, they are all different. It's on a sticker on the modem.

May 28, 2009 | D-Link AirPlus DI-524 Wireless Router

1 Answer

Media disconnected


If you are using one box (or modem/router) only, when your computer says media disconnected, it means that your computer does not detect your modem. 
You can try unplugging and replugging the ethernet at the back of your computer or laptop. make sure that the light on the ethernet port is lit up (especially for desktops, not sure about laptops though).
You can also do the same process with the ethernet cable from your modem/router. if your modem/router has other ethernet ports in it, try to connect it to other ports as well. If your computer still says media disconnected, try purchasing or borrowing a new ethernet cable. 
Also make sure that your ethernet adapter is working properly and that media disconnected follows after ethernet adapter local area connection and not wireless connection.
Hope this helps!

May 04, 2009 | D-Link AirPlus DI-524 Wireless Router

2 Answers

Can not get internet connections


First try to reboot your router ... just unplug it for about 30 seconds and plug it back in. See if your router shows back up (assuming you are wireless) or if connected via a CAT5 cable your internet connection gets restored.

If that does not work ... sometimes its helpful to reboot your DSL/Cable modem. First unplug the router, then unplug the modem, after the modem come back up, plug the router in.


Hope these steps help.

Apr 28, 2009 | Dell Dimension 4600 PC Desktop

1 Answer

1 of 2 Dell Dimension can't get on line although shows connectivity


NO Internet
· power cycle the modem and router (turn-off the modem and router, and wait for 10-15 seconds before powering on the modem first, then wait for 3-4 solid lights before you turn-on the router; check a website, or else
· bypass router (by directly connecting your computer to the modem)
· checked a website
· checked the IP address by clicking start button for winXP, click run and type cmd, on the c:> prompt type ipconfig then hit enter, get the IP: if the IP address starts with 169.254.x.x…the type ipconfig /renew…or else type first ipconfig /release, then type ipconfig /renew.
· If media is disconnected, check the modem cable that runs at the back of the computer, unplugged and plug it back, or try other cat 5/ modem cable.
· Check the device manager for network adapter (is properly working), by right click on my computer, click on properties, and click on hardware tab, and click hardware manager button, click the plus sign next network adapters, makes sure there is no markings such ? ! or X marks, or else install the device manager for the Ethernet card.
· Type Ping google.com, check if the it receives and sends packet, if it does, then check the browser…
· Check browser settings, delete cookies, temp files on general tab…(click on tools->internet options), click on the connections tab, the make sure it is “never dial a connection”, check the LAN settings, make sure that there is no marks or checks on the boxes..click ok. Click on the advanced tab, click on the button “restore defaults”. Hit apply and ok. Close the browser, and open it up again and check for online website.
· Once connected, install back the router, if the there is no website shown, please your router brand support line for the reconfiguration of the router.

Apr 28, 2009 | Computers & Internet

1 Answer

XP wont connect to internet through Sky Sagem Router


NO Internet
· reinstall drivers first including the network adapters.
· power cycle the modem and router (turn-off the modem and router, and wait for 10-15 seconds before powering on the modem first, then wait for 3-4 solid lights before you turn-on the router; check a website, or else
· bypass router (by directly connecting your computer to the modem)
· checked a website
· checked the IP address by clicking start button for winXP, click run and type cmd, on the c:> prompt type ipconfig then hit enter, get the IP: if the IP address starts with 169.254.x.x…the type ipconfig /renew…or else type first ipconfig /release, then type ipconfig /renew.
· If media is disconnected, check the modem cable that runs at the back of the computer, unplugged and plug it back, or try other cat 5/ modem cable.
· Check the device manager for network adapter (is properly working), by right click on my computer, click on properties, and click on hardware tab, and click hardware manager button, click the plus sign next network adapters, makes sure there is no markings such ? ! or X marks, or else install the device manager for the Ethernet card.
· Type Ping google.com, check if the it receives and sends packet, if it does, then check the browser…
· Check browser settings, delete cookies, temp files on general tab…(click on tools->internet options), click on the connections tab, the make sure it is “never dial a connection”, check the LAN settings, make sure that there is no marks or checks on the boxes..click ok. Click on the advanced tab, click on the button “restore defaults”. Hit apply and ok. Close the browser, and open it up again and check for online website.
· Once connected, install back the router, if the there is no website shown, please your router brand support line for the reconfiguration of the router.

Apr 27, 2009 | Computers & Internet

1 Answer

Vista home premium


· power cycle the modem and router (turn-off the modem and router, and wait for 10-15 seconds before powering on the modem first, then wait for 3-4 solid lights before you turn-on the router; check a website, or else
· bypass router (by directly connecting your computer to the modem)
· checked a website
· checked the IP address by clicking start button for winXP, click run and type cmd, on the c:> prompt type ipconfig then hit enter, get the IP: if the IP address starts with 169.254.x.x…the type ipconfig /renew…or else type first ipconfig /release, then type ipconfig /renew.
· If media is disconnected, check the modem cable that runs at the back of the computer, unplugged and plug it back, or try other cat 5/ modem cable.
· Check the device manager for network adapter (is properly working), by right click on my computer, click on properties, and click on hardware tab, and click hardware manager button, click the plus sign next network adapters, makes sure there is no markings such ? ! or X marks, or else install the device manager for the Ethernet card.
· Type Ping google.com, check if the it receives and sends packet, if it does, then check the browser…
· Check browser settings, delete cookies, temp files on general tab…(click on tools->internet options), click on the connections tab, the make sure it is “never dial a connection”, check the LAN settings, make sure that there is no marks or checks on the boxes..click ok. Click on the advanced tab, click on the button “restore defaults”. Hit apply and ok. Close the browser, and open it up again and check for online website.
· Once connected, install back the router, if the there is no website shown, please your router brand support line for the reconfiguration of the router.

Apr 22, 2009 | Dell Dimension 3100 PC Desktop

1 Answer

Can't connect to internet thru HotBrick SoHo 401W on laptop,


· power cycle the modem and router (turn-off the modem and router, and wait for 10-15 seconds before powering on the modem first, then wait for 3-4 solid lights before you turn-on the router; check a website, or else
· bypass router (by directly connecting your computer to the modem)
· checked a website
· checked the IP address by clicking start button for winXP, click run and type cmd, on the c:> prompt type ipconfig then hit enter, get the IP: if the IP address starts with 169.254.x.x…the type ipconfig /renew…or else type first ipconfig /release, then type ipconfig /renew.
· If media is disconnected, check the modem cable that runs at the back of the computer, unplugged and plug it back, or try other cat 5/ modem cable.
· Check the device manager for network adapter (is properly working), by right click on my computer, click on properties, and click on hardware tab, and click hardware manager button, click the plus sign next network adapters, makes sure there is no markings such ? ! or X marks, or else install the device manager for the Ethernet card.
· Type Ping google.com, check if the it receives and sends packet, if it does, then check the browser…
· Check browser settings, delete cookies, temp files on general tab…(click on tools->internet options), click on the connections tab, the make sure it is “never dial a connection”, check the LAN settings, make sure that there is no marks or checks on the boxes..click ok. Click on the advanced tab, click on the button “restore defaults”. Hit apply and ok. Close the browser, and open it up again and check for online website.
· Once connected, install back the router, if the there is no website shown, please your router brand support line for the reconfiguration of the router.

Apr 22, 2009 | Computers & Internet

1 Answer

Will not connect to internet


· reinstall drivers first including the network adapters.
· power cycle the modem and router (turn-off the modem and router, and wait for 10-15 seconds before powering on the modem first, then wait for 3-4 solid lights before you turn-on the router; check a website, or else
· bypass router (by directly connecting your computer to the modem)
· checked a website
· checked the IP address by clicking start button for winXP, click run and type cmd, on the c:> prompt type ipconfig then hit enter, get the IP: if the IP address starts with 169.254.x.x…the type ipconfig /renew…or else type first ipconfig /release, then type ipconfig /renew.
· If media is disconnected, check the modem cable that runs at the back of the computer, unplugged and plug it back, or try other cat 5/ modem cable.
· Check the device manager for network adapter (is properly working), by right click on my computer, click on properties, and click on hardware tab, and click hardware manager button, click the plus sign next network adapters, makes sure there is no markings such ? ! or X marks, or else install the device manager for the Ethernet card.
· Type Ping google.com, check if the it receives and sends packet, if it does, then check the browser…
· Check browser settings, delete cookies, temp files on general tab…(click on tools->internet options), click on the connections tab, the make sure it is “never dial a connection”, check the LAN settings, make sure that there is no marks or checks on the boxes..click ok. Click on the advanced tab, click on the button “restore defaults”. Hit apply and ok. Close the browser, and open it up again and check for online website.
· Once connected, install back the router, if the there is no website shown, please your router brand support line for the reconfiguration of the router.

Apr 15, 2009 | Computers & Internet

1 Answer

INSTALLING ACTIONTEC WIRELESS ROUTER/MODEM


you may try this and see if this help solve your problem

Step 1: Shutdown the computer.
Step 2: Unplug the router’s power cable.
Step 3: Unplug the Broadband modem’s power cable and wait for 30 seconds.
Step 4: Plug in the Broadband modem’s power cable and wait for its lights to appear stable.
Step 5: Plug in the router's power cable once the modem’s lights appear stable.
Step 6: Power on the computer on and test the Internet connection.

if this still didnot work, maybe you need to upgrade the firmware of your router

May 01, 2008 | Actiontec GT704WG Wireless Router...

Not finding what you are looking for?
Actiontec GT704WG Wireless Router (gs583ad3-01) Logo

Related Topics:

110 people viewed this question

Ask a Question

Usually answered in minutes!

Top Actiontec Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2263 Answers

Michael Galve
Michael Galve

Level 3 Expert

1269 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you an Actiontec Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...