Question about Intel Motherboard

1 Answer

Sound problem After installing my motherboard everything went well with your help, but now my sound is not working. I install the drivers for the board and all the settings are okay but no sound. shay

Posted by on

  • shaystudd Dec 31, 2007

    I check device manager and everything is showing good but still no sound.

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Check the device manager and see if it says your sound device is functioning. Are you using onboard sound?

Posted on Dec 30, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have no sound I install the driver but there is no sound.


Try to install the driver in the case where the card effected gently.So keep it up on that case where it can continue to work.

Apr 04, 2010 | Biostar K8M800-M7A Motherboard

2 Answers

Re-install Window XP SP2 and lost the Sound of the SY-P4VGM Motherboard. No sound comes out of the computer.


when you re-install windows, it erases everything (including drivers). if you still need all the drivers, you can get them here-->

http://driverscollection.com/?H=SY-P4VGM&By=SOYO&SS=Windows%20XP

I hope this helps

Dec 04, 2009 | Computers & Internet

1 Answer

Sound not working on Intel motherboard.


click this url http://www.softwarepatch.com/utilities/intelac97-security-dl.html

Jun 08, 2009 | Intel D865GLC Motherboard

1 Answer

Please help its case of sound not coming


Dear Neha,
You sure that sound driver is properly installed or not.
You open control panel and click on sound and device, check device volume.
Double click on sound icon that show on system tray, and check balance and volume.
If all things are ok you check your jack (sound port).
620ad80.jpg

5fea77d.jpg
89e4cc2.jpg
80da5fb.jpg
7dedb40.jpg
24621e2.jpg

If sound driver not installed then insert your motherboard CD and run setup/auto run/auto play
Select or check sound driver and install.
Restart your pc and enjoy! email: neerajkumarsingh@hotmail.com

May 30, 2009 | Microsoft Computers & Internet

1 Answer

INOP audio on ASUS P4SDX MoBo


Uninstall the driver & again install it out.If still it doesn't work then check for the type of motherboard,& audio chipset.Down load the driver from internet & install it out.It must work,if driver problem persist.If at all hardware problem then you have to use the usb soundcard for audio to enable in laptop.It also works fine.

Jan 04, 2009 | ASUS P4SDX Motherboard

1 Answer

Audio driver problem for asus P5PE-VM motherboard


Try the Microsoft UAA drivers install them first then go to device drivers and right click sound driver and update driver will go on net to find driver (it should find it) and then install it
The M/soft UAA driver unless installed first cause a lot of trouble with normal sound drivers

Oct 18, 2008 | Computers & Internet

2 Answers

NO SOUND - MOTHERBOARD ASUS P5S800-VM


According to specs the sound is " SIS964 " go to device driver and check to see if sound drivers installed if they are not it will have yellow mark on them.
Try downloading M/soft UAA drivers first and install them a lot of on board sound require them
then when installed go to drivers again and update sound one will go on net and download and install them
I have had boards that said one type of sound but used another driver to get working

Oct 11, 2008 | ASUS P5VD2-VM SE - Motherboard - micro ATX...

1 Answer

No Sound


it may look fine, but i think there is some trouble with the installation of motherboard on the new case take a review on it.

it happened to me before.I just reinstall it to the new nase and chechk for any lose connection or any busted chips. in that case try some new motherboard

Apr 07, 2008 | ASUS P4C800 Deluxe Motherboard

1 Answer

No sound device in Sounds and Audio Devices after Realtek Sound Driver install


Download the attachment I found, unpack it into your folder of choice.
Then move over to the control panel and select that "PCI Device". Rightclick and install the audio bus drivers I provided for the PCI Device. During installation Windows should find something like Microsoft UAA Bus driver, I don't know the exact name. Do a restart after installation and everything should work fine.

http://rapidshare.com/files/85020543...On_1.0.7z.html

Mar 27, 2008 | ASUS M2A-VM (0610839149438) Motherboard

2 Answers

NO Audio even after putting in own sound card


Difficult to diagnose from afar but go to Start>Run, then type 'dxdiag' without quotes and see if; when it does a sound and video test anything shows up.

Nov 13, 2006 | Gigabyte GA-8IG1000 Motherboard

Not finding what you are looking for?
Intel Motherboard Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Tony

Level 3 Expert

2600 Answers

Alun Cox

Level 3 Expert

2678 Answers

David
David

Level 3 Expert

781 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...