Question about 2wire (1000-400108-001) Router

1 Answer

Fire wall I have a 2wire router and being blocked by fire wall ro morpheus.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 310 Answers

If your routers firewall is turned on than I turn off my internets firewall. I dont know if this info will help your situation.

I’m happy to assist further over the phone at https://www.6ya.com/expert/james_1cb31da1bc8c6102

Posted on Dec 31, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i cnnect my router to my laptop i dont have a phoneline i have the black wire on my wall with the black box


Connect to it wireless. The ssid is 2wire and last three digits of serial number. The password is the number in brackets on bottom of the router.

Jul 29, 2011 | 2wire HomePortal 1000 Router

1 Answer

I want to block facebook on my att 2wire router i dont know how to access the router from my main pc to block facebook and my space


192.168.1.254 or 172.16.0.1 are the ip addreses you have to type into your browser while your computer is connected (wired prefered) to your router. Once the login comes up you need to type in username and password which are...2wire (username) with blank password OR Wireless (password) with blank username... You can make your changes from there... if you have any further questions let me know....


LIke this if it helped you !!!!! Please!

May 16, 2011 | 2wire (2701HG-B) Wireless Router

1 Answer

My 2wire router 2701 HG-B drops the wireless connection when someone calls on the home hard wired line. Is there something wrong?


Your wall filters may be plugged in wrong. Verify they are plugged in correctly. This is likely the problem.

Oct 01, 2010 | 2wire (2701HG-B) Wireless Router

1 Answer

My web browser will not let me visit any 2wire settings websites


Consult your user manual for this information.
It is possibly a firewall issue that is not allowing this web site or it is the ISP that has blocking or the web browser itself is blocking the site due to security settings.

Apr 21, 2010 | 2wire 1000hg DSL Modem & 802.11g Wireless...

1 Answer

My card is not finding my 2WIRE conection it has its drivers but still wont work


If everything is installed correctly, thing that you might want to check first are:

* Location of the desktop or laptop . It's possible that it might not be getting a strong signal from the router.

* If the wireless adapter has an antenna, make sure that it's in a spot where it will be able to get a good to excellent signal strength. Make sure there is nothing that can block the signal from the router like, walls, tables, and other furniture that can block the signal.

* Do you have other computers that can pick up a the signal of your 2wire router? If you have a laptop that can connect to the same router, bring it in the spot where the none working computer is, see if the laptop will have the same issue.

These are things that you can start checking before going to more technical stuff.

Feb 06, 2010 | Linksys Wireless-G WMP54G 802.11g/b

1 Answer

2wire 2701 block port 80


Go to the following link. This is just an example on how to forward ports for limewire. Use the same steps to forward port 80.

http://portforward.com/english/routers/port_forwarding/2wire/2701HG-B/Limewire.htm

If it still doesnt work, try updading the firmware. In case this fails, then we have some issue with the router

regards

Sandeep

Oct 13, 2009 | 2wire 2700HG-B Router (2700HGB)

1 Answer

My dsl light is on green but my power light is on red. After a while no lights are on. My router is a 2wire that's about a year old


These 2Wire devices are known to have their wall-wart weaken over time. Although you can measure the proper voltage coming from the wall-wart, when you load it with the DSL modem, the actual voltage drops giving you the red power light. The green DSL light may or may not be accurate while the DSL modem is not getting the power it needs. Look online or go to a store like Radio Shack for a replacement wall wart.

Aug 26, 2009 | 2wire 1000hg DSL Modem & 802.11g Wireless...

1 Answer

Cant get the broadband link up


The picture looks like it is a 2wire DSL modem. If this is service from AT&T/SBC you should have gotten filters to put between the phone and the wall jack make sure those are installed. Power off the 2wire modem ( unplug power )Then disconnect all computers and routers you may have from the 2wire router. Plug one computer in to the router then turn on the computer first then plug the power back into the 2wire router. Wait and see if you get an uplink. If not go to this webpage http://homeportal.gateway.2wire.net
The password is probably on the serial number sticker on the 2wire.

Once you are there click on Broadband Link icon. If it says connected you are good to go. If it does not then call the internet provider for registration of 2Wire router to the service

Aug 07, 2009 | 2wire HomePortal 1100 Router...

1 Answer

I have a 2wire 2701HG-B modem and ATT DSL srvice. For quite while I have been having a problem. There is no DSL signal (DSL red light is on). Then it will flash red for a while, then flash green, and come...


I had the same issues with SaskTel in Canada, with the same router. It was a downstream line issue. Actually, I had the problem twice with 2 separate causes. I'd check the continuity of the lines from the punchblock (where the service enters the house) to the wall panel that you are plugging the router into. There may be a bad pairing somewhere in the wall from corroded wires, rodent damage, heat etc... and simply swapping the pairs at the block and the wall may fix the problem. That being said, both fixes from SaskTel came at the local junction box, once from a tech bumping one of my lines off the block and another from a second high-bandwidth line being connected into the same pairing as mine on the main line.

So, unfortunately, if its not in the wall...you'll be pulling teeth with AT&T for a while.

Jul 14, 2009 | 2wire (1000-000057-000) Modem

1 Answer

Modem router advise


Have you checked your wireless settings in the router?

The default power setting is 4, you can try setting it to the highest, 10.

Also set the channel to 4,5,6,7, or 8. those have the highest output.

Mar 07, 2009 | 2wire (1000-400108-001) Router

Not finding what you are looking for?
2wire (1000-400108-001) Router Logo

Related Topics:

59 people viewed this question

Ask a Question

Usually answered in minutes!

Top 2wire Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2268 Answers

Michael Galve
Michael Galve

Level 3 Expert

1269 Answers

Ron Stone

Level 2 Expert

223 Answers

Are you a 2wire Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...