Question about Hotpoint Aquarius WD640 Front Load Washer/Dryer

1 Answer

Hotpoint wd420 iam having problems with my washing machine. the 1st wash no problems, the 2nd wash i had two blankets in & when i start a new cycle it keeps filling up but it seems to drain ok,will stop filling up if i just cancel the wash,the dry light & power light constantly flashes & i noticed a big puddle on the floor. any ides what the problem could be? cheers

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,294 Answers

Check if the hose from the tub to the drain area has come off; refit carefully. This could happen if the tub is unbalanced, happens sometimes.

Pl rate if helped..................

Posted on Dec 29, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hotpoint wd420 shows error code f13 after replacing heater element for dryer.


Change electronic board it is what will cause this problem if you checked all ducts an fan and still heats board is bad

Oct 28, 2014 | Hotpoint Ariston Aquarius WD420 Front Load...

1 Answer

Whay my Hotpoint -Ariston Aquarius WD420 Front Load All-in-One Washer / Dryer stpos have way the circle


You say it stops half way through cycle (if I have read it right), especially when fast spin starts. Does it stop anywhere else (in wash cycle or rinse cycle)?

I would check the main filter in the sump (pipe from drum to drain pump) and ensure pump itself is not blocked which could cause the pump out time to be exceeded and thus stop the program. A faulty pressure switch could also be responsible.
I would also check the tacho on the motor and connections to main board at bottom of machine near to motor.

Disconnect machine by pulling out plug and wait 10 minutes for capacitors to discharge before doing anything, to protect yourself against residual voltages.

From a retired engineer who owns one of these machines.

Jul 28, 2012 | Hotpoint Ariston Aquarius WD420 Front Load...

1 Answer

My Hotpoint Aquarius WD420 does not wash properly. It doesn't seem to take in any hot water and the drum does not turn, it just sways from side to side and does not move on from wash to rinse and spin....


For those problems, you have multiple issues and need a service engineer. It may be just the hot water intake solenoid, but may also be a problem with the logic board or both.

Nov 13, 2017 | Hotpoint Ariston Aquarius WD420 Front Load...

1 Answer

Washing machine - terrible noise during spin cycle


sounds like the drum is rubbing on some part of an exterior wall of your washer,.or you have a bearing going, or worst case scenario you have transmission problems and need to get a serviceman in to check your machine.But firstI would call the manfacturer and explain the problem they may be able to resolve it over the phone give them model no. Make and year of manfacture they hopefully can help you with this

Jan 07, 2010 | Hotpoint Ariston Aquarius WD420 Front Load...

1 Answer

My hotpoint wd420 is leaking water from out the dispensor and door on a rinse/spin cycle.


You ne to get yure rubber seals checked and changed it sounds like they have perished

Nov 27, 2009 | Hotpoint Ariston Aquarius WD420 Front Load...

1 Answer

Water now not going into the Washing Machine


it seemed after further investigation that the inlet pipe had a kink in it. All now sorted

Mar 22, 2009 | Hotpoint Ariston Aquarius WD420 Front Load...

1 Answer

Hello, I have a hotpoint aquarius WD420. The machine first started playing up by not pumping out properly, and aborting mid cycle qith an error code, after the first pump out. I removed the filter / float...


Did the circuit board get wet?
Its behind the fascia panel.
You will need to remove the top cover to see.
Screws are at the back of the top cover.
Remove them and slide the top backwards to get the top off.
Look for any water marks.
Best luck

Jan 24, 2009 | Hotpoint Ariston Aquarius WD420 Front Load...

2 Answers

It´s a wd420. We


Did who ever install this machine make sure that it was installed correctly and draining properly. The burning smell will go away with time.

Apr 13, 2008 | Washing Machines

1 Answer

Hotpoint Aquarius WD420 5+5Kg


The water level vacuum switch are not working , check hose might lose.

Dec 31, 2007 | Hotpoint Aquarius WD640 Front Load...

Not finding what you are looking for?
Hotpoint Aquarius WD640 Front Load Washer/Dryer Logo

140 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

vince

Level 3 Expert

1216 Answers

Eric Taylor

Level 3 Expert

560 Answers

ptpumpman

Level 3 Expert

408 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...