Question about Cyber Acoustics AC-840 Headset

2 Answers

Cyber Acoustic AC-840

I purchased a ca ac-840 from office depot last Saturday. It worked perfectly up until yesterday. When I plugged it into the usb port I get nothing, no light, no sound, no nothing. My computer says device not recognized. I have search the net for the drivers but unable to find anything. Would like to try to fix before buying another one. Use it for my job and skyping. Any suggestions

Posted by on

  • 7 more comments 
  • justjourni Dec 28, 2007

    I tried doing a search for those four files and was not able to find them. I don't have a info folder either.

  • justjourni Dec 30, 2007

    I found the inf files, did what you suggested. It did not work though. What am i doing wrong?

  • justjourni Dec 30, 2007


  • justjourni Dec 30, 2007

    the headphones do not show up in device manager. Is it suppose to be under usb or audio?

  • justjourni Dec 30, 2007

    no it not there, the only thing there is conexant amc

  • justjourni Dec 30, 2007

    I tried the headset on my desktop thinking that might be something wrong with my laptop. it does not work there either.

  • justjourni Dec 30, 2007

    it does not work period, It did not come with any software.

  • justjourni Dec 30, 2007

    i don't know what I did but I started by working. Thank you for your help. I hope it continues to work.

  • Anonymous Apr 01, 2009




2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Actually i ahve a question too i paly call of duty 2 and call of duty 4 and i want the vocie chat to come through my headset and i ahve the same headset as this guy the AC-840 can anyone help me with this please? Thanx!

Posted on Mar 23, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that gotĀ 5 achievements.


    An expert whose answer gotĀ voted for 20 times.


    An expert who has answered 20 questions.

  • Expert
  • 53 Answers

Heyo....This may sound silly, but some computers have two different USBs....USB1 and USB2, perhaps it is made for one or the other. There may be that there might be an issue with two files that are named incorrectly on your system. If you right click on your start button and select "Explore". From there you need to click on the "Windows" folder, listed on the left side of your screen under "Local (C:)" and then the "INF" folder. Scroll down the list of folders and file names on the right side of your screen. You will see two files listed as "wdma_usbinf.bak" and"wdma_usbpnf.bak". These files should be listed as "wdma_usb.inf" and "wdma_usb.pnf". In order to do this we need to rename the file. Move the mouse pointer over the first file name, "wdma_usbinf.bak", then right click with your mouse. From the pop up menu, you want to click "Rename". The file name will appear in a box in order for you to rename it. Change the name to "wdma_usb.inf" and then press enter. Do the same procedure to rename the "wdma_usbpnf.bak" file. Close the explore window, restart the computer, afterwards plug in the USB headset.

Good Luck

Posted on Dec 28, 2007

  • 5 more comments 
  • Wayne
    Wayne Dec 30, 2007

    hmm...I see mine....ahh! maybe yours is HIDDEN in the C:/windows/ directory. In your search box, click on TOOLS, then FOLDER OPTIONS, then the VIEW tab, then "SHOW HIDDEN FILES AND FOLDERS".

    then go to C:/windows/ ..............there should be an INF subfolder there.

  • Wayne
    Wayne Dec 30, 2007

    should have asked this ....but are you using Vista or XP?

  • Wayne
    Wayne Dec 30, 2007

    Audio Settings with different ports have different results. The driver maybe corrupted. You can uninstall the driver & let Windows reinstall the driver to reset the settings as factory default. The steps are:

    1. Hook up the headset into to problematic USB port
    2. Follow the attached instructions to remove the USB Audio Device driver, provided by Microsoft Official website -->

      1. Log on to your computer as an administrator (if you have to)
      2. Click Start, right-click My Computer, and then click Manage.
      3. Under System Tools, click Device Manager.
      4. In the right pane, expand a category to find the hardware (USB Audio Device) you need to reinstall. Right-click the device, and then click Uninstall.
      5. In the Confirm Device Removal dialog box, click OK.

    3. Unplug & Plug the headset to this USB ports & then the driver will be automatically input into the system. Then, the headset should be resume to work.
    4. Finally, check General Setup to make sure the setting correct

    5. After doing that, In Skype panel, click Tool, select Options

    6. In the left panel, click Audio Settings & then select your audio in & out to USB device on the right side, using the drop down menu for Microphone and Speakers.
    7. Click Save.

    8. I will cross my fingers. :-)

  • Wayne
    Wayne Dec 30, 2007

    under the ControlPanel, Sounds&Audio Devices, there should be the Audio tab. Under this would be the Default device of the USB Headset.

  • Wayne
    Wayne Dec 30, 2007

    does it work for any thing else? ie music programs, recording sound? I will assume you've tried other usb ports on the computer and reloaded the software for it. Perhaps you could try on another computer, if it doesn't work there either, then it must be the unit itself. I found out that it IS a USB2.0 connection.

  • Wayne
    Wayne Dec 30, 2007

    aiight.....I posted the files you need for it here on my domain. I will take it down later. Put these in the C:/windows/inf folder.

    If this doesn't work after a reboot, a quick check to see if the settings are right, I think it is the unit.

  • Wayne
    Wayne Dec 30, 2007

    HA! Good stuff.....glad I can help



1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

I just bought an Buffalo extern harddisc. And it worked perfectly, but today, when I tried plugging it in, it began to beep. and it is doing it constantly when it is plugged in, and there is no connection...

1. If this is a usb connection it is possible the electronics have failed or the usb cord has become defective.
2. If you have a AC adapter then this also can be defective.
3. you may have to purchase another case and install the hard drive in the drive station to the new case
4. If the case is purchase with in the last 15 to 30 days you can take it back for a replacement at the store you purchased it from.

Feb 08, 2011 | Buffalo Technology DriveStation HD-HC500U2...

1 Answer

What about if the headphone doesnt have a usb...instead it has 2 cables, a pink one and a green one?

Those are separate connectors for the earphone (green) and microphone (pink). Plug them in to the appropriate connectors on your computer. On desktops you will find them on the rear panel (maybe also on the front on some systems), and they will probably be color coded the same way. On a laptop, the connectors are usually on the front edge or on one of the sides.

Dec 03, 2010 | Cyber Acoustics AC-840 Headset

1 Answer

I just bought new cyber acoustics ca-2014 computer speakers from office depot,they do not work on either one of my computers it doesnt even recognize them hooked up,is there a download for my computer to...

1. Verify that the speakers are plugged into the correct jack on the soundcard.

2. Check volume on both the speakers as well as Volume properties on the computer. You may have mute checked or the volume turned down.

If neither of the above correct the problem, you may have an issue with your soundcard. Try uninstalling and reinstalling the driver. If all else fails, you may have a faulty soundcard.

Oct 31, 2010 | Cyber Acoustics CA-2014 Computer Speakers

1 Answer

Head and mic set does not work in usb drive on ps2

I recommend just going to get a Logitech USB Hedset at wal-mart, but it will set you back 30 bucks. I have Socom 3 and Socom Combined assualt, it works on both without having to use a setup disc, just plugin and play!

Jan 02, 2009 | Cyber Acoustics AC-840 Headset

1 Answer

Cyber acoustic headsets

make sure that your mic is ot muted cause thats what happened to me also check it when ur done in your audio manager

May 26, 2008 | Cyber Acoustics AC-201 Consumer Headset

1 Answer

Cyber Acoustics AC-840 USB Headset

heyo...for you online meetings...I am assuming you are using Skype. Check the volume settings in the TOOLS and OPTIONS, audio settings, audio in&out, using the drop down menu for microphone and speakers. Save.

If that isn't a problem, it could be a setting in Windows (also assuming you are using XP). Go into your Control Panel, SOUNDS&AUDIO, Audio tab, check your volume there.

Good luck!

Dec 06, 2007 | Cyber Acoustics AC-840 Headset

Not finding what you are looking for?
Cyber Acoustics AC-840 Headset Logo

1,934 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cyber Acoustics Radio Communications Experts


Level 3 Expert

1654 Answers

Brad Brown

Level 3 Expert

16806 Answers

Mike Charette

Level 3 Expert

1795 Answers

Are you a Cyber Acoustics Radio Communication Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides