Question about Computers & Internet

1 Answer

Kodakeasyshare nightmare I have numerous Estate files saved in Microsoft Word. When I try to open them Kodakeasyshare has nabbed the file and it is I guess what you call encrypted when Word opens, you can't read it. I have tried to change the properties of the files to open with Word, but don't know how to change the file manager itself.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 79 Answers

Well, this is one reason I tell users not to install most proprietary photo software.. you rarely need them to open an image or picture taken from the proprietary camera..

anyway, I take it that you have made sure that the extension on the file is a .doc extension, correct?

You can also right click > Open With > then associate the file back to Word, as long as the extension is .doc

Also, did you actually 'encrypt' the file? If so, then you may be out of luck on these files.

The file manager is the Operating System itself.. I doubt whether that is the problem.. if you still cannot open these, then the data is most likely corrupted by the Kodak software that tried to open it..

DG

Posted on Dec 30, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Microsoft Project cannot open the file


1.Open the .mpp file in Microsoft Project 4.x.
2.On the File menu, click Save As.
3.In the File name box, type the file name that you want to save.
4.In the Save as type list, click MPX(4.0).
5.Click Save.
Files in MPX 4.0 format can be opened directly in either Microsoft Project 98 or in Microsoft Project 2000.
If you are still experiencing the issue you can try Project Fix Toolbox https://www.fixtoolbox.com/projectfix.html

Oct 29, 2015 | Microsoft PROJECT Computers & Internet

Tip

Edit PDF File in Microsoft Word 2013


Microsoft Office includes a new feature named PDF reflow which allows users to open PDF files in Word 2013 and do editing according to the requirement and you can save that file either as Word doc or PDF again. Through simple guide below you may know how to edit PDF in Word .

Edit PDF File in Microsoft Word

Step one

Open Word and then to open your PDF file from computer desktop navigate through menu File Open Computer Desktop

Step two

Word will take few minutes to convert PDF into Word Doc file so be patient and let it complete the process. When your file will get open click Enable Editing button

Now, you are enabled to do editing in your document just as you do in a normal Word file
Step three

When you finish editing save your file and navigate through File tab Save As and choose PDF format from the list of options followed by Save as type: or you can set it to Word Doc, it depends on your choice and then click Save button

Predecessors of Microsoft Word has embedded feature to save Word Doc as PDF file but it includes the ability to convert PDF into Word doc and then again save it to PDF, which is quite useful option.

on Oct 04, 2013 | Microsoft Office Computers & Internet

5 Answers

Corrupt excel 2010 file


1 - Using "Open and repair"

Microsoft Excel has a built-in repair tool for corrupted files. To access it, go to File and Open. A menu will pop up in which you'll have to select the file you want to fix and then choose "Open and repair" from the dropdown menu. This will open a dialogue box in which you can pick between the repair option (which will recover as much information as possible) and the extract option (that will copy values and formulas). The two alternatives combined should work fine to save your work.

2 - Saving the file to a different format

If you can open the file but you can't modify it or save the changes, you should use this method. You'll have to save the file to a different format (such as SYLK or HTML) via the "Save as" menu. Once you've done this, you'll have to open the recently saved file and then save it once again (but this time, you'll have to choose the Excel Workbook as the format). By doing this, you'll be creating a fresh new file with all the data from the corrupted file.

3 - Opening the file in Microsoft Word

This option is only available for the people that have the Microsoft Excel converter installed on their PC (it can be downloaded from the Microsoft website). You simply have to open the corrupted Excel file with Word. However, you should know that this method only works for retrieving data (all the structures from the sheet will be gone, such as formulas and macros).

4 - Altering the Calculation option

If your file isn't opening at all you can try to adjust the calculation option. Simply open Excel in a blank workbook, go to the "Tools" menu and look for "Options". There you'll find the "Calculation" tab in which you'll have to look for the "Calculation" section and set it to "Manual". Click OK and then try to open the corrupted file once again.

5 - Linking the corrupted file

In this method, you'll have to link one cell of a blank worksheet to the corrupted workbook. Be sure to create the new worksheet in the same location as the corrupted file. Once you've done this go to the blank worksheet and enter the following in the A1 cell: <Filename>!A1. This will copy the data from the A1 cell of the corrupted file to the new sheet. In case it works, simply click "Edit" on the cell and select an area like the one covers the cell that contain data in the damaged file, and then click Paste. Then (and with the cells still selected) click Copy on the Edit menu.

Jan 23, 2013 | Western Digital Corporation WD ShareSpace...

1 Answer

Looking for word document I did not save


The power just went out while you working on an important document you forgot to save.

Do not panic because Microsoft Word comes equipped with a feature that automatically will recover files you did not save.


Typically, this feature works by default.

The program allows you to change how often Word saves your documents and you can adjust the location where Microsoft Word saves these "Auto Recover" files.


Open up Microsoft Word.

Do not click on a file to open the program.

Instead, open the program by double-clicking on the program's icon.


Allow the program to load for a couple of minutes before clicking on anything.


Look on the left side of the screen.

If Microsoft Word recovered the file, a "Document Recovery" task pane will load.


Find the file's date.

Double-click on the file in the "Document Recovery" pane.


This will open the file in Microsoft Word.


Click on the "File Menu" and select "Save As."


Save the document as a ".doc" file type, and type a name for your document in the "File Name" box.


or


Open Microsoft Word to determine if the program auto-recovered your document.

If your software is set to auto-save your document every couple of minutes, when the program is restarted, any document that was not saved prior to closing, may appear in the auto-recover window on the left side of the screen.


Click on your document, and the last-saved file will open.

However, anything you typed after the last auto-save is gone, but at least you haven't lost the entire document.


Search the auto-recover files manually if the auto-recover pane did not appear when you opened MS Word.


Click the Start menu at the bottom of your computer screen, and click "Search." Some operating systems have the search option as a part of the Start menu.


Search for "*.asd" to search for any recovered files.


If you find the file, open Word, and click "Open" in the menu.

Search through all files, and locate the file that ended in .asd. Click "Open" to view your file.


If you are using Word 2002 or 2003, you need to restart your computer after clicking "Open." Re-open Word after your computer re-boots to view the recovered file.


Check your backup files.

If you have the "Always create backup copy" option selected in Word, you may be able to find a backup copy of your document.


Find the location where you last saved the document.

Check for the extension .wbk.


If there aren't any, search your whole computer for files with that extension.

Open your file by clicking "Open" in Word, and search all files for the .wbk extension.

Once you locate the file, click "Open."


Look in the temporary files on your computer.

Complete a search for files that end in the extension .tmp by typing "*.tmp" into the search box.


Narrow the search down to specific dates of when you were working on the document.

If the file does not show up, try searching for the "~*.*" convention.


Some temporary files are in this format instead.

If your document is now in your temporary files, you will need to recover the damaged document.

Search for it within Word.


Click "Open and Repair" when you find it.






Hope this helps




Nov 06, 2012 | Computers & Internet

2 Answers

We have windows xp but microsoft 2003 loaded. Files come out as ODT files when we try to open them on another computer Can we convert them to files that can be opened?


It seems you actually have OpenOffice.org installed, not Office 2003. The filetype that it saves as default are ODT files, to solve this:
  1. Open the file on the computer you saved it on, and choose File>Save As.. and select the .doc format.
  2. Or use this site to convert the documents.
  3. To make saving .doc files the default behaviour, open the program, go to Tools>Options, click the Load/Save option on the left, and then General.
  4. In the bottom right, search for "Always save as" and select "Microsoft Word 97/2000/XP"
  5. Refer to this picture: crash91.png

Jul 03, 2011 | Microsoft Office Professional 2007 Full...

4 Answers

How to convert scanning documents to MS-words


You are going to want to find any OCR software that works for your printer. OCR is 'Optical Character Recognition'. It will take the scan and convert it into a text document, which is either already compatible for MS Word, or easily converted itself.

Feb 24, 2011 | Office Equipment & Supplies

3 Answers

I saved an .odt file from another computer and i can't open it in a 2003 microsoft word. what should i do to open the file?


Hi .odt files will not be opened by MS word as a default. Most likely MS Word does not have the latest service pack. For Windows 2003, download Office 2003 SP2 as a minimum (available from Microsoft)
Download, Install and reboot computer if required.
When PC starts, start up MS Word 2003 which will have SP2 installed.
Locate the ODT file and then double click it. As SP2 for Office 2003 is installed (or MS Word 2003) The file will now open. The formatting might be a little off, but for the most part, all the text will be there and you'll be able to edit and make changes as you see fit.

Sep 28, 2010 | Microsoft Computers & Internet

1 Answer

My data on Microsoft Word disappeared as I was typing. It is a very long document, and I saved the file on numerous occaisions.


If you close Word and then re-open it you should find a screen that gives you the option to recover your document.

Otherwise, if you saved it during editing you should be able to simply open the last saved copy.

Mar 04, 2010 | Dell Studio 17 Laptop

1 Answer

.pub File unable to open after Microsoft Publisher hung


you could try open office and see if it may open it? worth a try. also try right click-properties-general tab and check file size, if its 0 then its lost.
This being said you can still go into the properties and check shadow copys.... if you saved it before you can try to find the deleted file.
there are free programs to recover lost files.
just Google "file recovery"

Hope this may help you

Jun 23, 2009 | Microsoft Office Professional 2007 Full...

1 Answer

My Kodak C813 camera has LID files that wont open. I have tried to open also on Windows vista. How do or can this be fixed?


.lid files are generated by Kodak cameras.
You can open them with the KodakEasyshare software,which came with your camera

Feb 22, 2009 | Kodak EasyShare C613 Digital Camera

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

201 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David Payne
David Payne

Level 3 Expert

14162 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...