Question about Polycom SoundStation 2W (2200-07800-001) Wireless Audio Conference

7 Answers

Registration Failed Polycom Wireless Sound Station says registration failed. I have two units both with the same problem. We have tried to reregister with same results.

Posted by on

  • 3 more comments 
  • Anonymous Jan 08, 2008

    I have the same problem. I got my phone in December and it worked fine. I just came back from a 2-week vacation and now it says it needs to register. I've tried following the instructions for registering several times, but it keeps failing.

  • EileenC May 27, 2008

    I am having the exact same problem. Worked fine on Friday, now it keeps saying Registration Failed. Any help?

  • marlon905 Sep 26, 2008

    Product worked well one day then LCD showed no Signal. It seems to not be able to communicate with the wireless base station. I tried registering unit to base station and it failed. It is less than one year old. Thoughts?

  • Anonymous Mar 10, 2009

    Base won't register with the console.

  • Anonymous Apr 22, 2009

    I have the same problem as well. The console wont communicate to the base station. Its only 2 month old.

×

Ad

7 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I solved this issue with our Polycom by following the following instructions via the link below.

Upgrade phones with following software:
CVM: Version 1.61
All SoundStation2Ws with software CVM version 1.61 are susceptible to this failure mechanism and must be updated. To upgrade the software, please download theSoundStation2W Software Upgrade application and follow the detailed Software Upgrade Instructions located on the SoundStation2W support page. This issue only impacts the CVM version number listed above.

Requirements:

1. USB cable for the Polycom wireless unit
2. Windows XP machine
3. Download the instructions
4. Download the Firmware Update

Posted on Mar 19, 2010

  • James Maslen Oct 18, 2010

    This is correct, with the exception that the version known to have the issue is DSP 1.4 and up. You can check your version via Menu, This Phone, System Information.

    Also, be sure to download the most current upgrade utility, which is update on the SoundStation 2W Product Support Page.http://bit.ly/ss2wsupport

×

Ad
  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

I followed these instructions and it worked...

egistering Base Station on Polycom SoundStation 2W
Hold down 1,4 and 9 until green & red lights flash. Then hold down the page on the base station.
OR
You can register the base station to the console by:
1. press menu key
2. Select Admin Setup
3. Select Registration
4. You will see "Register with Base Station" in display. Press the Register softkey.
5. You will see "Power cycle base station then press ok". Unplug base and plug back in and press OK softkey.
6. You will see "Press and hold the paging button on the base for 10 seconds"
7. You will see Registering in the display on the console and then it should go to ready mode.

Posted on Apr 05, 2010

Ad
  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

Your both screwed. you need to get it repaired, about $200-300, or get a new phone. The wireless chip is fried. This is a common error and we believe to be a deliberate attempt to manufacture a shorter than normal life span.

Posted on Sep 25, 2008

  • James Maslen Oct 18, 2010

    Hello,
    This is a known issue which is being worked on for resolution via software update. The hardware in most cases is not the culprit, but the software, which has been updated to resolve the issue. If you are having issues with your own SoundStation 2W unit, please call us at 1-888-248-4143 Options 2, 4 for assistance.

×

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Hello, I had the same issue on a couple of Polycom soundstations (we have a few) and then it happened on a third one and I thought no way I am buying another one. I opened a ticket with Polycom and pretty aggressively told them I wasn't taking their useless one year warranty as a reason why they wouldn't fix my wireless soundstations. I said there is a known fault with these and I'll take it to their MD if I had to as we buy a lot of polycom kit so keep me happy bla bla... Within a week I had 2 new soundstations FOC. Nice. Customer services were very efficient so I can't fault them once I had spoken (logged call on their site) to them about it. Good luck in getting yours replaced!

Posted on May 22, 2009

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

This is a known issue with this product that requires a software upgrade to resolve. Please download "SoundStation2W Software Upgrade" from the Product Support page of our website and follow the included instructions. If you need any assistance please don't hesitate to call for assistance at 1-888-248-4143 Options 2, 4.

Regards,
James

Posted on Oct 18, 2010

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 16 Answers

Basically if your software version is NOT CVM 1.61 and you are having this problem, then you will need to contact Polycom to arrange a replacement. This problem is not yet fixable with a software patch except for units with CVM 1.61.

Posted on Feb 09, 2011

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I have the same problem. The phone worked yesterday and today it said no signal and then when trying to register, it says failed. It is not communicating with the base at all.

Posted on May 15, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to fix nokia n73 sim card registration failed


this is what happened to my 5230 before..suggest u try to contact ur service provider to check ur sim registration details.normally,registration failed when u type a wrong pin code more than 3 times..or try to reset ur phone by press *#7370#...gud luck..

Oct 21, 2012 | Cell Phones

1 Answer

PolycomSoundstation 2w getting error message registration failed error on the screen.i have tried upgrading the software to the latest version still getting the same message.This used to work ok before..


Hi Srimaggy,
Sorry to hear the upgrade is not working for you. Please give us a call at 1-888-248-4143 and choose options 2 then 4. This will connect you with our primary support team who can get a ticket started for you and can work towards resolving your issue.

-James

Jan 04, 2011 | Polycom SoundStation 2 Systems...

1 Answer

I have a SKPE Phillips phone VO1P8411B/37. In an effort to fix the phone I de-registered it. When I select REGISTER, it comes back with 'Registration failed'. I tried to put in the default code of 0000...


Firstly, unplug the base unit, then remove from this base unit the ethernet cable and most importantly, unplug the telephone line! Then remove the batteries from the 2nd handset. Keep everything unplugged for a few minutes, then plug the power into the base unit, wait 1 minute, then plug in the Ethernet cable and wait 5 more minutes. Do NOT plug in the telephone line just yet. After the 5 minute wait, put the batteries back into the 2nd handset and then follow the registration instructions from the manual (copied below)...

Make sure you have configured the language, country code, and area code of your
phone before registering additional handsets.

1. Press "Reg.". Register shall be highlighted.
2. Enter the system PIN (Default: 0000). Use "Clear" to correct typing errors.
3. Press "Enter" to confirm.
• Your handset starts searching for the base.
4. Press the top button on the base unit until the two indications turn off.

• If registration is unsuccessful, the signal icon displays steadily.

TIP: IF REGISTRATION FAILED, REPEAT THE ABOVE PROCEDURE.

Like other methods, you must hold down the button on the base unit until the lights STOP blinking. When you have successfully registered your 2nd handset, then plug in the telephone line into the base station. I did the above and it worked! The trick is to be patient and wait the few minutes while everything resets itself.

Aug 05, 2010 | Philips Lands Phones

1 Answer

How to reboot soundstation 2w polycom if you forgot the password


egistering Base Station on Polycom SoundStation 2W
Hold down 1,4 and 9 until green & red lights flash. Then hold down the page on the base station.
OR
You can register the base station to the console by:
1. press menu key
2. Select Admin Setup
3. Select Registration
4. You will see "Register with Base Station" in display. Press the Register softkey.
5. You will see "Power cycle base station then press ok". Unplug base and plug back in and press OK softkey.
6. You will see "Press and hold the paging button on the base for 10 seconds"
7. You will see Registering in the display on the console and then it should go to ready mode.

Mar 05, 2010 | Polycom SoundStation 2W (2200-07800-001)...

1 Answer

Tried to reregistering


Hi
Please try the following procedure:


Connect the charger and then plug the power supply unit into the wall socket.
Now insert the two batteries supplied
To register your handset to base station, place it in the main base station with the display facing upward. After approx. one minute, the handset's internal number is Displayed (e.g. 2). Successful registration is signaled by a confirmation tone. Replace the newly registered handset into the charger and leave to charge for Approximately 16 hours. The charging status icon flashes on the handset to indicate that the batteries are being charged.
 
To register it manually:
 
Press the MENU options button.
Press the DOWN button until the display shows REGISTER HS.
Press the OK button. Display shows PIN.
Enter your 4-digit Pin (original setting 0000).
Press the OK button. Display flashes REGISTER HS.
Following the user guide for the base station you are registering to place the base into registration mode.


Please do rate the solution as "FixYa" if found useful and revert for further assistance.


Thanks
Rylee

Mar 27, 2009 | Uniden Cordless Phone

1 Answer

Our Soundstation is not workin is there any pass word to use ???


try re-registering the base with the console. Press menu key, then admin setup, then registration. Follow the prompts to register the base.

Nov 06, 2008 | Polycom SoundStation 2W (2200-07800-001)...

1 Answer

PLEASE WAIT.... not responding to reboot


try registering the base station to the console. Press Menu, then admin setup, then registration and follow the prompts.

Oct 30, 2008 | Polycom SoundStation 2W (2200-07800-001)...

4 Answers

Registration Failed


Hello Risas,
This is a known issue with this product that requires a software upgrade to resolve. Please download "SoundStation2W Software Upgrade" from the Product Support page of our website and follow the included instructions. If you need any assistance please don't hesitate to call for assistance at 1-888-248-4143 Options 2, 4.

Regards,
James

Jun 04, 2008 | Polycom SoundStation 2W (2200-07800-001)...

4 Answers

Base station


You can register the base station to the console by:
1. press menu key
2. Select Admin Setup
3. Select Registration
4. You will see "Register with Base Station" in display. Press the Register softkey.
5. You will see "Power cycle base station then press ok". Unplug base and plug back in and press OK softkey.
6. You will see "Press and hold the paging button on the base for 10 seconds"
7. You will see Registering in the display on the console and then it should go to ready mode.

Oct 12, 2007 | Polycom SoundStation 2W (2200-07800-001)...

Not finding what you are looking for?
Polycom SoundStation 2W (2200-07800-001) Wireless Audio Conference Logo

12,175 people viewed this question

Ask a Question

Usually answered in minutes!

Top Polycom Lands Phones Experts

David Burbee
David Burbee

Level 3 Expert

1871 Answers

TEKUSER
TEKUSER

Level 2 Expert

86 Answers

pankaj rautela
pankaj rautela

Level 3 Expert

1252 Answers

Are you a Polycom Lands Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...