Question about Dell PowerEdge 1800 Server

1 Answer

Mega Raid Error - Ext3 FS Error

Thx for you help,

Yesterday i face the problem again after 25 days,(before this i already has posted a problem regarding Mega raid Error) the Error Messages displayed on the screen before restart was

"I/O Error Dev (08:08) sector xxxxxx
Ext3 - FS Error ( device sd (8,6): ext_get_inode_loc unable to read block_inode = 213146, Block 425990"

Then i restart and all become Ok. Now Please help me in following:-
1. which one HDD i should replaced ? Is Last one (that was burned 3 months ago.)
2. ext3 is the file system of Linux, Is all ok with Linux one HDD? should i need to reinstall the Linux?
3. If HDD is not ok then, why its not reboot again and again?

Please help me in detail so that i become sure to fix the Problem, you can also email me at and if possible give me your email as well...

Thanking you in advance for your help

Aleem Asghar

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 5 achievements.


    An expert who has written 50 answers of more than 400 characters.


    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 98 Answers
Re: Mega Raid Error - Ext3 FS Error

Q1: Sorry, don't understand what you're asking. If you're asking which physical disc is causing the problem, then it's the one on SCSI ID 6. (I'm assuming it's SCSI discs :)

Q2. You *can* run Linux happily on a single disc - whether you *want to* or not depends solely on how reliable you want the system to be and how secure the data.

Q3. I assume you're asking "If the HDD is faulty, why doesn't the system continuously reboot?"

You may have a disc which is on the way to being faulty - depending on temperature, humidity, power voltages etc, it may work fine and then just not quite be able to read a block and so you get the failure. Best replace it before it fails completely.

Posted on Mar 23, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

My dell poweredge 2600 wont load up

  1. Can you access the Bios configuration on boot by pressing F2? Check the setting
  2. By load up do you mean your server software does not boot? use F10 on post from the utility partition main menu under Run System Utilities.
  3. Is the server working with RAID? Press CTRL + R and check the RAID
I am not going to say check all the cables because I am sure you will have already?!?

Aug 21, 2013 | Dell PowerEdge 2600 Server

1 Answer

Controller monitor failed,controller not started appeared on my screen when i opened our server systemx3500

This is a raid controller failure. Server is not able to initialize device.

1: Turn off server
2: Take out Raid Controller from server > blow air on raid controller slot to remove dust.
3: Put it back

Now turn on server and see of it gets initialized.

If you still gets error then its time to replace controller


Dec 06, 2012 | IBM System x3500 7977 - Quad-Core Xeon...

2 Answers

Fetal error controller monitor failed x3400 ibm server

Welcome to fixya

Open the server and take out the raid controller . Now clean the slot as well as the raid controller . Now replug the raid controller check if it works

If you get same error now , then its time to replace the raid controller


Oct 13, 2010 | IBM x3400 Server

1 Answer

Enable RAID system

use this guide, this is fo the embedded sata raid controller that comes standar with the ml150 g5.

Enabling SATA RAID functionality in the BIOS Setup Utility: 1.Boot the server, and then press F10 to enter the ROM-Based Setup Utility (RBSU).
2.Go to the advanced tab.
3.Enter the IDE configuration or hard disk configuration.
4.Change the ATA/IDE configuration to enhanced or SATA controller 2 enhanced (if not available then use enabled mode).
5.Configure SATA as RAID or configure controller 1 as RAID.
6.F10 to save and exit.
7.Reboot the server.
8.During post f8 will now show up for the embedded SATA set up.
•Creating the RAID volume.
1.Enter the embedded SATA setup by pressing f8 during post.
2.Enter the array configuration utility.
3.Enter create array.
4.Create the raid volume as desired.
5.Save and exit.

i hope it helps you!!!

Aug 11, 2010 | HP ProLiant ML150 G5 Server

1 Answer

My HP Proliant ML370 G4 can not boot. 1 of the logical drive has a problem and in interim recovery mode. how come it can not boot? there is also an error saying the battery is unable to charge. cache...

dear erwin,

as per your writing the server raid has broken .. its may be a problem with a hard disk , first you have to check the hard disk state . to do that you should enter into raid bios . don't try to something on that , just see the status of logical drive then which are the disks includes on that raid

in you post also it may give the details of failed disk ids

then you may have problem with your batt. unit , for that please do the above steps first then back with that...

Aug 10, 2010 | HP ProLiant ML370 G4 Server

1 Answer

HP Proliant ML110 Server RAID setting

if you have the RAID 0+1 or 1 ,beacause of the mirroring ,2 disk will be the should be attention ,if you transfer data on the first disk,you must boot your server with that disk.when the system boot completely then you put the second disk ,beacause of the Raid 0+1 or 1 the data of the first disk automatically write on the second disk.

Jun 24, 2009 | HP ProLiant ML110 Server

1 Answer

Same Problem Again - Mega Raid.... Unknown Error


The title of your post suggests that you have "Maga RAID" errors. Maga RAID messages would be in line with issues on the LSI PERC sub-system.

However, the extract posted in your suggests network problems.

Any number of physical to driver and configuration issues can result in network problems.

Try the basic checks;
1. Change or try a known patch cable
2. Run "ping" test to a known good system connected to same network switch or direct connect with a "cross-over" cable and check for dropped connections.
3. Is the NIC and switch set to Auto-Negotiation or static at 10, 100 or 1000Mbps speed
4. Can you try another switch
5. Check and load correct or latest manufacture's drivers

Reply with more info.


Jan 23, 2008 | Dell PowerEdge 1800 Server

1 Answer

Raid problem

After creating a raid, you have to create a logial drive in this RAID. After creating a logial drive your operational system can "see" this drive as a phisical disk.Then you can install the operational system.
Let me know if this post help.

Dec 17, 2007 | Intel Server Platform SPKA4 (SKOC2HI)

1 Answer

Proliant DL380 G4 server occasionally rebootes.

Try to update the firmwares. Maybe the threeshould of the fans are incorrect. A new firmware can correct this problem.

Let me know if this post helps

Nov 08, 2007 | HP Compaq ProLiant DL380 G4 Server

Not finding what you are looking for?
Dell PowerEdge 1800 Server Logo

174 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Computer Servers Experts

Jax Planet
Jax Planet

Level 2 Expert

921 Answers

Shawn DuRee

Level 3 Expert

353 Answers

Edd nugent

Level 1 Expert

37 Answers

Are you a Dell Computer Server Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides