Question about Cisco 2501 Router

1 Answer

Routing ma'm how i can create subinterface on router for intervaln and what is the command for creating subinterface on 2500series router

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 17 Answers

Show ip int brief This will show you the available interfaces and type.If you want to create on Fa0/0 for example the config will be as follows:
On configuration mode type
Interface fa0/0.[vlan Id]
encapsulation isl | dot1q [Vlan id]
Assuming you are using dot1q and terminating vlan 200 The config is as follows
int fa0/0.200
encapsulation dot1q 200
ip address --------

on Gig Port

Int gi0/0.200
encapsulation dot1q 200
ip address

The encapsulation used should match the switch trunk.Default encapsulation is isl on cisco switch.If you are connecting another vendor use dot1q encapsulation.

Posted on Dec 30, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to config to work wireless


bridge irb
!
interface Dot11Radio0
no ip address
!
broadcast-key vlan 1 change 45
!
!
encryption vlan 1 mode ciphers tkip
!
ssid cisco
vlan 1
authentication open
wpa-psk ascii 0 cisco123
authentication key-management wpa
!
ssid ciscowep
vlan 2
authentication open
!
ssid ciscowpa
vlan 3
authentication open
Step 5 bridge-group number
Example:
Router(config-subif)# bridge-group 1
Router(config-subif)#

Assigns a bridge group to the subinterface.
Note When the bridge-group command is
enabled, the following commands are
automatically enabled, and cannot be
disabled. If you disable these commands
you may experience an interruption in
wireless device communication.

bridge-group 1
subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1
block-unknown-source

May 21, 2013 | Cisco 878 GSHDSL Wireless Router for Small...

1 Answer

Hello experts, actually i am trying to create the DHCP Server on Cisco2520 Router with the command "ip dhcp pool". But this command is not available on router. i see it by "?" help command. Can you tell me...


when you do the ip dhcp pool command, you need to give the pool a name, so the full command would be:
ip dhcp pool mydhcp

after that you would need to configure the network that you want to cover, and the default router that you would like them to use for the gateway.

Hope that this helps!

Sep 24, 2010 | Cisco 2520 Router

1 Answer

How to create subinterfaces on a 3845 series cisco router? I am trying to setup a trunk port for VLAN configuration. Thanks


Its like router on stick configuration??enter the interface which you have to configure and in that interface as mentioned below
Hostname(config)#interface FastEthernet0/1
Hostname(config-if)#no ip address
Hostname(config-if)#no shutdown
Hostname(config)#interface FastEthernet0/1.1
Hostname(config-if)#encapsulation dot1Q 1 native
Hostname(config-if)#ip address x.x.y.y < subnet mask >
interface FastEthernet0/1.2
Hostname(config-if)#encapsulation dot1Q 2
Hostname(config-if)#ip address x.x.y.y < subnet mask >

Apr 09, 2010 | Cisco 3845 Integrated Services Router...

1 Answer

Cisco pix 515 workstations cant get outside pix can


You have to create a route statement to allow workstations to get online.

Below is the command:
route interface_name ip_address netmask gateway_ip

Example:
route outside 0.0.0.0 0.0.0.0 200.200.200.1
or
route outside 0 0 200.200.200.1

When there is already a route statement but still cannot get online, check the DNS settings.

Oct 08, 2009 | Cisco PIX 515E Firewall

2 Answers

Configure access list in cisco router 3600


connect with console and go to the interface.
put
access-list (any no like 101 etc) deny ip (source ip / ips) (destination)

Aug 19, 2009 | D-Link 802.11g Wireless Router WBR-1310...

1 Answer

How to create vlan in nortol 3510 L3 switch


You would need to trunk the VLANS to the router and create sub
interfaces and then, create access lists applied to
the interfaces to control inter vlan communication. I hope this helps,

Router interfaces something like this, may not work on all versions of
IOS:

interface FastEthernet0/0
no ip address
speed 100
full-duplex
!
interface FastEthernet0/0.1
description VLAN1_Servers
encapsulation dot1Q 1 native
ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0/0.2
description VLAN2_QA
encapsulation dot1Q 2
ip address 192.168.2.1 255.255.255.0
!
interface FastEthernet0/0.3
description VLAN3_DEV
encapsulation dot1Q 3
ip address 192.168.3.1 255.255.255.0
!
interface FastEthernet0/0.4
description VLAN4_FIN
encapsulation dot1Q 4
ip address 192.168.4.1 255.255.255.0

Aug 01, 2009 | Nortel Enet Routing Switch 3510-24T Incl...

1 Answer

How do you set up security for a belkin G+MIMO wireless rout


Type the code in the search bar(not search engine) try creating a password,you can put one in system settings and when you are prompted for a pword leave it out if you have'nt got one.Then under the wireless menu select Security.Choose a type of security you would like to use from the drop down menu(best one's are 64-bit and 128-bit)create a pass-phrase from there to create a word for you to remember and if needed copy the key.Finally reboot you router under the utilities section.

Feb 18, 2009 | Belkin Wireless G Plus MIMO (F5D9230-4)...

3 Answers

Routing vlans on 3com switch 4500


i can't set ip address over 4 vlans. the 3com switch 4500 always give error message "there's not enough routing resources available".please help....

Oct 28, 2008 | 3Com 4500 24-Port Ethernet Switch

1 Answer

Ps3 code 8013013E


go into router settings and change your wireless settings from wpa psk to wep (wired equivalent privacy) create a pass key and then type that into the box when prompted on your ps3 to access my router i need to have ethernet cable connected to pc and open ie browser page type 192.168.0.1 user admin password is password check under the router for your specific info

Jun 05, 2008 | Computers & Internet

Not finding what you are looking for?
Cisco 2501 Router Logo

Related Topics:

220 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cisco Computers & Internet Experts

Gopi Venkatesan
Gopi Venkatesan

Level 2 Expert

74 Answers

Prashant M
Prashant M

Level 3 Expert

2268 Answers

Gareth Tomlinson
Gareth Tomlinson

Level 2 Expert

116 Answers

Are you a Cisco Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...