Question about ETHERNET PLANET| PCI WL-8313 (WL8313)

2 Answers

WL-8313 Device Cannot Start Code 10

Hi all,

i have just installed the PLANET WL-8313 Wireless Adapter in my PC and have had a response of Code 10: Device cannot start.

Any ideas?

all connections are tight, and i have the correct drivers also!

Any help would be much appreciated.

DJ Scousey

Posted by on


2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

If your router has Detect unpnp or p2p devices on it disable it. That is what causes it.

Posted on Mar 02, 2009


I have the same

only thing diffrent is that lightnign stuck my network

Posted on Aug 18, 2008


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

Can not go wireless followed the instructions!!

First check able to see the light on the device while connected,If no light is lit re-connect the wireless adapter and restart your computer and then search for network...

May 21, 2009 | ASUS WL-138G Wireless Adapter

1 Answer

PLANET WL-8310 Wireless Adapter - "Code 10" error on WinXP

I had to format and to install WinXP again. But this time I installed the Adapter first, and then the motherboard's chipset.

Now it works.

Jan 03, 2009 | Planet Technology WL-8310 (WL8310)...

1 Answer


Try this file, it is for the u356a for windows vista.[1].zip

Thanks and please take a moment to rate as fixya.

Nov 08, 2008 | PLANET USB WLAN...

1 Answer


First off thanks for choosing

Not all devices are supported under linux. Especially when it comes to wireless devices. I have searched several suse forums and have not yet found anyone who has gotten the 8313 to work. Your best bet if using linux and needing wifi connectivity is to use either a prism chipset device or atheros chipset device. Netgear makes several devices that work under linux.

To make sure the device really is not working try going to a console and type as root "iwconfig -a"
if nothing shows your device is for sure not installed.

Hope this helps.

Aug 11, 2008 | ETHERNET PLANET| PCI WL-8313...

2 Answers

Net work adaper

1. What is the model number of you wireless adapter?
2. What is your Operating System? ( windows XP, 2000, etc )
3. What is the brand name or model number of your wireless access point?
4. Is it working before?
5. Are there other wireless computers working?

Jul 07, 2008 | ETHERNET PLANET| PCI WL-8313...

Not finding what you are looking for? ETHERNET PLANET| PCI WL-8313 (WL8313) Logo

Related Topics:

712 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

JP Services
JP Services

Level 2 Expert

310 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18417 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you an Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides