Question about Sony Cyber-shot DSC-S600 Digital Camera

1 Answer

Problem with sound

There is no sound when i play back the video clip only sound when i connect to computer can you help me out.

Posted by on

Ad

1 Answer

If you cannot find a solution to your problem you may want to email fixityourself@gmail.com. He has good advice and good used parts at a fair price.

Posted on May 22, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i play whats on the memory card nothing plays video only audio. or what do i need to convert it


First, make sure you have it on CARD (and not DISK), and on the "playback" (and not record) mode. Next, does the camera play back other video clips normally, but just not a specific clip ?
Does the selected video clip frame (index) shown on the LCD screen have a picture ? If not, i.e. it is blank (dark), then it is likely that no video was recorded (i.e. just the audio) when you were shooting that video clip.
If there is a picture (of the video clip frame index on the LCD screen) and only audio is playing, try downloading the clip (from the SD card) to your computer, or simply try to play the video on the SD card (inserted directly into your SD card reader on your computer, or via a USB SD card reader) and see if the video clip will play normally on your computer.

Jan 09, 2011 | Samsung SC-DC173 DVD Camcorder

4 Answers

Everio movie editing


First check sound settings on control panel, ensure volume is not at minimum and computer audio is not muted. Test playing a CD.

this is usually due to Media Player or whatever player you use on your pc, not having the right codecs to decompress sound from camera file.

Usually you sort it out upgrading media player, you can download update from links below.


  1. Windows Media Player 10
  2. Cumulative update for Windows Media Player 11 in Windows Vista

Sep 23, 2008 | Video Cameras

1 Answer

Please advise on how to select sound on this camera when playing back video clips. I am unable to find sound settings on any of the menus


If you're referring to a Sony DSCS series Camera, speaker may not available in the CAmera. You may have to connect the Camera to Computer or TV to get the sound.. Still most of the other cameras having the speaker.
I'm defenitely keen to help you with specific information. Please comeback with exact model # so that I can help you better.. Thanks for understanding

Jan 05, 2011 | Cameras

1 Answer

Video clip won't play in slideshow


change the format of your video clips

Jun 30, 2010 | Ulead VideoStudio 9

1 Answer

No sound when playing video


hi bearly,

this may be due to codec issues, there are special video and audio codecs needed to give sound to webbased films and videos.
try downloding k-lite codec pack or xp-codec install, reboot and try to access youtube again!

good luck

Sep 07, 2009 | HP w1907 LCD Monitor

1 Answer

Cannot get video clips (mpg) to show up on mp4 player


Have you tried a different USB cable instead? It sounds like a possible problem with the USB cable. Try that and see if that helps.

Jun 10, 2009 | Visual Land VL-557 MP3 Player

6 Answers

Re: No sound


yup 9 proable dont suprt vista 11 verison will and beter

Jan 05, 2008 | Ulead VideoStudio 9

1 Answer

NO SOUND!


Download Remote Service driver in SamsungCameraUSA.com.

Nov 21, 2007 | Samsung Digimax S730 Digital Camera

2 Answers

PICTURE BUT NO SOUND!


Your Camera records sound but does not play it back on the device. Go to www.vivitar.com and download the driver for your camera. Install it on your pc and you should have sound when playing video in windows media.

Bladeharvest

Aug 27, 2007 | Vivitar ViviCam 5386 Digital Camera

Not finding what you are looking for?
Sony Cyber-shot DSC-S600 Digital Camera Logo

Related Topics:

16 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Cameras Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

james laughton
james laughton

Level 3 Expert

2192 Answers

JonSnell Electronic
JonSnell Electronic

Level 3 Expert

27775 Answers

Are you a Sony Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...