Question about Kenwood KNA-DV4100 GPS Receiver

2 Answers

Kenwood DV4100 I just had this DV4100 installed at Circuit City but I am not getting any vioce (audio) guidiance. The installer said he hooked up the speed sensor and I can see the MPH while I driving so I think he did what he said. I have it hooked to my KVT 911DVD. What source on the KVT911DVD should I select to hear the navigation sound?

Posted by on

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

Check the navigation setup and make sure the voice guidance is set to on. If it is, then the installer didn't catch the right wire for vss. Had the same problem, after getting my unit professionally installed, figured it was a problem with unit so I upgraded to the G510 and installed the DV4100 in my other vehicle myself, caught the right vss wire and now the unit works perfectly,displays turn by turn and gives voice guidance. Read previous solutions, they really help.

Posted on Feb 19, 2008

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

The navigation speaks thru the audio output .it is a 1/8" (headphone) size female socket in the back of the unit.. kenwood sells the external speaker, although it should have come with the unit. it has its own volume control.. and make sure the sound is not muted on the screen under navigation options..

Posted on Dec 06, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Kenwood 252u no audio


Have you tried hooking up a test speaker that is not installed in the vehicle to see if the outputs work correctly?

Jan 10, 2013 | Kenwood KDC-252U

1 Answer

Wat do i need 2 install a sound system


You can go to your local car audio store, Walmart, Circuit City and buy a Wiring Kit they go by the size of your amps ( Watts ) you can get them fairly cheap and it comes with all the wires, and fuses needed.

I hope this helps answer your question. This is the best way really to get the right cables (makes the system sound better with proper wiring) The power cable has the fuse built in as well. Feel free to leave positive feedback if this helps.

Jan 08, 2009 | Kenwood KFC-W3514DVC Car Subwoofer

1 Answer

Kenwood KDC-716S


FLEX CABLE has been worn out, its thirty bucks and easy to install.

Oct 02, 2008 | Kenwood KDC-716S CD Player

1 Answer

Kna-dv4100. i bought from a friend now.


Eject the disc and then put it in again.....worked for me!!!

Aug 11, 2008 | Kenwood KNA-DV4100 GPS Receiver

1 Answer

Kenwood KAC-9104D


Circuit City ? I'll keep that opinion to myself.
If all is properly hooked up, Check the ground wire for the amp.
Give it a tug where it is connected to the car chassis, NOT the amp,
if it moves or comes loose thats easy to fix, scrape the paint off the grounding point use a high quality ring terminal and a oversize screw with a star locknut. Also check the wiring in the box.
Subs and boxes are quite heavy. And if it's banging around, I hope you have it in a trunk, they are very lethal projectiles in a hatchback should you have a accident.
My second thought is that you may have dislocated a component , solder joint, or cracked the PC board,
When in doubt see a installer. Good luck Sumthin
Sumthin

Jun 04, 2008 | Kenwood KAC-9102D Car Audio Amplifier

1 Answer

Kenwood KNA-DV4100 Gps


go into settings and change the map of the US to the right state that you are in...then it should work fine.

Sep 09, 2007 | Kenwood KNA-DV4100 GPS Receiver

1 Answer

DV4100 trying to find speed sensor wire...


You can try tapping into the abs sensor on one of the wheels... I had to do the same for my 2007 tahoe...

Aug 31, 2007 | Kenwood KNA-DV4100 GPS Receiver

1 Answer

Kenwood KNA-DV4100 will not trun????


I had a similar problem, and found that it was due to not having the vehicle speed sensor hooked up to the unit. Once I did that, it started to work again.

Jul 30, 2007 | Kenwood KNA-DV4100 GPS Receiver

Not finding what you are looking for?
Kenwood KNA-DV4100 GPS Receiver Logo

Related Topics:

244 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood GPS Experts

yadayada
yadayada

Level 3 Expert

78289 Answers

Michael Galve
Michael Galve

Level 3 Expert

1269 Answers

Mike

Level 3 Expert

4348 Answers

Are you a Kenwood GPS Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...