Question about Cameras

1 Answer

I own a Canon XHA1 and taped an interview on same camera and am attempting to upload to my Imac and always receive the same message "Playback STD locked Playback is restricted" Please help Duane

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Vice President:

    An expert whose answer gotĀ voted for 100 times.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 149 Answers

You have to disconnect the Firewire in order to make changes in the "Playback standard" menu. and then change the playback standard to HD

Posted on Oct 08, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Canon HV10 camcorder - can't get video mode to playback


hi, if you get blue screen,but your recording has been ok, then you must be change LCD FLAP, you sure get fix your camera,

Aug 30, 2009 | Canon HV10 HDV Digital Camcorder

1 Answer

I have a Canon FS100 Digital Video Camcorder. I am attempting to download some video on to my iMac, but then I select "Connect To Camera" I get the message "No Camera Was Found". I have the camera plugged...


The computer is no longer detecting the camcorder for several reasons. It could be the ports on the computer, it could be the cable that you're using to connect the camcorder to the iMac, or it could be the camcorder itself.

Try connecting the camcorder into different USB or FireWire port of the iMac.

Try using different cable.

Try connecting the camcorder into different computer to test the device.

If all else fails, power cycle the camcorder by turning it off and remove the battery for about 10 minutes. Then turn it back on. Otherwise, contact the manufacturer for second opinion.

Hope these helps and have a great day!

Aug 12, 2009 | Canon FS100 Flash Media Camcorder

1 Answer

Can't download


USB bad. If the footage is on hard drive rather than tape just browse the camera or import rather than capture. If difficulties seeing the hd maybe use a card reader known to work with mac. If it is on DV tape you need to connect to a dv / hdv out to fire wire, if this camera doesn't have one you will need to borrow some one's who does.

May 31, 2009 | Canon FS100 Flash Media Camcorder

1 Answer

While trying to upload video i get std playback is locked


According to page 89 of the manual (available here), you need to set the playback standard (HDV/DV) of the camcorder to match the standard used when recording the tape. Instructions for doing this are on page 40 of the manual.

Mar 08, 2009 | Canon VIXIA HV30 DV Camcorder

1 Answer

My Canon XHA1 is not powering on At All!! Please Help!


try giving it power via the adapter ...maybe the battery has died out ..

Mar 06, 2009 | Canon XH A1 Mini DV Digital Camcorder

1 Answer

Canon xl2 playback


I DON'T THINK YOU HAVE A PROBLEM EXCEPT TRYING TO USE A GENERIC TAPE TO RECORD IN HD AND THEN EXPECTING IT TO PLAYBACK IN HD. IT WASN'T MADE FOR THAT AND WON'T WORK FOR HD. IF YOU ARE GOING TO USE A HD CAMERA, YOU NEED TO USE THE CORRECT HD TAPES TO EXPECT THEM TO WORK AND PLAYBACK CORRECTLY. WHY WOULD YOU BUY ONE OF THE MOST EXPENSIVE CAMERAS ON THE MARKET AND THEN USE A $2.00 TAPE AND TRY TO PLAY IT ON A $2000.00 CAMERA AND WONDER WHY IT DOESN'T WORK? BUY GOOD QUALITY TAPES.

Nov 14, 2008 | Canon XL2 Mini DV Digital Camcorder

1 Answer

Playback STD Locked Playback is Restricted message


the tape most likely has the lock switched on, it's secured so no one can even view it, why it happend, beats me, look at the bottom of the tape, if it has the lock switch, and is pushed up to "lock" push it back down, if  that doesn't work than I'm not sure, sorry.
hope this helped- snowsurfer58

Nov 05, 2008 | Canon XH A1 Mini DV Digital Camcorder

1 Answer

ZR500 Playback Issue


Clean the read write heads - if it has been stored with a tape in it, then the tape could have left a deposit on the heads.

Mar 15, 2017 | Canon ZR500 Mini DV Digital Camcorder

1 Answer

Panasonic 320 won't upload movies to a Mac


get a dv firewier cable put your camcorder on playback ,it should work

Jul 18, 2008 | Panasonic PV-GS320 Camcorder

1 Answer

Eject tape message


We get the eject message and then it will not eject tape.  Any suggestions

Mar 04, 2008 | Canon GL1 Mini DV Digital Camcorder

Not finding what you are looking for?
Cameras Logo

Related Topics:

64 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cameras Experts

kakima

Level 3 Expert

102366 Answers

Steve

Level 3 Expert

3287 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Are you a Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...