Question about McCulloch Garden

1 Answer

Will not rev .starts but only revs enough to just move the blade

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 37 Answers

Check the tightness of the blades - if it is too tight, it will not rev. A drop of lubricating oil may help.

Posted on Oct 09, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have bvm165 mcculloch leaf blower . Runs but bad vibration on high revs then automatically rev switch goes to low revs


check for missing impeller blades or something caught in the impeller blades throwing it off balance
the impeller blades are made of plastic moulding and if you missed it but picked up a rock , that will knock a few blades off the impeller putting it out of balance

Jun 12, 2017 | McCulloch Garden

1 Answer

01 Audi tt quattro starts to overheat while idling but coils down after driving at higher speed, is it a thermostat or the fast relay switch


overheats at idle only are typically the fan system. Cars use the fan to pull air across the radiator for cooling. Any speed over 10 mph there is more than enough natural wind to do this without a fan. If the problem immediately goes away when you start moving, it is probably a malfunction or issue with the fan. I have on more than 1 occaision had a customer tell me they had the fan replaced and car was still overheating, and it ended up thje fan was spinning backwards or not turning on because of a fuse or relay issue.

If it doesnt cool down fully once speed is above 20mph for more than 30 seconds, there may be other issues like plugged radiator or weak water pump impellars. water pump is a fan that moves water instead of the air. if the blades wear, they still kinda work, but at idle they work poorly because the broken blades only move a little air at low speed, rev the engine up, they spin faster and work better. If the fan is functioning OK (Turns on and off by itself) and car still runs warmer at idle than at rev, water pump may be worth investigation.

May 08, 2015 | Audi Cars & Trucks

1 Answer

Hayter jubilee 43


Sounds like the fuel system need to be cleaned out. I woudkl also check for grass clogs and a sharp blade.

Sep 07, 2014 | Garden

1 Answer

Hedge trimmer revs but blades hardly move


Does it rev all the way up to the top end of the rpms, or does it rev but only a small amount, like if you had your car in drive and pressed the gas while stiffly holding the brake? That might mean your blades are too right and you Gould bring them in to be sharpened which will obviously include an adjustment. If it revs up like a food processor and nothing happens, it could be any number of things. First, be happy it runs at all. Now, it could be the gears are no good, the clutch is bad or the drum has separated from it's gear, or maybe the dogs inside that make the blades reciprocate have broken. The only way is to grab a 3mm Allen wrench and open up the lower cover for the gear case. I suggest finding a husqvarna dealer already located. If you determine the problem, I can assist with the repairs

Apr 03, 2014 | Husqvarna 225h60 / H75 Hedge Trimmer Owner...

1 Answer

M48a wont rev


Check cable that is not loose when you adjust power or check that there's nothing rapped around the blades could decrease the power it's supposed to give when blade is spinning

Jan 03, 2014 | Garden

1 Answer

Blades wont rotate


Check for a broken pin or loose grub screw in the drive area of the box.

Mar 11, 2013 | Troy Bilt Tiller/Edger 26cc, Model No....

1 Answer

Motor starts and revs but blades do not move. Have checked for corrosion and opened cover plate to check cogs and linkage. also made sure blades move if I manually move them.


Check the pully coming of the crank shaft and see if the key may be broken in there. Or check the tension on the blade belts, if too loose then the belt will be slipping in the pully.
Good luck

Aug 23, 2009 | Garden

Not finding what you are looking for?
Garden Logo

Related Topics:

142 people viewed this question

Ask a Question

Usually answered in minutes!

Top McCulloch Garden Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Roland W VanLue
Roland W VanLue

Level 3 Expert

486 Answers

roeb

Level 3 Expert

473 Answers

Are you a McCulloch Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...