Question about Broan-NuTone CV450 Central Bagged Central System Vacuum

1 Answer

I have a Nutone central vacuum model number CV450W that was working great until I recently removed the hose and it now runs continuously until I pull the plug....any suggestions please

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 430 Answers

Disconnect the thin low voltage wiring between the vac and the rest of the house. If the vac continues to run you have a defective relay in the vac motor housing.
If the vac stops you have a short in the wiring in the house, likely behind an inlet in the wall.
If any inlets have been disturbed for painting or renos lately that would be the first spot to look in the house for a problem. Look for wires behind the inlet valve which are touching against each other or a mounting screw or against a metal mounting plate behind the inlet. Start at the last inlet used. Be careful not to loose the spring under the screws where the wiring attaches to the inlets

Posted on Oct 09, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have the nutone cvac cv570. what is the part number for the hose w/ the on/off switch on hose?


It depends because Nutone has several different types of hoses. You can get a replacement hose or hose parts here:

Central Vacuum Hose and Parts

Dec 04, 2009 | Broan-NuTone CV570 Central Bagless Central...

1 Answer

Switches will not turn off unit. model #cv450w


If the switches on the hose will not turn off the vac you have a short in the wiring of the vac pipe system or a defective relay on the circuit board. Plug the vac in again without the hose and disconnect the thin low voltage wiring were it plugs into or screws onto the vac.
If the vac continues to run once disconnected from the low voltage circuit you have a defective relay in the vac itself. Some are circuit board mounted , others freestanding. To avoid a service call you can take the tank off the wall and take it to a pro shop or remove the top hosing if you are confident and check out the relay for a replacement part.
If the vac stops your issue is in the house. Has any painting been done or any inlets removed lately.. check that area first for a short at the inlet. Go back to any and all inlets and remove them one at a time checking the mounting screws and backing plates for loose wiring which is touching either the metal inner wall plate in the wall or a common screw . Test the vac as you go.
If this does not help, you will need to examine the wiring in the house , running along the pipe. Again if anything has been disturbed recently, near the vac, or near any piping that would be your first suspect area.
Post back to advise.

Oct 18, 2009 | Broan-NuTone CV350 Central Vacuum

1 Answer

My nutone vacuum system won't shut off when I pull the hose out of the wall...any thoughts


The relay that turns the machine off from any of the several places where you connect, is probably stuck.

The relay is operated by low voltage. When you connect your hose, you comlete the low voltage circuit and energize the 110 volt system, and the machine comes on. When you pull the hose out, the relay is suppose to release.

those are my thoughts

I hope this is of value to you.

a

Sep 27, 2009 | Broan-NuTone CV450 Central Bagged Central...

1 Answer

Nutone CV556 Vaccuum Cleaner -Continuously running


Start with this. Unplug the vac to shut off, then disconnect the low voltage wiring at the vac.Plug the vac back in. If the vac still runs you have an internal short on the relay or wiring inside the vac.
If the vac stops then the vac and final wiring is OK and the problem is in the wiring in the house.
Have you removed any inlets for painting or had any renos done or pictures hung. If so undo what you did last. If inlets were disturbed remove them and look for low voltage vac wires touching metal backing plates in the wall or touching the inlet mounting screws.
If you have done a reno or hung pictures you may have pierece the wire for the vac creating a low voltage short which will keep the vac running until removed. I have seen this happen with freshly installed 1/4 round molding along a baseboard

Sep 07, 2009 | Broan-NuTone CV556 Cyclonic Bagless...

2 Answers

NuTone Central vac won't turn off


If the central vacuum tank will not turn OFF even with the switch in the “OFF” position, then the low-voltage wires should be disconnected from the tank. If the tank continues to run and still will not turn off, then most likely the relay inside is defective (but it could be a defective and/or shorted ON/OFF switch). If with the low-voltage wires disconnected the tank is able to then be turned off with the switch, then there is a short in the low-voltage wires or a hose is plugged into an inlet somewhere. ~ TTURAMBAR

Mar 11, 2009 | Broan-NuTone VX475 Bagged Central System...

1 Answer

NuTone CV353 Central Vac does not start when hose is plugged into


Try to plug the hose in sideways. So the top of the hose is rotated 90 degrees. If the unit turns on then there is something wrong with the hose. It might be a short or it could be a bad switch on the handle. If the unit still wont turn on I would think that maybe the low voltage wire got disconnected from the unit or there is a break in the low voltage wire somewhere along the way. Let me know if you plugging the hose in sideways works.

Feb 22, 2009 | Broan-NuTone CV353 Central Vacuum

1 Answer

Nutone CV-750


You need to determine if this is a problem with the hose or the unit. I would recommend plugging my hose in the wall sideways. This should make your central vacuum run continuously. If the unit doesn't cut on and off it is the hose. If it still cuts on and off it is probably the relay.

Jan 06, 2009 | Broan-NuTone CV353 Central Vacuum

1 Answer

Problems with 353 nutone


if its an older unit or it got heavy use it could be the motor they tend to sputter as there going out, as it rotates the electricity hits a burnt spot inside the motor and shuts itself off can you turn it on manually? they usually put a swithc on the tank itself if the problem doesnt occur when you switch it then it could be the hose itself normally they control the off/on use a meter to check the continuity beteen the two copper plates that are on the end of the hose ( the wall end )

Sep 16, 2008 | Broan-NuTone VX475 Bagged Central System...

2 Answers

I have a 3 year old NuTone CV 353W central vac system and recently the switch on the hose handle does not turn the system on from any outlet in the house. I have to plug the hose into the outlet and then...


http://geeksquad.fixya.com/ThreadView.aspx?prdid=0&thid=567634
Generic problem for all Vacuums
I have a 3 year
posted by patfitz on May 03, 2008
I have a 3 year old NuTone CV 353W central vac system and recently the switch on the hose handle does not turn the system on from any outlet in the house. I have to plug the hose into the outlet and then turn the unit on from the switch on the canister. Any help would be greatly appreciated. Thanks

Hello,
I would advise you to ALWAYS to FIRST UNPLUG YOUR VACUUM before beginning any service procedure. There are a couple of things that come to mind, 1st. you may have a bad switch in the hose and in most cases that can be repaired – if not you would have to purchase a new vacuum hose. 2nd. You may have a bad inlet valve in your hose and most of them are low volt of which would only cost less than $10.00 and can be replaced yourself unless you have what they call a SuperValve of which has 2 low volt wires and then it is wired to your home electricity and that should be replaced by an licensed electrician. It is a low volt and high volt inlet.

#3. the last thing you may check id that you may have a bad relay in the canister itself. Because you should be able to turn on the Central Vac with the switch on the hose and everything should work just fine . feel free to contact your local vacuum cleaner dealer in your area of call the Nutone Factory cust serv line for further assistance. So if you need further assistance, please feel free to contact your local vacuum cleaner dealer in your area or in the yellow pages, or contact the factory phone number or website to further assist you with your questions.
http://nutone.com/ Customer Service
Nutone Inc.
9825 Kenwood Road
Suite #301
Cincinnati, OH 45242
Customer Service 1-888-336-3948
Technical Support 1-888-336-6151
Thanks, Don the Vac Man
Go Ahead. Use Us.

May 03, 2008 | Broan-NuTone CV450 Central Bagged Central...

Not finding what you are looking for?
Broan-NuTone CV450 Central Bagged Central System Vacuum Logo

Related Topics:

647 people viewed this question

Ask a Question

Usually answered in minutes!

Top Broan-NuTone Vacuums Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1466 Answers

JoeVacs

Level 2 Expert

357 Answers

rdjagger

Level 3 Expert

2203 Answers

Are you a Broan-NuTone Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...