Question about Enermax (CSXSEG718SNP) ATX Full Tower Case

1 Answer

Hi, I have a problem with my Enermax Blue Viper CS-718-B, bought in 2006. When pressing the start button, the light and fan are working very short, or I get a peep, but the computer is not booting. Only if I repeat it constantly the pc is starting to boot. Do I need a new switch ??? If yes, where do I get it ? best regards, k.v.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 33 Answers

Your computer either has a fault with the power button in which you can request off the manufacturer a replacement (may cost money depends on warranty) or you do not have enough power for the computer components. Try removing all the peripherals except from screen, keyboard and mouse and then try booting. If it works then you dont have a large enough power supply for all the equipment you have. If it still does not work then it could still be a power supply (PSU) fault in which you can take the psu to your local computer store and they can test it for you.

hope this helps

Posted on Oct 08, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Need operating manual for viper ce 0890


The asterisk button controls the remote starter feature. Press and release one time, wait. The parking lights should flash confirming that the unit received the command. If pressing the button one time doesn't work, try two times.

Jan 24, 2013 | Remote Start System

2 Answers

Viper fob unpairs after car battery removal. Antenna indicator LED never lights up even when doing the re-pair procedure. wut?


The first problem is, you went to bestbuy. The second issue is the remote should not lose the pairing because the battery was removed. Your remote is probably defective.

Nov 19, 2012 | 5701 VIPER 5701 2-WAY ALARM w/REMOTE START

1 Answer

Viper remote start system just installed. When I use the remote to lock the car--there is no longer a chirp noise that confirms I hit the lock key. Thanks, Mary


I don't know which remote starter you have, but I have a Viper 5101. To fix this problem, I started the ignition, then turned it off, leaving the key in the ignition. I pushed the Valet button (it has a blinking blue light, mine is near my rear view mirror) and held it. Then, I pushed it 3 times, then held it down a 4th time. Then, I pressed the lock button once. I pushed the Valet button again to take it out of programming mode, and it worked! I got this sequence of steps from the installation manual online: http://www.scribd.com/doc/45065156/Installation-Viper-5101 Hope that helps!

May 12, 2011 | Remote Start System

1 Answer

When I press the starter button, the function light appears and the car doesn't start.


Hi Kih8259! The vehicle might be in "Valet Mode" this does not let the remote start the car. In order to exit Valet mode do the following: Press and release the F button twice and then press the unlock key. Now, try and start it again to see if it worked. Hope this solved the problem!

Feb 28, 2011 | 5701 VIPER 5701 2-WAY ALARM w/REMOTE START

1 Answer

Remotes won't program! Installed Viper 5001 on my 2007 Kia Sorento. Triple checked wiring..all is good. Remotes won't program...no power to main unit. Yet, tested main unit and it has power. Any...


There are two constant 12 volt wires at the ignition on this vehicle: blue and green. The red power (with fuses) wires from the Viper should be connected to either of the two. The ignition wire is yellow. The pink wire from the Viper should be connected there. The accessories are orange and white. The pink with white from the Viper should connected to one and the orange from the Viper should be connected to the other. Please note that the Pink with white should be programmed to act as an accessory (off during crank). The starter wire is red and the purple from the Viper should be connected there. Also check for a good ground connection.

For programming:
Press and hold "f" until LED lights solid (approximately 10 seconds), then press and hold remote starter button(circle w/arrow) until LED blinks three times and the amber transmit LED lights up.
Now you have to enter the remote control learn routine: Turn ignition on, within ten seconds press and release control button on antenna then, press and hold control button while pressing the lock button on remote. System will respond (horn/chirp/flashing parking lights) when holding control button and when pressing lock button on remote.

Jan 17, 2011 | 5101 LE 1 Way Car Remote Starter System

1 Answer

I bought a 2007 Camry with a remote start. The seller doesn't know how to start the car with the remote. The remote is a 4 button Viper 474V.


First, be sure that the remote is programmed for the vehicle by using it to operate the door locks(pressing the lock and unlock buttons). The parking lights should flash if nothing else works.The usual way to operate the remote starter with this remote is by pressing the * button once but, the option could have changed if the remote has been reprogrammed differently. So, try pressing the * button once. If this doesn't work press it twice within two seconds.If this doesn't work try pressing the lock and unlock buttons at the same time. If these steps fail to initiate the remote starter try the steps listed for the * button with the aux button. If either of the remote starter inhibits (hood pin, neutral safety) are active you should receive flashing parking lights for a failed attempt to remote start.

Jan 16, 2011 | Remote Start System

1 Answer

I have a Viper 470v alarm and the keypad does everything it supposed to do as far as starting the truck locking and unlocking BUT it doesn't beep anymore and the screen doesn't reflect my status. It stays...


Is the red or blue light (LED)on the dash lit up solid? If it is then the alarm is in valet mode. 2 ways to take it out of valet. 1) open a door and press lock, unlock then lock again on your Viper remote. 2) turn the ignition on then off and press your valet/override button. The LED should go out and the beeps and status should come back. BTW you can also put the Viper into valet mode using the 2 methods above.

Feb 23, 2010 | Directed Electronics 479V Remote Gen 2...

1 Answer

I bought the car with wiper alarm system and remote start. it wont start the vehicle, could it be because of low battery, the alarm its self works fine, arm and disarm


it may need to be programmed.......

-press the "f" button and hols for 12 seconds (ignore the beep at like 4 seconds.)
-press and hold the unlock button for 2 seconds...the remote should beep two times. each feature that is active will have an led light beside it. press the button to activate the feature. if the light is on the feature is on...

hope it helps...

Jan 06, 2010 | 5701 VIPER 5701 2-WAY ALARM w/REMOTE START

1 Answer

Need to disarm the alarm because the remote is not


i have an 02 WRX my alarm keepes going off and i cant start my car and it keeps honking and honkin this viper system cam with the car n there is no button to press my blue button is flashing n my car is honking loud ! help! RPN 473V

Jul 20, 2009 | Viper Vehicle Parts & Accessories

1 Answer

Psu shut down


99% TIME IT IS A FAULTY FAN GOING OUT.

REPLACING THE FAN INSIDE THE POWER SUPPLY WILL RESOLVE THE PROBLEM.

P/S ARE CHEAP, JUST BUY A NEW ONE OOR REPLACE WITH ONE YOU HAVE ON HAND

CANDYMANGANDY

Jan 27, 2009 | Antec Solution SL400 Power Supply

Not finding what you are looking for?
Enermax (CSXSEG718SNP) ATX Full Tower Case Logo

163 people viewed this question

Ask a Question

Usually answered in minutes!

Top Enermax Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you an Enermax Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...