Question about Televison & Video

1 Answer

I can't make the "radio" part of my tuner work. However,I can play a CD ..Any thoughts on connections? Thanks, Darrell.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,614 Answers

HI,

If you were using a separate deck, it could be the audio wiring was not connected to the system speaker. A possible loose, a problem on the connection or in the wiring itself

Hope this helps

Posted on Oct 08, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

New Alpine radio, went through setup, plays fine on radio/tuner on all four speakers, but ipod (USB port) or internal CD only plays on front speakers.


Just a thought - the usb provides a digital signal which carries information about how the signal is to be processed; mono, stereo, surround sound stereo, etc.
If the mp3 music file was only recorded in 2 speaker stereo perhaps that is how it plays back.

Admittedly the radio signal is stereo and yet it plays on four speakers but unless it is a DAB radio it is analogue and maybe that makes a difference.

Perhaps there is an internal electronic fault with the digital processing part of the unit. I suggest reading the handbook again and then perhaps contacting the seller.

Mar 28, 2016 | Alpine Car Audio & Video

1 Answer

My Philips FWC550 automatically keeps switching to a radio station and has volume issues!


You have a bad Rotary Encoder or Display Microprocessor(computer inside your Philips). If you are interested in having it repaired, please visit my website at audioserviceclinic.com. You may contact me there. Thank you.

Jun 20, 2015 | Philips FWC550 Shelf System

1 Answer

Electrohome ean 0s700 radio wont play


Check the aerial connection. Some FM radio's will mute the static and only pick up strong signals. If it is an FM AM radio check the AM radio. If that is OK and the connection's are good you might have faulty Tuner circuit, which would need a trained technician to look at.

Dec 10, 2014 | Audio Players & Recorders

1 Answer

No sound from the cd and extended media but have sound from radio


If you have an amplifier connected to the radio, make sure the amp remote wire is connected to the blue/white wire and not the blue wire of the radio. The blue wire is for power antenna and is energized only when tuner is playing, not when cd or ext media is played, and therefore will shut your amp off when playing those sources.

Jan 05, 2014 | Kenwood KDC-MP628 CD Player

1 Answer

I just installed my lightly used alpine cdA 105.the radio plays on all speakers but when I try the cd or iPod it only plays on one speaker. Any thoughts.


are you using an amplifier? if so, you may be using the blue wire (antenna remote turn on) instead if the blue/white wire (amplifier remote turn on) to turn the amplifier on. the antenna remote turns off when leaving tuner mode.

Feb 15, 2011 | Alpine CDA-105Ri CD Players

1 Answer

Intermintent stereo in 97 caravan


sound like the tuner it's self is going bad.  Have you checked the antenna connections?  Try holding on to the antenna when the radio is fading out.  Sadly the radio is part of the stereo and not a separate module.  You need a new stereo, get one with HD radio...you'll love it.

Mar 17, 2009 | 1997 Dodge Caravan

1 Answer

I am getting sounds only out of my tuner selection (radio) source


I would start off by doing exactly that removing the black box tuner out of the equation. The next question is did you install the black box or did you have someone else install it for you. If the box is not installed propperly then the audio outs could not be wired up correctly. Double check all of your connections. It could be something as simple as bad or no power to the box.

Mar 01, 2009 | Crossfire VR1000D Car Audio Amplifier

1 Answer

Connection of Amp to Equaliser


Thanks guys, but i solved my problem, i experimented and decided that i would run my DVD player (Aux Out) as a CD player through the Equaliser in [Rec] and from equaliser out [Play] i went into Tape Play on Amp, then i connected my Turntable CD Radio System to the Tape 1 Rec on Equaliser and then from Tape 1 Play on Equaliser went into the Tape 2 on AMP then i could use Aux in on Amp to connect my Laptop via my laptops headphone socket my laptop has an equaliser so i didn't need to connect to pioneer EQ, i also connected a small 5.1 to the DVD's 5.1 and connected 4 *45w Speakers to the AMP. and i can say it was FANTASTIC i couldn't get to 5 on my volume it was un @$#%believable.
My Quote
"Where there's an In, there's an Out".

Aug 30, 2008 | Audio Players & Recorders

6 Answers

Jensen head unit VM9311TS no sound from CD


Should wire HU's Power Const to Amp's Remote On. Instead you wired HU's Power Antenna to Amp's Remote On. So the stock amp got triggered only in radio mode.

Jan 24, 2008 | Jensen VM9020TS Car DVD Player

1 Answer

Kenwood receiver/sub problem


The amp's remote turn-on wire is probably connected to the blue wire coming from the back of the stereo - this is intended for a power antenna, which is why it only works when listening to the radio. Disconnect it from the blue wire and connect it to the blue/white wire coming from the back of the receiver and you should be good to go.

Sep 21, 2007 | Kenwood KSC-WD250 Car Subwoofer

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

16 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74106 Answers

Cindy Wells

Level 3 Expert

5097 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...