Question about Roper RAB5232E

1 Answer

How do you locate cold water relay - Roper RAB5232E

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 5,911 Answers

There is no cold water relay. There is a water inlet valve with a cold water solenoid on it, though. If you have no cold water, any of the following could be a cause:

1. Clogged sediment screen on the cold water inlet. You will need to shut off the water and remove the fill hose from the back of the washer and check the inlet screen on the cold water inlet on the back of the washer. Clean if necesssary. NOTE: This can be a common problem if you have hard water or use well water. Cleaning with a 50/50 solution of distilled vinegar and water using cotton swabs can dissolve most accumulations of rust and sediment.

2. Poor electrical connection on the cold water solenoid on the inlet valve. Locate the electrical connection for the cold water solenoid (usually color coded BLUE for cold water, RED for hot water) and unplug. Check the electrical contacts for any signs of corrosion. Clean the contacts if necessary.

3. Bad cold water solenoid. With the electrical connection removed and the washer unplugged, take a resistance reading on the solenoid contacts. They should read something around 600-800 ohms if good. If bad, you will need to replace the water inlet valve.

4. Kinked or clogged fill hose.

NOTE: Make sure you UNPLUG the washer before servicing.

If you determine the water inlet valve to be defective, the following link explains how to access and/or replace:

http://www.fixya.com/support/r600647-replacing_water_inlet_valve_kenmore

The part number for the inlet valve is 285805 and can be purchased at any of the following websites:

searspartsdirect.com
appliancepartspros.com
pcappliancerepair.com
repairclinic.com

Prices will vary between these sites, so shop all of them for the best price.

If you need a diagram to assist you, the first three websites mentioned usually have excellent exploded view illustrations that accompany their parts lists. You can use these as a helpful reference. The water inlet valve is listed as item 18 under the "Control and Rear Panel Parts" heading.

If you have any questions, please let me know. I hope this helps you.

NOTE: Roper is manufactured by Whirlpool, and use Whirlpool parts, so these instructions will apply.

Posted on Oct 08, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Code 410


code po410 on a 2004 gmc envoy is that there is a problem with the secondary air injection system, you will need to check the fuse located in the engine compartment first, the next step is to start the truck cold and listen for the air pump to turn on for a few seconds, this will sound like a jet engine but not that loud, after it runs for 5 min and you dont hear it then you may have a bad pump which is located under the driverside on frame but if you hear the pump then you may have a bad valve, this valve is located on the exhaust manifold area and has a hose from the pump to valve, remove the hose and check for water, drain any water in the hose, also remove hose at pump and drain, the most common cause for this code is the valve is not opening and the air pump gets water inside and goes bad, thats the po410 code. a quick note; if fuse is blown look under truck near pump and check relay as it fills with water and blows fuse, if this is the case replace relay and blow water out of connector.good day.

Dec 06, 2011 | 2004 GMC Envoy

1 Answer

U line B195 compressor and fan are not coming on. I have 120 volts to all components that are accessable at the front. With water on , ice maker contuinues to cycle and dump water all the time unless you...


NOTE: This
is a multi-solution answer since I don't have all the tech from your question to pinpoint your problem
But the solution is in here generically, if you read and study the solutions very,very carefully.

Sounds like the cold control has stuck . Unplug the two wires from the cold control and plug them together. Turn one wire over and plug it into the other. away from the cold control.
The cold control is the knob in the ref that turns it on and off and has numbers on it. (Thermostat)
If it runs then that cold control (Thernostat) is the problem.
If this doesn't work Do this

That is probably the compressor relay
The relay is on the compressor and needs replaced
A relay starts the compressor with a higher voltage and then quickly kicks out
Thats what is happening with yours
Its best for a tech to replace The relay but you can do it
Take your model number to your Local Appliance parts store they will have a diagram
showing you how to install the relay. Its called a hard start relay
also try hooking the two wires together on the cold control to route around the cold control.

If you need more help GO HERE:

http://www.applianceaid.com/procedures.html

Thank you for using fixya
Leo Ponder
PLEASE VOTE FOR ME IF THIS WAS HELPFUL

Aug 16, 2011 | U-Line Icemaker

1 Answer

Refrigerate not working freezer not working


sounds like the relay is bad replace the relay this should take care of the problem it is located on the compressor

Jul 11, 2009 | Kenmore 55612 / 55614 / 5561 / 655619 Side...

1 Answer

Cold water fan won't shut off runs all the time.....


HI. this is a stuck fan relay switch that is located inside the unit. normally, if you unplug the unit for 5 minutes, this will reset the controls and, allow the relay switch to reset as well. i would try this before replacing the fan switch(relay).

Jun 18, 2009 | Hamilton Beach Water Cooler with Storage...

1 Answer

Cold water is freezing


if ur water cooler is freezing there could be two different things wrong, one yes is the thermostat, the second how ever is a relay switch located at the bottom of your cooler.

need any help? omilian.jos@gmail.com

May 04, 2009 | Hamilton Beach Water Cooler with Storage...

1 Answer

Roper washing machine not going through rinse cycle.


Good Morning,
Sounds like your cold water valve is not opening. If you are handy with a Multimeter check the selector switch that you use to set your cold water for good continuity when you activate it. You should have a good steady reading on the meter. If the meter is fluctuating or has no reading at all the switch is bad. If the switch checks out good, check to see if there is voltage to the cold water valve terminals when the machine is calling for cold water. If there is no voltage, you will have to locate the relay or source that supplies this voltage and replace it. If there is voltage the valve is faulty and needs to be replaced.
I hope I helped you today.

Mar 26, 2009 | Roper RAB5232E

1 Answer

Car over heating but no water coming from the vehicle, 2000 montero sport


there could be several reasons for this.#1 the theromostat is stuck closed.(the quickest way to check this is to get the engine to operating tempature, if the upper radiator hos is cold your thermostat is not open and needs replacing.#2your cooling fans are not operating.( you should have 12 volts going to the cooling fans and you have fuses/relays that allow this. they are located in the junction box located under the hood to check the relay just have the engine at operating temp and then switch the relay( i use the a/c clutch relay to swap with) if the fan kicks on then you know it was the relay/fuse. If it doesn't it could be the fan is bad ot the temp sensor on the fan is defective.#3poor circulation ofcoolant.(the water pump has to circulate properly in order to to keep the engine cooled down. If all the other componants check out then i suspect that the water pump needs replacement. You will also have to power wash the radiator. Bugs,dirt and road grime restrict the flow of air over the coils and fins of the radiator thus not allowing the the heat to be dispersed properly. please rate the solution......thanks

Sep 20, 2008 | Mitsubishi Montero Cars & Trucks

1 Answer

GE WHRE5260E1CC NO HOT WATER


hi If the washer won't fill or fills very slowly, if it overfills, or if the water is the wrong temperature, the water inlet valves could be faulty. These components are easy to locate and very easy to replace, at little cost. When you suspect an inlet valve is faulty, first check to make sure the water faucets are fully turned on and properly connected to the hot and cold inlets of the valves. Then check the screens in the valves; if they're clogged, clean or replace them. If water doesn't enter the tub, set the temperature control to the HOT setting. If there is no water, set the control to the WARM setting. If all that comes out is cold water, the hot-water inlet valve is faulty. Reverse the procedure to test the cold-water valve, setting the control first on COLD and then on WARM. If the tub overfills, unplug the washer. If water still flows into the tub, the valve is stuck open. In any of these cases, the valves should probably be replaced. To check the valve assembly:

Step 1: Remove the back service panel and disconnect the hot-water and cold-water hoses to the valves.
Step 2: Remove the hoses connected to the valves inside the cabinet. Also disconnect the wires from the terminals. Back out the screws holding the valves to the machine. The inlet valves have solenoids (a coil of wire that carries a current) inside the housing. These can be tested, but chances are the valves are simply worn out.
Step 3: Tap the solenoids with a screwdriver handle. If this doesn't work, replace the entire inlet valve assembly. Repairs usually cost more than a new part. Make sure the replacement valve assembly is exactly the same type as the old one. Install it in reverse order of the way you disconnected the old one.

Sep 13, 2008 | GE WHRE5260E Top Load Washer

1 Answer

Cold Water 25-May-08


I know this may seem a little silly of me to ask but have you checked the filters in the back of water valves to see if they are blocked??

May 24, 2008 | Hoover AL120 Front Load Washer

Not finding what you are looking for?
Washing Machines Logo

115 people viewed this question

Ask a Question

Usually answered in minutes!

Top Roper Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

Mike

Level 3 Expert

4336 Answers

Are you a Roper Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...