Question about Tape Decks

1 Answer

Sensor problem? (see prior description)

Replaced all belts on CT-F750 ... when powered up and tape inserted (sensor pin depressed) motor starts up and two cassette (chrome and to the right of sensor pin) turn. Tape does not turn until "Play" is pressed ... all controls work correctly. Is what is described normal ... I haven't used in so long I don't recall ... however I don't recall the motor running, etc. from the past. Thanks, Doug McGill

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert who has answered 20 questions.


    An expert that hasĀ over 10 points.


    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 36 Answers
Re: Sensor problem? (see prior description)

does the take up spool turn?
does the play capstan turn?


Posted on Jan 25, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Pioneer ct f750

According to the PRB database, the belts you need are like this-
FRX11.3, SCX5.6, SCQ6.0, SCY6.0 the last numbers are the IC or inner circumference and the belts can be sourced at Kens Electronics in Michigan under the belts section. Of course if you have the time and want to save money you could do the research to find out the thickness of these belts- we know the size already and order from Consolidated Electronics where they should have all of these cheaper. If you want the least amount of trouble just order from Marrs Communications as he has the right kit made for you without your research. I have ordered belts from all these places over the years.

May 05, 2014 | Tape Decks

1 Answer

Pioneer CT-W350R Double Cassette Deck will not playback.

Might need belts and a good cleaning.Rotation sensor not detecting reel table rotation. It is doing what it is suppose to do when at the end of the tape but you tape may not be at the end.

Nov 20, 2012 | Tape Decks

1 Answer

On Kenwood CT 2050, tape speed varies near end of reel and stops prior to end of reel

Many cassette units have trouble handling 120 min tapes. You seem to have taken care of some of the problem areas but in my experience I would suspect the belts have stretched or aged. If this an older deck, the motor may be weakening. It can be the source of the problems you describe

Sep 21, 2012 | Kenwood CT 2050 Stereo Dual Cassette Deck...

1 Answer

Where can I buy Pioneer CT-W701R Stereo Double Cassette Tape Deck Riemen Belt

If the methods listed in the manual won't open the door, then the tape is not inserted properly. Insert a golf tee in one of the two small holes below the tape door and slightly adjust the position of the tape up, down, or sideways. Then press the eject button and it should open. This will only work if the belt is OK.

Apr 26, 2012 | Pioneer Tape Decks

1 Answer

Faulty CT-W450R

The rubber belts inside the unit have gotten stiff and slippery. All belts should be replaced. That will resolve the problem.


Jan 23, 2009 | Pioneer CT-W205R Single Dual Cassette Deck

1 Answer

JVC KD-85 Cassette Deck Stops in Seconds in play, REW., & FF


The deck will need new belts and idler drives cleaned and serviced, and perhaps some idler tyres replaced. You can get a belt kit from these guys. replacing them is not such a difficult job if you have some mechanical aptitude. Just take it slowly, and focus on getting the transport out of the unit.

I am more than happy to answer any other questions you may have aboutit, please get back to me here, or use the ASK function to go straightto me :) If you are still unsure, have problems, or we need to look atthe situation more deeply, then before you give a rating for thisadvice, hit the ASK buttonThanks for using FixYa, If you consider the advice I have given you assound, a FixYa rating is a great reward for my efforts to help you.Cheers.


Jun 29, 2008 | Tape Decks

3 Answers

CT-W602R Dual Cassette Deck- door won't open

Dear etu7diante,
The another way to release the cassette from the deck is by moving the flywheel manualy after opening the cover of the system. The system should be disconnected from the power supply. If you are able to to do this please let me know .later I can guide you to do the job.

Jun 09, 2008 | Tape Decks

2 Answers

Yamaha k-720 cassette deck

No play but fast forward and reverse work ok--yes it is the drive belt. I disassembled the unit to find that the belt is actually sticky and stuck to both weighted flywheels, the drive motor pulley and managed to stick to itself. The drive motor is warm from trying to turn. Now, anyone know where to find the belt??

Nov 28, 2007 | Tape Decks

1 Answer

Speed problem - logic chip?

see if two units share the same motor, there will always be a trimmer to adjust the speed, look for it and adjust to desired speed. if you haven't look for the belt, try to check.

May 16, 2007 | Kenwood CT-203 Cassette Player Single Dual...

3 Answers

Denon DRM 740 tape does not play

Just bought a unit from a thrift store. Found same problem; FF & RW OK, but play engages then stops. Also noticed buzzing noise when power turned on. Opened unit, found broken capstan drive belt. FF & RW driven from different motor. Buzz was drive motor running freely with no load - when power is on, capstan is driven all the time for fast play/record start. Replaced with rubber band, and it works --- now looking for replacement belt.

Apr 12, 2007 | Denon DRM-740 Single Dual Cassette Deck

Not finding what you are looking for?
Tape Decks Logo

Related Topics:

268 people viewed this question

Ask a Question

Usually answered in minutes!

Top Tape Decks Experts


Level 3 Expert

4518 Answers

Gyula Lacz

Level 3 Expert

482 Answers

Bruce Showalter

Level 2 Expert

79 Answers

Are you a Tape Deck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides