Question about AKG Perception 200 Microphone

1 Answer

Creates excessive noise with no signal

The mic is creating excessive noise with no signal coming from me. I'm using the Line 6 KB37 Toneport for my audio device and the mic is now causing the vol level to jump with no signal coming from me. The signal also sometimes completely drops out. I get almost no volume coming back when singing in to it. This has just started to happen. The mic has been good. I'm running under VISTA. I can't use it now to record because of the noise. I'm not sure if it is the mic, the KB37 (Gearbox app) although it also does the same thing in Audacity; or if it's a Vista setting.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 148 Answers

Could you swap with a different mic so you could be sure if the line/cable are allright or confirm that the mic is defective... Also when repairing a mic, 90% of problems come from the connector welds. Use a small flat glasses screwdriver and have a look at the weld of the xlr connector from the inside...

Posted on Oct 08, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Line 6 Toneport KB37 Phones output has lost one channel after being dropped. Need the circuit for the phones preamp so that I can replace/or repair the preamp. Is there a service manual or wiring diagram...


You will probably have to go to Line 6 to get a schematic... HOWEVER, it is likely a visual inspection will reveal the failure due to dropping. Look first for bad solder at the headphone jack. Next under a bright light look for circuit board cracks. This is going to be surface mounted parts and unless you have an equiped shop, it is not likely you can successfully work on the board if it is not a visible problem.

Jul 04, 2011 | Line 6 Tone Port UX2

1 Answer

The left channel of my toneport is higher than the right side in the outputs...even in the headphones its the same. When i push play with very low volume i start listening first on the left channel. I...


Check out your speaker settings in Sounds and Audio devices, in your control panel.

Start - Control panel - Sounds and audio devices - Check the speaker volume under the "volume" tab and the volume controls for audio playback under the "Audio" tab.

Jul 03, 2010 | Line 6 TonePort UX2 Sound Card

1 Answer

Problems with connecting my Line 6 UX1 soundcard to the mac


this is called a kernel panic. it usually happens when you connect something to your computer that it can't handle. Check the system requirments on the sound card.

Jan 18, 2010 | Line 6 TonePort UX1 Sound Card

1 Answer

I Actually have the line 6 ux2 and sound great but when i play the guitar make some clicks and/or pop and glitches and is freaking me out, i try reinstall, download the newest drivers, with no change in my...


i had the same thing- go to windows device manager and DISABLE you wireless connection. Even if you disconnected from the internet, the wireless cards job is to be aware of wireless signals and be prepared to connect. Once you are finished, ENABLE the wireless card.

Jan 12, 2010 | Line 6 TonePort UX2 Sound Card

1 Answer

Both clip lights are flashing and I cant get any signal.


Hello, I've got a problem with my toneport ux2. the clip light are flashing. even after installing installation software. does any body know how to solve the problem?

Dec 20, 2009 | Line 6 TonePort UX2 Sound Card

1 Answer

Cliping light comes on at times then makes noise


If it clips, then LIKELY you are driving it too hard.

When it goes into clipping, it truncates the waveforms and will create a disturbing NON musical noise.

Line 6 stuff is NOT noted for reliability, so take it easy and hold the volume below the clipping level. The light coming on means it is protecting itself from overload.

Dec 19, 2009 | Line 6 Music

1 Answer

Big Toneport UX 2 Connecting problem! ( FREEZE/ASK TO RESTART )


The drivers that come with gearbox do not work with snowleopard and windows 7. Ok pull out the usb connector of your UX2, then restart, next look in applications/line 6/drivers and there you will find a program that allows you to uninstall the drivers for UX2. Restart, and then go to the line 6 supportpage look for the free download page, search for toneport UX2 - drivers - osx and check the betabox. download the two or three drivers, install them (restart after installing a driver then install the next driver) restart, then start up gearbox and plug in the usb cable of your toneport!
The drivers are not yet the final drivers, they are still beta versions, march 19, line 6 expects to have the final drivers for snowleopard and windows 7.
Excuse my english I'm dutch,
Peter.

Nov 11, 2009 | Line 6 TonePort UX2 Sound Card

1 Answer

I bought a new KB37 a couple of months ago. Today, while using it in GarageBand, I noticed that the low C key (the lowest on the keyboard) was not working. Help please...


I have used GarageBand, but I have never used the keyboard you mentioned. I have a lot of recording equipment myself which I fix on occassionm, but I would be very cautious and simply send the unit in for repair or replacement. You'll feel better about it when it works the way it was intended to work. Try the link below. Thanks!

http://line6.com/support/serviceCenters/

Jul 04, 2009 | Line 6 KB37 Toneport USB Recording &...

1 Answer

Using Tone Port Ux2 with Protools LE 7.4 002 rack


maybe the component is too big for your system

Nov 09, 2008 | Line 6 TonePort UX2 Sound Card

Not finding what you are looking for?
AKG Perception 200 Microphone Logo

254 people viewed this question

Ask a Question

Usually answered in minutes!

Top AKG Audio Players & Recorders Experts

Vito Vacirca Jr.

Level 2 Expert

140 Answers

Ben Armstrong

Level 2 Expert

334 Answers

Edward Carrington...

Level 1 Expert

33 Answers

Are you an AKG Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...