Question about Lanzar VIBE286 Car Audio Amplifier

2 Answers

Hits hard with one sub but has no bass with 2

My lanzar vibe286 is a 2 channel amp but only sounds good when one sub is hooked up. when i hook both up they hit hard but have no bass...one is louder than both but it can be either one hooked to either channel, just not at the same time. it has 2 fuses and i can pull one out and it will sound good but thats because it shuts one of the subs off

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

One sub might be wired in reverse. Probably in the box. Try switching positive for negative on one sub. That's the problem if both subs are extending killer crazy but little noise... Did it myself once so I know!

Posted on Nov 15, 2011

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 53 Answers

Do you no what ohm your amp can do and what your subs are

Posted on Oct 10, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Why does my spa 500 amp blow a fuse every time I hook up my 15" lanzar sub to it


Because it's drawing more power than the fuse can handle get a fuse with a higher rating. A 100 app fuse worked great for main power with my setup 760w amp a 15"sub 2 10"subs and a 12" sub. Also my amp had 2 30amp fuses on it one for each channel but I ran everything out of one channel.

Aug 02, 2016 | Lanzar Car Audio & Video

1 Answer

On a lanzar 535n 5 channel 3200 watt amp what is the best way to hook up 2 lanzar max 12 inch duel voice coil subwoofers


If your amp allows it hook the the sub's to the first two channels but bridge it and only run it on 2ohms so you don't blow your sub's

May 29, 2015 | Lanzar Car Audio & Video

1 Answer

I have 2 12in kenwoods and a 1200 watt pyrimade amp, how can i hook these up to be the loudest


1st have your subs facing inwards towards the front of the car, not facing out the boot, This creates a better bass.

Wire 1 sub to one channel and the other sub to the other channel.

Turn down your gain as low as possible and then power everything up.

turn volume to desired loudness and then start turning up the gain slowly, if distorts a little turn in back down a notch.

avoid using bass boost, I agree it sounds great but it puts more strain on your amp and shortens its life.

after sorting out your gain, tweak all others until sound is bassy and clear with no distortion.

If you would like to use bass boost, turn on bass boost first, then up your gain etc.

Jan 16, 2013 | Pyramid PB915X 1200 Watts 2 Channel...

1 Answer

2 ohm speakers wont work on a lanzar max pro 4000 watt


The 2 ohm stable rating on the amp is PER channel meaning that you could effectively hook up a 2 ohm speaker or a 2 ohm load to each channel without the amp getting f"d up-butin bridged mode it will only be 4 ohm stable. to achieve a 4 ohm load with your sub the type x wire the coils in series that will get you at 4 ohms to run in bridged mono .But you will get the exact same amount of power if you wire each coil to one channel of the amp as bridged mono sees the sum of your 2 ohm channels combined-Hope that helps.

Jun 08, 2009 | Lanzar VIBE266 Car Audio Amplifier

1 Answer

Soundstream rub 500-1 mono....


U need to make sure your subs are wired correctly. And u need to make sure all your speakers are at the same ohm load. If u hook up two subs on one channel and two more on the other one u need to make sure that your subs are all 2ohm or 4ohm subs cause if u got two 4ohm subs ran parrallel then u will have a 2ohm setting and if both of them are 2ohm subs them your load will be a 1ohm load witch could harm your amp unless its an 1ohm stable amplifier.

Nov 21, 2008 | Soundstream RUB500-1 Car Audio Amplifier

1 Answer

No power


You probably have ONE of the speakers wired out of phase.

If the speakers are wired correctly, you may have the crossover set to high pass instead of low pass.

Let me know if you have any other questions.

Aug 11, 2008 | Lanzar VIBE286 Car Audio Amplifier

1 Answer

Blown channel?


your amp try to protect itself from damage when he feels some trouble from your sub.-start by changing sub cabel and sub itself if it does not becomes ok.
if all above failed---you have serious problem in sub output stage and can be fixed in service center.

Oct 17, 2007 | Audio Players & Recorders

Not finding what you are looking for?
Lanzar VIBE286 Car Audio Amplifier Logo

Related Topics:

119 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lanzar Car Audio & Video Experts

Radames Pagan
Radames Pagan

Level 3 Expert

196 Answers

Joe Alexander
Joe Alexander

Level 2 Expert

65 Answers

Jose Velazquez
Jose Velazquez

Level 2 Expert

227 Answers

Are you a Lanzar Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...