Question about Toshiba Tecra M4-S435 Tablet PC

2 Answers

My keyboard wont type anything, the mouse works, but when i try to type it wont do anything, the buttons do work because when i open word to try to type if i click f the file drops down and when i click v the view drops down etc.

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Toshiba Master
  • 7,993 Answers

Hi,
Somehow the left ALT key is stuck in a pressed position. Usually when you press left ALT and the letter underlined in a menu, it deploys that menu. In the File menu, the F is underlined and in the View menu it is the V that is underlined, hence the behavior.

Hope it helps.

Posted on Nov 29, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I am using my boyfriends laptop cause when I type on mine where the keys that have numbers as well as letters on them it types the numbers and not the letters. I just don't know what to do. Can anyone help me with this?

Posted on Aug 01, 2010

  • webbina11 Aug 01, 2010

    our right it couldnt be a virus problem if i cannot even
    enter bios settings, should have thought of that. No, caps lock does cause its
    LED to light up (only one lite up is just to say laptop is 'On'). I definitley
    didnt spill any liquid on the keyboard but I agree with you that it may be a
    bad connection or something. Here is the strange thing do...about 20 minutes
    after I posted this thread using my pc (I had left my laptop running
    [URL="http://www.endocrineweb.com/nodule.html"]nodules nodules[/URL]
    [URL="http://www.endocrineweb.com/nodule.html"]nodules nodules
    nodules[/URL] awating entry of bios password) I tapped a key and it 'worked'. .
    My nodule Touchpad also stopped symptoms working I logged in ok and saw checked
    the status of the keyboard, which said it was working properly. I went into the
    system and application logs [URL="http://www.endocrineweb.com/nodule.html"]nodules
    nodules[/URL] [URL="http://www.endocrineweb.com/nodule.html"]nodules
    nodules nodules[/URL] (after right
    clicking my computer -> manage -> system tools ->event viewer) and
    there was a lot (i mean a lot!) of warnings and blackheads remover .
    [URL="http://www.endocrineweb.com/nodule.html"]nodules nodules[/URL]
    [URL="http://www.endocrineweb.com/nodule.html"]nodules nodules
    nodules[/URL] The error and warning
    sources came mainly from : 'W32Time' 'Service control manager' 'dhcp' 'dnsapi'
    'netlogon' (???)



×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Is there a mouse that works with the kindle fire 5th generation? Bluetooth maybe?


Jodi, Yes, you can pair it with Bluetooth mouse and possibly through mini port. Check the attached links,instruction and guides, Good luck
"I hope this helped you out, if so let me know by pressing the helpful button. Check out some of my other posts if you need more tips and info."
Connect to Bluetooth
Kindle Fire Wireless mouse and keyboard on ICS
Using Qwerty Keyboard Mice and other USB device on Amazon Fire 2015 via...
Can you connect both bluetooth mouse and keyboard to Kindle HD Fire 6

May 03, 2016 | Tablets & eReaders

1 Answer

Says "no bootable device" and its locked up and wont restart


Tablets
I am typing this on a Toshiba Thrive so I am sending you to where I go for answers. In case the link does not work do a search for "Toshiba Forums"

Mar 05, 2016 | Toshiba Encore 2 WT10-A264 Signature...

1 Answer

Nothing happens when I rub my mouse keyboard on my Asus Transformer T100. How do I get it to be visible


Ok I have been thinking about your problem. How long did you actually charge your Asus Transformer?
You might need to charge it about 8 hours minimum to get it to work efficiently. Try that and see what happens.

Jan 05, 2015 | ASUS Transformer Book T100

1 Answer

How do use external keyboard with tablet


You have to use a Bluethoot Keyboard, and also you can connect a bluethoot Mouse.
After that power on your keyboard/mouse and search in bluethoot for near by devices you will see your keyboard/mouse.
That simple.. I have a Perfect Choice (PC-200680) Bluethoot Keyboard with no mouse.

May 10, 2014 | Coby Kyros 716829701508 Tablet PC

1 Answer

My mouse wont work


I assume a reboot didn't help? I also assume you have checked the connectors? If you have PS/2 type devices DO NOT connect or disconnect while the computer is turned on.

PS/2 are round connectors and are usually green or purple.

Jul 04, 2012 | Acer Technamouse Enhance Usb Optical Mouse...

1 Answer

Hi, my mom just got a IBM thinkpad. It worked just fine then the other day she told me the keyboard and mouse didn't work.I know somewhat about computers and tryed to fix this problem.I plugged in a mouse...


Check if you have any button on panel says about to lock the keys and mouse? Use your manual book if you have one. Lenovo has got this buttons that locks the keys and mouse to prevent unautorized use while you are away. Possible located next to the audio or power button.
jmc

Aug 18, 2009 | IBM THINKPAD X200 TABLET SL9400 2GB 160GB...

1 Answer

Key board problem


check you keyboard in Regional settings and see that it is set to a 101 type (US or Aust) otherwise key location can change,also are you talking about Shift Keys or the Up/Down, Left/Right scroll arrows, let me know, otherwise something has gone arye on the keyboard itself.

Dec 12, 2007 | Compaq tc1100 Tablet PC

2 Answers

Key board and mouse is locked


Try plugging an external keyboard and/or mouse.

See if that works.

Oct 25, 2007 | Compaq D70045-236 Tablet PC

2 Answers

Weird keyboard problem


The problem posted by "Guest" is indicating that the "Windows" key is stuck on his system.

Dec 06, 2006 | Toshiba Satellite R15-S822 Tablet PC

Not finding what you are looking for?
Toshiba Tecra M4-S435 Tablet PC Logo

1,258 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toshiba Tablets & eReaders Experts

k24674

Level 3 Expert

7993 Answers

micky dee

Level 3 Expert

2727 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you a Toshiba Tablet and eReader Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...