Question about ASUS Maximus Formula Motherboard - 45nm Support, Intel X38, Socket 775, ATX, Audio, CrossFire Ready,

1 Answer

Its two months old wont turn on , no power yet if you plug in the screen it will give power to it was working fine one day dead next?

Posted by on

  • latineyes47 Oct 08, 2009

    Thanks but all it was , the power button was jammed

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,281 Answers

Irst open cpu cabinet.
Then Refix your RAM memory .
Reattach ATX power connector from SMPS to motherbord.
Remove pci cards from PCI slot.
Pull cmos cell from motherbord for 10 minutes so all motherbord settings are defaults.
Reattach both connection to harddisk.
Make sure your harddisk is detected in bios.
When you power up the computer press F1 or F2 or "del" key to enter in bios.
Then check harddisk is detected.
Let me know if you need more assistance.
Thanks.

Posted on Oct 07, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

99 Plymouth breeze. Starter and battery 2 months old. Wont start. No power at all. No headlights either. Please help.


Make sure battery terminals are tight and not corroded. If still not take battery back and get it tested, could have a dead cell.

Feb 25, 2015 | Plymouth Cars & Trucks

1 Answer

My acer aspire 7736G was working fine, it's about 2.5 years old, and is used mainly with the power cord plugged in. When using it the other day the computer just went dead on me. I took the batter


You have reached the end life of the battery pack. The battery must have some minimum charge to have computer function even with the AC power pack connected. So I suggest you replace the battery pack as a solution. Any local Radio Shack store can test this battery I am told free of charge.

Jun 20, 2012 | Computers & Internet

2 Answers

Sharp LC-37SH12U LCD TV is 20 months old and would not power on


Your power supply unit needs servicing on some part replacements. bad capacitors, voltage regulators, hi-watt resistors,....etc

Nov 03, 2009 | Sharp Aquos LC-37GD6U 37 in. LCD HDTV

1 Answer

Two months old dead no power


Hi there,

Check the Power cable of your PC for any damaged or burn/cut. Firmly check the connection on the slot of the CPU Power Supply,

Check the Electrical outlet , or better plug the cord on a different electrical outlet.

If all of this has nothing to do and the problem was still there, possible problem on the powersupply are, it is advisable that you have to replace this part, a possible burnt or a short circuit has happen inside, due to some electrical malfunction on your area.

HOpe this helps.

Let me know for any clarification

Oct 08, 2009 | ASUS Computers & Internet

2 Answers

Junk from magnavox.


Trying unppluging wait one minute and plug in again.

Aug 31, 2008 | Philips Magnavox 42MF521D/37 Television

1 Answer

Freezer lights but wont come on


thank you for rating.......

in the manual they do not include the various major do`s and dont`s

this is my sole expericence....its true , if the freezer is turned off for many days ....the oil inside compressor gets solidified

Feb 29, 2008 | Frigidaire 16.7 cu. ft. / 473 liter...

2 Answers

HP rx3115 hard reset


Had the same problem with my hp rx3115 . Worked fine, then the next day dead. power button, lower buttons, or outter reset button didn't work to turn it on. Okay so, i thought it just needed to recharge. Used computer cable for active synchronizing that also recharges, still dead. Then cable just for recharging. Finally comes on. Charged it all the way up, synchronized it, unplugged it, few minutes......dead. The battery is no good.

Nov 16, 2007 | HP iPAQ RX3115 Pocket PC

Not finding what you are looking for?

Open Questions:

0 Answers

Supreme FX II Won't work Ok, let's start from the top- Bought an ASUS Maximus II Formula mobo off of NewEgg. Open box version, since I'm an idiot. That was my first mistake obviously. So, naturally, it doesn't come with ANY of the parts it's supposed to- LCD Poster, Supreme X-FI II, nothing. yay. Anyways, I finally tracked down a sound card (the X-Fi that was actually supposed to come with the motherboard). Installed it- nothing. Didn't show up in device manager, nothing at all. So, I swapped PCI-E slots, and still nothing. (PCI-E x1). So here I am, mad that I bought a sound card from some guy that didn't work. Well, I happened to come across another one, same exact card. So I tried it, all happy and everything, as I KNEW this one worked. NOTHING. Updated the BIOS- nothing. Changed a few settings, such as turning off PnP OS, tried a couple other small things- nothing.,... I'm beginning to think that the mobo has bad PCI-E x1 slots- all other slots work though. Is there any other way they could possibly be disabled by something? Please give some ideas to try, including the simple ones- I'd like to try to solve, as the mobo did cost a good bit. System Specs: Vista Ultimate, XP Pro, 7 RC (tri-boot) (card does not show up in ANY OS) - All have updates. 4Gb DDR2 1066 (OCZ) Intel 3.0 Ghz E8400 CPU Nvidia 9500 GT 1Tb total drive space. Currently having to use a POS Soundblaster Audigy (original) To be honest, I could care less about the X-FI. I just want my FP audio to work. But the mobo has no headers- the FPAUD header is on the sound card. But, the X-FI would be a nice upgrade.... Please help- I can't afford a new mobo right now. Like I said, even give me simple solutions- sometimes we just skip the easy stuff without realizing it lol And you don't have to use laymans terms with me- I repair PC's for a living lol. Update- Tried placing sound card in x16 slot- lit up (which it did before), but still not showing up in device manager. Tried placing it in same slot my video card was in (since I know that slot works) - nothing. So, now we know its not a faulty slot. Tried disabling PCIE Spread Spectrum, CPU Spread Spectrum. Nothing. Tried both cards in all 4 PCI E slots - nothing still... Also removed Audigy while doing this. So- we know the card works, as I saw it work earlier on a different PC. We know the slots on the mobo are fine. I've tried everything in the BIOS I could think of. When I try to install the drivers- says no supported device found. Update- Took both cards up to work. Plugged into one of our shop machines- still nothing. HOWEVER. The second card that I had come across, was out of a customers machine- and of course, it works in his with no problem. So I know the card is good. Yet, it won't install on ANY other machine.

May 08, 2009 | ASUS Maximus Formula Motherboard - 45nm...

ASUS Maximus Formula Motherboard - 45nm Support, Intel X38, Socket 775, ATX, Audio, CrossFire Ready, Logo

Related Topics:

25 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David
David

Level 3 Expert

778 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...