Question about Disney Cycling

1 Answer

Test test sub tri 2 - Disney Cycling

Posted by on

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 291 Answers

Sdg sdgds gdsg dsgdsgdss dgds dgsdg dsgs sdg sdg

Posted on Oct 07, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a alpine MRP-M500 amp connected to 2 10 inch comp kicker subs. The problem is the subs rattle and distort. The subs have been tested ok and all the wiring has been tested also ok. What could be...


Any time that there is a rattling sound from the subs, that indicates that they are probably blown. How were the subs tested ok? If the resistance of the subs is still close to OK, that is good, but it doesn't necessarily indicate that they are working properly.
Try using different subs at a lower volume, or turning down the gain slightly.

Mar 11, 2011 | Alpine MRP-M500 Car Audio Amplifier

1 Answer

I have 2 flashing ligts... First "E" then the


E7 is a laser or mirror quality issue. clean mirrors first. press clear_exp_clear_exp to enter diags.
61 sub 3 spins laser 25 sub 10 tests laser motor 5 sub 3 tests the exp lamp
i have a used working laser if needed to purchase. the tech@clearwire.net

Mar 07, 2011 | Sharp AL 1631 Copier

1 Answer

How can i test my rca output jacks with a test light? pioneer deh p3100ub. hooked up spkr, nothing. tried one rca plug to white(lt) and then red(rt). Unit has 4 rca jacks, 2 for subwfr and 2 for front...


:) the rca jacks have to be connected to an amplifier,, their signal is too lay to even light a bulb.. you have to connect it to a car amplifier and then from the amplifier to the speakers..

Just so you'd know,, once your deck plays and you hear music on your speakers through your normal speaker wires,, RCA jacks work..

Ok you have 4 jacks,, 2 subs and 2 front.. These should connect to a preamp,, which takes 4 inputs and allows you to equalize or adjust how the music should sound,, now from the pre-amp,, it runs to an amplifier,, thats powers the subs and another that powers the speakers.. Some amps have 4 inputs so you can use one amp for your subs mids and heights..

for example a basic music system is

1 cd player
1 pre amp
1 amplifier (4 inputs, 4 channel out)

you bridge 1+2 and connect this to 1 12" double coil sub woofer

the next 2 connect to 2 mid speakers example "rockford or ev 5 / 8 " and 2 tweeters for heights..

Thats a kicking tricked out basic car audio system,,,

Hope that helps you understand how it works..


Mar 12, 2010 | Pioneer DEH P3100UB Car CD/ MP3 Player

1 Answer

Subwoofer problems


have you checked the subs properly to make sure that they are faulty. If you do not have a multi meter then jus take a small batter for a torch or something. Take a wire and touch the + to the positive on the sub ad the - to the negitive. If the sub makes a staticsound then sub has passed the quick test. If no noise comes out then sub is shoe laced. heck that the pig tails are in tact. There is not much that you can do if the sub is faulty. Hope this helps but normaly a faulty sub is a throw away unless it costs alot of cash, then it would be worthwhile seding it in for repairs.

Sep 18, 2009 | Car Audio & Video

1 Answer

No signal from sub connected to NAD T760 in test mode.


Try using front pre out to the sub from the receiver. the crossover is in the sub anyway. If this works change your settings on the receiver and test again. If sub is still inop, could be an internal issue with the sub amp. Does your sub amp have an on/auto/off switch or light? check that as well. Hope this helps, if you need further assistance, send a reply and I'll help some more

May 24, 2009 | NAD T760

2 Answers

Subs stoped


Any sub can be blown in 30sec if given bad clipped power, so just measure them with a multimeter and see if the coils still have resistance. Throw away the test light and only use a multimeter.

Apr 14, 2009 | Boston Acoustics Competitor 1200 Car...

3 Answers

KAC-9102d no sound, Amp powers on but no sound to the subs.


If the sub isn't working, you won't get a pop. All you need is a small speaker. Don't need a sub, you just want to test the sound. I recently blew 2 subs, no smoke, no smell, no sign of being blown. Absolutely nothing from the subs.... In the past my sub locked up. You can take your sub out of the box and hook the + and - to the battery to see if you can get the sub to pop there. I believe a small box will push a sub into a deep excursion to the center of the cone. I have 2 lanzar VW12D's that just quit. I hooked a 6 x 9 up to my amp and low and behold I had sound! Try that and see what you get...

Feb 07, 2009 | Kenwood KAC-9102D Car Audio Amplifier

2 Answers

No sound from Sub.... from my Denon AVR-2700, not AVR-3300, Yeah its old!


if the subwoofer is on in the reciecer settings then maybe the amp is not getting the signal or the amp is not amplifying
try unplugging the output of the sub then turn off the reciever for a min. then turn it on wait , then plug the sub in
if that don't work then test the sub output with a stereo that has a audio input
also test the subwoofer with a audio output to it( only a positive and a negitive wire for sub)

Oct 26, 2008 | Denon AVR-3300 Receiver

1 Answer

Alpine MRP-M650 : Power LED turns on but no sound. All the connections are made. Subs have been tested on another amp.


is the remote lead properly connected to the head unit? if the power led is on then the power cable and earth must be good, check the remote lead 2 your head unit first, if thats all good try looking at the amp to see whether theres a small switch to adjust the output going to the subs, if its very low or right off then nothing will be going through to the subs. if its on high and fine it only realy leaves the neg and pos inputs from the amp 2 the subs.

cheers, adam

Oct 30, 2007 | Alpine MRP-M650 Car Audio Amplifier

1 Answer

Pioneer amp and sub problems


That's a 4-channel amp, not a 2-channel, which makes me wonder exactly how you have it hooked up to your sub. Is the LED light on the amp coming on? How many subs do you have hooked up to it, and how is it wired?

Mar 04, 2007 | Pioneer GM-6200F Car Audio Amplifier

Not finding what you are looking for?
Cycling Logo

Related Topics:

16 people viewed this question

Ask a Question

Usually answered in minutes!

Top Disney Cycling Experts

yadayada
yadayada

Level 3 Expert

74896 Answers

kakima

Level 3 Expert

102366 Answers

John Egan
John Egan

Level 2 Expert

73 Answers

Are you a Disney Cycling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...