Question about Optoma EP739 Multimedia Projector

1 Answer

Is not picking up the source. It's saying No Signal D-Sub Source Lock.

Posted by on

  • barbaralynnh Oct 08, 2009

    The menu won't display on the screen either. Just the NO SIGNAL
    D-Sub
    Source Lock

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 70 Answers

Go to the menu and find source setting then unlock.

Posted on Oct 08, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I bought an RCA smart tv and it was working fine until I picked up the RCA remote to change channels and now I get "no signal" on my TV screen. How do I fix this?


What was going on before you picked up the remote? Did the remote work OK to initially turn on the TV? Where you able to change channels prior to this issue? If yes, then maybe you accidently changed the source mode of the TV via the remote?

The source mode button chooses what signal you want to use for getting a signal transmitted to your TV (E.g., antenna, HDMI, etc.) If the source button is clicked to something that is not supported (E.g., Line1, or Line2, or Line3, or a particular source like the antenna option is not set-up properly to receive a signal, then you will receive a, "no signal" message".

I

Dec 14, 2016 | RCA Televison & Video

1 Answer

Bose av18


Hum is tough. It is often caused by quite a variety of things. First, address the basics:
1. Make sure that none of your signal cables run near to power cabels.
2. If possible, feed all power from the same receptacle.
3. If your plugs are not polarized, try reversing one at a time.

If none of those basic checks uncovers your demon, verify the path of the noise by disconnecting the signal from the preamp at the input to the sub. If is still hums, then look closely at the power feed to the sub, More likely, the hum will stop (along with the music.) In this case, try breaking the shield ground at the sub input (e.g. with a ground isolation adapter.)

You should also confirm that the hum is limited to the sub. Subs tend to exaggerate hum because playing signals in the 60Hz is their forte. So with the sub turned off and bypassed, listen for the hum in your main speakers. If it is there, too, then start checking your sources. Remember, even a source device other than the one selected for play could be the source ... completely disconnect each source at the preamp to track it down.

Aug 03, 2014 | Bose Audio Players & Recorders

1 Answer

Cell phone not connecting to TP-wa5210g


A "repeater" cannot give an IP address only pass the request back to the main router. You could set a fixed IP in the phone but that would screw it when away from your router.
Something is going wrong with DHCP requests passed through your repeater. Check the settings.

Apr 13, 2014 | Computers & Internet

1 Answer

No bass from Bose AM 15 Sub


Sub will only work in surround mode, not stereo mode. Also source must have sub component (5.1, 7.1, 9.1 etc) If your system was transmitting sub signal before, be sure you have chosen a mode which includes a sub signal.

Nov 11, 2013 | Denon Audio Players & Recorders

1 Answer

Locked in searching source


Click menu, go to the third screen, unclick source lock, and select the proper source, remember that the format need to be setup according to your output that's coming in to the projector. Under each source format there are sub menus for various input types as well.
Tony

Feb 09, 2013 | InFocus ScreenPlay 5700 Multimedia...

1 Answer

My sub woofer cracks & acts like the speaker is blown. Hooked it up to another source & the speaker is fine. What should I look at next?


So you're saying one source makes it crackle and another source doesn't. That suggest the sub is fine and we should examine the source and it's signal path. Please elaborate as much as you can on what it it/they are.

Apr 01, 2011 | Polk Audio PSW202 Subwoofer

1 Answer

I can't get to the menu to unlock it... and my batteries in my remote are new. What now? I have tried turning it off - tried restarting.. By barbaralynnh on Oct 07, 2009" " Is not picking up the source....


The lamp cover has a disconnect feature such that the power wont be activated that it won't allow power while the cover is off. Sometimes the piece of metal gets bent out of place.Try removing the cover for the lamp, and bending the little piece of metal forward.

It worked (in my case) when fiddling with one such piece, dumped in the store, when I was the Hardware *** Network administrator of a govt. sponsored university. I just opened it & then when I could'nt find out Why ??, so just cleaned it and observed this small metallic tag which simply looked like a clip, so I assumed it's a clamp to hold the lamp cover in place when in use.Tried rubbing it to clean it in case its still has enough pliability, by fiddling with with my insulated tester *** screwdriver, without unplugging the power chord !!!!! It zapped my eyes as the lamp got activated wile looking closely at it(a bad habit of mine, just a bit more curious than any cat)....sodeep

Oct 26, 2009 | Optoma EP739 Multimedia Projector

1 Answer

Westinghouse ltv-19w6 source won't change


Have you tried to click the source button on the tv? It is the second button from the bottom on the right hand side of the screen.

I doubt your tv/monitor is turning off, it just isn't getting any input. D-Sub is the "pc monitor part".

Try clicking that button, give it sec, the hit it again. It will go through all of it inputs. If TV is what you are trying to find, it is directly after the Video input (green letters, top right hand side of the screen.) Keep hitting the button until TV shows up.

Good Luck!

Oct 23, 2007 | Westinghouse LTV-19W3 19 in. LCD...

1 Answer

PIP


their should be an av button on controll might be button that says 0 if this dont work unplugg scart leads out the back switch it back on then when you put the scart lead back in it should pick up the signal and select the right mode for you hope this is some help it could be a problem with the telly itself maybe worth taking it to tv repair shop these will tell you for free what is wrong and how much to get put right sorry couldnt be any more help.............................

Oct 18, 2007 | Protron PLTV-32 Television

2 Answers

Tv source


pull the back off the tv and plug in the cable for the input board. Its either not seated or came lose

Oct 02, 2007 | Westinghouse LTV-19W3 19 in. LCD...

Not finding what you are looking for?
Optoma EP739 Multimedia Projector Logo

505 people viewed this question

Ask a Question

Usually answered in minutes!

Top Optoma Office Equipment & Supplies Experts

jasbo
jasbo

Level 3 Expert

2237 Answers

color wheel light...
color wheel light...

Level 2 Expert

138 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you an Optoma Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...