Question about Fisher Price Sound and Light Baby Monitor

Open Question

My monitor is not receiving a signal from the base

I have been using the sound n' light monitor for 6 months. I have dual receivers and one of them is making the drop signaled noise and I can't find out the problem

Posted by on

  • 1 more comment 
  • jacobs5810 Oct 07, 2009

    I have 10 channels and one receiver is working while the other is not receiving a signal (no matter which channel it is on). The base and receivers are only 6 months old...they all match

  • lilybug76 May 11, 2010

    hi, i have the exact same problem, have you worked out why it does it? it's sending me crazy !! Leah

  • myyyyyk May 11, 2010

    Does your model have a channel selector? Verify the base and reciever are on the same onel. Try changing the chanel up or down two on the base and all recievers.

×

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 2 Answers

SOURCE: Hi there, I have a Fisher Price Dual Private

Hi,

I had the same problem.
It turned out the batteries needed to be charged. I left the receivers plugged in for a couple of hours. I don't know if it matters but I had them turned off. They both work now.
I know you said the your monitors were charged so I don't know if this helps or not.

Posted on Jan 23, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi there, I have a Fisher Price Dual Private Connection Monitor about 6 months old - all parts are functioning (have power, are charged, etc) but today neither receiver is picking up sound from the monitor...


Hi,

I had the same problem.
It turned out the batteries needed to be charged. I left the receivers plugged in for a couple of hours. I don't know if it matters but I had them turned off. They both work now.
I know you said the your monitors were charged so I don't know if this helps or not.

Jan 11, 2011 | Fisher Price Dual Private Connection...

1 Answer

I have an older model Yamaha HTR 5830 receiver and I want to set it up for surround sound (5.1). When I test the receiver all five speakers give back a signal, but nothing ever comes out of the center or...


The broadcaster of the TV station has to tell you they are transmitting surround sound - sometimes they are just transmitting stereo. Also, the media as in CD's and DVD movies must have surround sound embedded or recorded on it to allow surround sound.

Jan 02, 2011 | Yamaha 5.1-Ch. Surround Sound Home Theater...

1 Answer

Harmon Kardon AVR 230 produces no sound and no monitor out.


you do not have +17v and -17v on transformer board the top two fusible resistors are blown and the cap between them needs to be replaced as this cap probably shorted and caused resistors to blow. easy fix

Jun 04, 2009 | Harman Kardon AVR 230 6.1 Channels...

1 Answer

Baby monoitor reciever piking up no sound or delayed sound - link light flashing


A delay may be caused by interference from other radio sources. I heard of one case where a woman's cell phone call overpowered the transmit power of her baby monitor.

Other things that can cause interference or other receiver problems:
1. monitor in contact or close proximity to running appliances or their cords. (induced electromagnetic field)
2. neighbor with baby monitor on same channel ('cross-talk')
3. distance between transmitter and receiver too far (the strength of a radio signal fall dramatically over larger distances. think of how often you lose cell phone coverage)
4. reduced power: low battery strength or cooked power supply
5. transmitter or receiver insulated from signal (if your monitor was transmitting/receiving through any metal obstruction)

May 07, 2009 | Kitchen Appliances - Others

1 Answer

Plasma


Hi,
When you say "struggles to get a signal" I assume you are receiving HD programming over the air using HDTV antenna. If so, try to re-orient the antenna. Better yet, go to this website http://antennaweb.org
type in your address and it will provide you with the best antenna and antenna positioning based on your location.

If you are receiving HD programming via cable or dish, contact your service provider and they can best resolve your issue if the problem is beyond the loose cable connection in your TV's tuner input.

FixYa!

Jul 08, 2008 | LG 42PX5D 42 in. Plasma HDTV

2 Answers

No HDMI Output


My configuration:
ZONE 1 (living room)
DishNetwork Dual Tuner DVR Tuner 1 [S-Video out] -> [S-Video in] ONKYO TX-SR875 [HDMI out] -> [HDMI in] Sony KDS-60A3000 rear projection TV

ZONE 2 (living room)
DishNetwork Dual Tuner DVR Tuner 2 [Composite Video out] -> [Composite Video in] ONKYO TX-SR875 [Composite Video out] -> [Composite Video in] Samsung AQUOS LCD TV

Problem:
ONKYO receiver stops sending video signal to my ZONE 1 Sony TV through the HDMI connection. ZONE 2 may still receive video. (NOTE: the issue might be related to the upconverter circuitry?)

Symptom:
I couldn't see any video, but I could hear the Tuner 1 audio through my ONKYO. An important clue is that I couldn't see ONKYO's on-screen display menu on my TV when hitting the [Setup] button on my remote. But, I could see my TV's Sony-based menus and display options.

Solution:
1. Put all ZONES in Standby mode using the remote. Hit these buttons on remote: [Receiver], then [Standby]. [Receiver], [ZONE2], then [Standby], [Receiver], [ZONE3], then [Standby]. You should NOT see any lights on the ONKYO except maybe one red led near the power button.
2. Pull the power plug out of the back of the ONKYO, and leave unplugged for 20-30 seconds. Turning off any power center it is connected to isn't enough. You MUST unplug the power from the back of the ONKYO for 20-30 seconds.
3. Reconnect the power cord to the ONKYO.
4. Using the remote, set ZONE1 to a video source known to be working. If you don't see video, try leaving the power cord off for a longer period.

I know it sounds too simple to work, but that's what brought the video back for me the few times the video stopped displaying. Hope it works for you.

Jan 06, 2008 | Onkyo TX-SR875 Receiver

1 Answer

There is no sound on my powered sub


Since you have a powered sub, the feed to it is a line level signal. If your unit is only 6 months old, it should still be under warranty. Check. If it is under warranty, have it repaired under warranty. Otherwise, update this and we'll dig deeper.
Dan

Aug 06, 2007 | Pioneer VSX-816-K/S Receiver

1 Answer

Cannot record thru line 1


If you could but now you cannot then this is a circuit break down- although check your set up , but I feel it is the machine beginning to die

Jun 15, 2006 | Sony RDR-GX315 DVD Recorder

Not finding what you are looking for?
Fisher Price Sound and Light Baby Monitor Logo

Related Topics:

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top Fisher Price Baby Gear Experts

romney2012

Level 2 Expert

156 Answers

Lyle Siemens
Lyle Siemens

Level 2 Expert

328 Answers

Josh Whitehead
Josh Whitehead

Level 3 Expert

1148 Answers

Are you a Fisher Price Baby Gear Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...