Question about Kitchen Appliances - Others

Open Question

Oregon Scientific THR138 will not connect

Oregon Scientific THR138 wireless remote temperature sensor unit displays correct temperature but has stopped transmitting to base station. The unit is about three years old and has new batteries.

Posted by on

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: Wireless thermo clock not reading outside temp

I've had a similar problem with another model, an Oregon Scientific Model IWA-80055 Wireless Thermo Clock, in which when I replaced the batteries in the remote sensor, the clock would not read the temperature from the remote sensor.
I found it fairly consistent to solve this by taking a battery out of place in the clock and putting it back in.  Unfortunately this also messed up the clock's time and date.  This is also in the instructions catalogue for the device, check and see if yours gives a similar solution.

Posted on Apr 13, 2009

  • 1114 Answers

SOURCE: I cannot open the remote sensor for my Oregon Scientific PSM06AR.

I believe the back of the sensor slides open. There may be a faint arrow on the back that indicates the direction in which you push.

My unit took well over 24 hrs to reset. I think it has to do with the position of the satellite in relation to where you live.

Posted on Jun 29, 2009

  • 2 Answers

SOURCE: My Taylor Thermo Sensor model

Check the batteries in the main unit. If they get low it will only show dashes for the remote sensors.

Posted on Nov 24, 2010

dunnbiker
  • 8546 Answers

SOURCE: Just put new batteries in

Have you looked at the manual?

The specific product you're inquiring about is not showing in your post. Name the make and model first, then we'll look for the manual. Then (maybe) find a solution. You might find it at the manufacturer's support site or these guys...

retrevo.com
audio.manualsonline.com
hifiengine.com
usermanualguide.com
vinylengine.com
Google search: "(product) manual"

Read this procedure to possibly fix the remote:
http://remotes.com/remotes/servlet/rs?a=Display&contents=help_deadremote&uuid=A12963989782821
They also sell replacement remotes.
Or look on eBay, usually much cheaper if available.

Posted on May 27, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Unable to cancel min. wind chill reading wnen current display reads NA; thus 5C still shows from a day in April!


There is a reset button on each sensor unit and there is a reset on the base display. The NA means that the signal is not being sensed from the remote. If you use the reset button on the base you will lose all the historical data. The problem may be related to strong interference from something else nearby, You can bring the sensor inside to see if the base picks it up. IF it does not it may need to be replaced. I have dealt with Oregon Scientific before and they are very good with their support. http://www.oregonscientificstore.com/WMR86A-Oregon-Scientific-Backyard-Pro-Wireless-Weather-Station.product

Jun 27, 2014 | Oregon Scientific WMR86A Backyard Pro...

1 Answer

Oregon scientific model no rar186 how to set up outdoors sensor


I have had this Oregon Scientific model RAR186 unit for years and it works great. The only issue I ever have is when the batteries need to be changed in the remote sensor unit (Oregon scientific model #THN122). It never fails that once I change the batteries that the unit does not send a signal to the base unit. I will often hit the reset button and change the channels on the remote sensor before I finally remember that you need to do the following to get the sensor to talk to the RAR186 base unit:

On the base unit (RAR186), hold down the CHANNEL and MEM buttons for at least two seconds.
You will then see a graphic appear above the channel number that shows that it is searching for the sensor.
Within a minute, you will then see the temperature displayed for the sensor showing that they are communicating.

This is buried in the manual that you probably discarded as did I.

Apparently, if your sensor is broken, you can either search to find a new sensor of the same model or also use the following sensors: THC138, THGR122NX, or THN132N
I have not needed to replace the sensor as once I found the instructions to reset the communication between the sensor and base unit, all was fine. Hope this helps someone. I wrote this instruction using a Sharpie on the inside cover of the sensor since you have to remove 3 screws to replace the AAA batteries (2) in hopes I will remember next time and not waste my time searching the internet and not find the answer. Good luck!

Apr 02, 2013 | Oregon Scientific Measuring Tools &...

1 Answer

Model no 217s31 does not display outdoor temperature reading.


As much as it sucks to do, you have to reset the base and the temperature sensor. When you do it, keep the temp sensor next to the base until the base recognizes it.

Mar 11, 2013 | Oregon Scientific BAR386 Wireless Weather...

1 Answer

Remote sensor (thn122) not working, batteries changed, terminals cleaned


I have had this Oregon Scientific model RAR186 unit for years and it works great. The only issue I ever have is when the batteries need to be changed in the remote sensor unit (Oregon scientific model #THN122). It never fails that once I change the batteries that the unit does not send a signal to the base unit. I will often hit the reset button and change the channels on the remote sensor before I finally remember that you need to do the following to get the sensor to talk to the RAR186 base unit:

On the base unit (RAR186), hold down the CHANNEL and MEM buttons for at least two seconds.
You will then see a graphic appear above the channel number that shows that it is searching for the sensor.
Within a minute, you will then see the temperature displayed for the sensor showing that they are communicating.

This is buried in the manual that you probably discarded as did I.

Apparently, if your sensor is broken, you can either search to find a new sensor of the same model or also use the following sensors: THC138, THGR122NX, or THN132N
I have not needed to replace the sensor as once I found the instructions to reset the communication between the sensor and base unit, all was fine. Hope this helps someone. I wrote this instruction using a Sharpie on the inside cover of the sensor since you have to remove 3 screws to replace the AAA batteries (2) in hopes I will remember next time and not waste my time searching the internet and not find the answer. Good luck!

Mar 05, 2013 | Oregon Scientific Measuring Tools &...

1 Answer

ONLY SHOWS INDOOR TEMPERATURE DOES NOT SHOW OUTDOOR TEMPERATURE


I have a similar device and the instructions say to remove batteries from both units and wait for 10 minutes without pressing any buttons before installing batteries first in the remote unit then the indoor unit. The outdoor and indoor units have to "talk" to each other before getting in the mood to display temperatures.

Feb 03, 2013 | Oregon Scientific Wireless IndoorOutdoor...

2 Answers

Outside temp does not read new batterys in both inside & outside unit


Double check the batteries to make sure they are installed correctly. If one of the batteries in the outdoor sending unit is in backwards, it will not send the outdoor data. On the indoor unit, there is typically one battery that is used for receiving the signal from the outdoor unit. If all of the batteries are in correctly but that one, you will see the display and the indoor temperature information, but the outdoor information will not be displayed.

Aug 21, 2010 | Acu-Rite AcuRite IndoorOutdoor Wireless...

1 Answer

I cannot open the remote sensor for my Oregon Scientific PSM06AR.


I believe the back of the sensor slides open. There may be a faint arrow on the back that indicates the direction in which you push.

My unit took well over 24 hrs to reset. I think it has to do with the position of the satellite in relation to where you live.

Jun 29, 2009 | Oregon Scientific Lwb0997110113004...

5 Answers

Wireless thermo clock not reading outside temp


I've had a similar problem with another model, an Oregon Scientific Model IWA-80055 Wireless Thermo Clock, in which when I replaced the batteries in the remote sensor, the clock would not read the temperature from the remote sensor.
I found it fairly consistent to solve this by taking a battery out of place in the clock and putting it back in.  Unfortunately this also messed up the clock's time and date.  This is also in the instructions catalogue for the device, check and see if yours gives a similar solution.

Dec 30, 2008 | Oregon Scientific Lwb0997110113004...

Not finding what you are looking for?
Kitchen Appliances - Others Logo

Related Topics:

312 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kitchen Appliances - Others Experts

Angel Joseph Jr.
Angel Joseph Jr.

Level 2 Expert

683 Answers

kakima

Level 3 Expert

102366 Answers

yadayada
yadayada

Level 3 Expert

75817 Answers

Are you a Kitchen Appliances - Other Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...