Question about M-Audio Firewire Audiophile 2496 Sound Card

1 Answer

Instal my M-Adio Firewire Audiophile soundcard

i got the m-Adio firewire audiophile from a freind but without the driver instal cd.
i was wondering from where can i get the softwear so i can instal it and make a use of the sound card.
best regards,

and thnks from advanced,


Posted by on

1 Answer

Re: instal my M-Adio Firewire Audiophile soundcard


Posted on Jan 17, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

How can i get a sound?

install or download driver.. search it in google


dont forget to rate!

Jan 25, 2011 | M-Audio Audiophile 2496 Soundcard for...

4 Answers

Installation of audiophile 192

Here is a list computer beeps and what they mean.

  • No Beeps: Short, No power, Bad CPU/MB, Loose Peripherals
  • One Beep: Everything is normal and Computer POSTed fine
  • Two Beeps: POST/CMOS Error
  • One Long Beep, One Short Beep: Motherboard Problem
  • One Long Beep, Two Short Beeps: Video Problem
  • One Long Beep, Three Short Beeps: Video Problem
  • Three Long Beeps: Keyboard Error
  • Repeated Long Beeps: Memory Error
  • Continuous Hi-Lo Beeps: CPU Overheating

Most times the beeping is caused by a bad/loose connection somewhere or card not seated properly.
Try disconnecting and reconnecting everything again. Make sure that all the power plugs are connected properly even if you didn't mess with them. Moving things around can sometimes be enough to give you the "BEEPS". ";-}

If you are still having much beeping and no computing you can try my personal favorite.

Start first with verbal threats. Next move to a second floor window and, while you explain whats going to happen if it doesn't knock it off, open the window.

If that fails give it the pitch.
Believe it or not I have used this technique and after reassembly and repair.....No more beep.

I hope this helps but if not let me know and we will try something else.

Dec 02, 2009 | M-Audio Audiophile 192 Sound Card

1 Answer

My PC has no sound

yeah u have to download the drivers . if u have your motherboard or manufacturer cd than u can install the drivers from there . if no than download it from the manufacturer website. i hope that help.thanks and take care

Jun 10, 2009 | M-Audio Audiophile 2496 Soundcard for...

1 Answer


I've ran the audio in on my sound card to my mixer and had the guitar on the mic in.  I've also ran the line in to a small cracker amp.  Keep it turned down. If I would directly connect it use an adaptor.  I haven't tried using a 1/4 to 1/8 adapter and directly connected to it as I wanted to control the tone. I don't see why it wouldn't work.  Keep everything muted and turned all the way down when you first connect it.  Then start raising volumes slowly  I will try and report back As far as spdif you're just recording analog to digital conversion.  I get more realisitc sound just keeping it analog til it hits my line in.  Have a quality sound card.  Not some walmart special.  I use Adobe Audition 1.5 to multichannel record.  

Sep 08, 2008 | M-Audio Audiophile External Sound System

1 Answer

Audiophile 192 sound card driver

If it hasn't installed the device ,
uninstall device and reboot then restart
device should autofind and self install

Let me know how it goes thanks

Please rate me ,,,Cheers

Jul 19, 2008 | M-Audio Audiophile 192 Sound Card

1 Answer

Tascam 1804 mac book pro


Could you please tell me what error message you are receiving?

Feb 07, 2008 | Tascam FW-1804 Sound Card

1 Answer

M-Audio Audiophile External Sound

this is the link you needed!!!

Dec 23, 2007 | M-Audio Audiophile External Sound System

1 Answer

Soundcard problems

I'd say to look at latency settings and sample rates. also disable screen savers and power management.

Jul 09, 2007 | M-Audio Delta 66 Sound Card

1 Answer

Audiophile USB / OSx 10.4.10 / Audio is fine but Midi not appearing anywhere

Ok her's wuz up! It's the install **** that this driver's been tackling with since the beginning! (This somewhat goes for the oSX to i gues =) Anyway, so...

1. Uninstall the whole thing! Also run regedit (XP,Vista?) and delete everything named "Audiophile" (installed audio apps mostly recognices to the new drivers once installed so don't worry).

2. Then reboot and run the new drivers - and remember that old ****, click "continue anyway" at all THREE times. 

3. Then reboot again (do NOT turn the card on yet). I turned it on after shortly after BIOS screen and that was almost too early! Anyway, then follow the "found new harware" routine - TWO times - one for SOUND and one for MIDI. 

This might seem basic and all but, hey... with theese kind of cards.. sheeesh!. And when ARE they going to get there "protocal" aproved?! Next OS?!

Jul 02, 2007 | M-Audio Audiophile USB Audio and MIDI...

Not finding what you are looking for?
M-Audio Firewire Audiophile 2496 Sound Card Logo

Related Topics:

149 people viewed this question

Ask a Question

Usually answered in minutes!

Top M-Audio Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Gareth Cockram
Gareth Cockram

Level 3 Expert

657 Answers

Jazz Boyce
Jazz Boyce

Level 1 Expert

728 Answers

Are you a M-Audio Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides