Question about EliteGroup (ECS 915PL-A2) Motherboard

1 Answer

ECS 915PL-A2 motherboard RAM upgrade

I have the ECS 915PL-A2 motherboard currently running with 2 x 256mb RAM and I am trying to upgrade this to 2 x 1GB DDR PC3200 400MHz 184pin however my computer will not reboot once I put the new RAM in, could you explain why this could be?

I have tried each of the 1GB on they're own in both slots to no avail, I have also tried each with one of my existing 256mb ram again to no avail.

When I try the new ram in, the computer recognises them in the start up but then gets to the point where the computer just freezes with black screen and goes no further, I have to turn the computer off.

Please help!

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 4 Answers

Try to reset the cmos first so that the bios would refresh

Posted on Dec 23, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Describe your (ECS 915PL-A2) Motherboard Problem do not detect hard disk and dvd rider in the bios


1. Check if both drive data and power cables are correctly and tight fitted.
2. If both are fitted on PATA (IDE) on the same port/cable:
The harddisk should be the MASTER and DVD the SLAVE device.
3. Recheck.

4. If not OK, Power OFF the computer (also from the wall outlet).
5. Place the mainboard jumper for CMOS RESET to the other position for a few seconds and place it back.
6. Turn the computer Power ON and check.

Aug 25, 2011 | EliteGroup (ECS 915PL-A2) Motherboard

2 Answers

Drivs sound and vega


Find your drivers here:

http://www.ecs.com.tw/ECSWebSite/Downloads/Downloads_list.aspx?MenuID=61&LanID=0

Write the number from the main board in search.
Let me know if you cant find it.

Good luck.

Feb 21, 2011 | EliteGroup (ECS 915PL-A2) Motherboard

1 Answer

My motherboard ecs elite p4m800pro m2 cant detect 1 gig memory,, please help


Hi, you need to check you have the corrct memory, you need: Memory Type DDR SDRAM Number of Memory Slots 2 x 184 Pin DIMMs Supported RAM speeds 400 MHz • 333 MH

Jul 12, 2010 | EliteGroup (ECS 915PL-A2) Motherboard

2 Answers

I don't have instal audio driver at xp sp 3,,,?plese help me,,


check the brand of computer got to web site make sure youhave the model number look under drivers and downloads

Apr 28, 2010 | EliteGroup (ECS 915PL-A2) Motherboard

2 Answers

Cannot find the SATA hard drives for my ecs 915PL-A2 mother board. All connections have been checked


Did it just stop? Or is the a new system?
Did you check your BIOS settings?
ECS is not known for excellent quality - if you have a bad board hopefully it is still under warranty.

Mar 04, 2010 | EliteGroup (ECS 915PL-A2) Motherboard

1 Answer

No power


Hi,
Make sure the cpu fan is properly placed on the processor or not !!! It might cause the problem..
Thank you......

Oct 09, 2008 | EliteGroup (ECS 915PL-A2) Motherboard

3 Answers

No Video!


Have you tried a CMOS reset (sorry if this seems obvious, but I'm just making sure)?

Jan 07, 2008 | EliteGroup (ECS 915PL-A2) Motherboard

1 Answer

No post, no video


get some cheap PCI card plug it in. get to the bios make sure integrated video is selected. Speaker connector is two pins in various motherboard the pins should be located close to the reset and power pins.

Oct 26, 2007 | EliteGroup (ECS 915PL-A2) Motherboard

1 Answer

No post beep, no video


had a similar problem with a box i built. Your power supply has two connectors. One long one and a 4 pin connector. Make sure that four pin connector is connected.

Oct 25, 2007 | EliteGroup (ECS 915PL-A2) Motherboard

1 Answer

Ecs 915pl-a2 v3.1b


Check this out http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?detailid=533&DetailName=Specification&MenuID=44&LanID=0

Oct 19, 2007 | EliteGroup (ECS 915PL-A2) Motherboard

Not finding what you are looking for?
EliteGroup (ECS 915PL-A2) Motherboard Logo

Related Topics:

98 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Computers & Internet Experts

David
David

Level 3 Expert

781 Answers

Alun Cox

Level 3 Expert

2678 Answers

Iqbal Husain
Iqbal Husain

Level 3 Expert

655 Answers

Are you an EliteGroup Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...