Question about Eclipse 5443

1 Answer

Deck lights up, comes on, acts like its receiving radio signals, but has no sound, except through the pre-outs.. there is this small silver box that has this buzzing noise also... any help would be GREATLY appreciated!!!!! its a eclipse (fujitsu ten) model cd5443, i couldnt find it in the drop down list

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

This is a old reply but I think one of the small dip switches on the side of the head unit is in the on or off position for the speakers to run off a amp from the rca's. Switching it to on or off should but the sound output back to the wire harness speaker hookups

Posted on Jan 23, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have a JVC QL-L20B turntable, hooked to receiver directly and plugged through cable, cannot get any sound except very faint from turntable itself, any suggestions.


SINCE I DON'T HAVE THE TURNTABLE IN FRONT OF ME AND NOT BEING FAMILIAR WITH THIS PARTICULAR TURNTABLE, I CAN GIVE AN EDUCATED GUESS. WITHOUT GETTING INTO THE CONFUSING ELECTRONIC SPECIFICS, ABOUT PREAMPS, ETC. REMOVE THE TURNTABLE PLATTER. UNDERNEATH IT, IF I'M CORRECT, THERE SHOULD BE A SLIDE SWITCH. IF THERE IS, SLIDE TO THE OTHER POSITION FROM WHERE IT IS CURRENTLY. PUT THE PLATTER BACK ON, TURN ON YOUR SYSTEM AND SEE IF THAT SOLVES YOUR PROBLEM. IF NOT, YOU MAY NEED TO BUY A PREAMP FOR YOUR TURNTABLE. HOPE THIS SUGGESTION HELPS

TIM

Jun 13, 2014 | JVC AL A158BK Turntable

1 Answer

I have a dual XDMA7650. I installed it in the car and I finally got it to work, however my turn signals and hazards have both stopped working. After I installed it, I drove about a half a mile and smelled...


It sounds like you blew a fuse or the circuit relay. When installing aftermarket decks they should be wired independently and on there own fuse. Disconnect power to the deck and replace the circuit breaker or fuse to the flashers

Oct 23, 2013 | Dual Car Audio & Video

1 Answer

Need manual


Ron there is no such manual except those that might come with the Equalizer- Actually , the process is very simple. You take the output of the equalizer in hook to tape in. Tale the record out of the tape loop and hook to input of the equalizer. Then the equalizer will work when the tape look (tape monitor) for the receiver is selected- that is why it is called a tape loop as signal goes out and comes back in. If you have Pre outs and Pre in you could use it there too. In the tape loop connection any tape deck is then hooked to the Equalizer tape inputs- some have two.

Dec 31, 2012 | Audio Players & Recorders

1 Answer

Were is the sub woofer tie into at.


You should have two (or more) RCA plugs on the back of the deck that will act as pre-amp outputs for subwoofer and speakers.
Failing that, your wiring harness should have come with a wiring diagram that will let you know which is the subwoofer output.
Failint THAT, the deck itself should have a wiring diagram on the bottom or side telling your which wire is which.

And if that fails, Your deck may not have a subwoofer output. Just attach your sub to the amp pre-out like everyone else.

May 11, 2011 | Pioneer DEH-2400F CD Player

1 Answer

My subwoofer output is not working properly. I have a sunfire signature that worked all the time. Now the power on the Sunfire will not come. Research says no signal from receiver. I swithed the...


You can prove the sub pre-output works by running an RCA cable from it to the input of a tape deck, TV or any other device that accepts Line In and will either display it or play it. Test it on VERY LOW volume at the receiving device.


Different sub pre-out cable?

Feb 11, 2011 | Denon AVR-4800 Receiver

1 Answer

Kenwood 107VR rec and No vol from Sub Output w/ menu Opt On


In the setup menu are the speakers set to large or small? On some receivers if you have it set to large all the bass is directed to the right-left fronts.
On my pioneer receiver if the speakers are set to large the sub-pre-out only works if the receiver is in a surround mode, if its in stereo mode and the speakers are set to large the sub-pre-out is dead. If the speakers are set to small the sub-pre-out works all the time.
Also, some receivers won't send a signal to the sub-pre-out if there is no LFE discreet signal info from the dolby digital or dts bitstreem.
For example I have several older dvd's that light up the L C R SL SR icons on my receiver, but don't light up the LFE icon. I have other older dvd's that just light up the L and R icons meaning they are only recorded in stereo like a vhs tape recorded in dolby surround.
In my basement I also have a kenwood dolby digital receiver.
I've noticed that when a dvd only lights up the left and right icons the pioneer will automatically switch to dolby pro logic surround. The kenwood will only send the signal to the left and right fronts (stereo). If I manually switch it (kenwood) to dolby pro logic I'll get sound from all the speakers just like the pioneer, but it does'nt do it by itself.
Most receivers that have a tape monitor won't work in surround mode with the tape monitor on. The pioneer will let me use the tape monitor with dolby pro-logic but won't pass through a dolby digital signal with the monitor on.
Hope this helps.

Apr 18, 2010 | Kenwood 107VR

2 Answers

Cybernet CB Radio does not receive or transmit. Switches on OK and lights up. ?? Can anyone advise how I can fix this ? (UK)


Several areas to check, Squelch should be all the way rotated to the left, Microphone may have a bad wire, bad audio amp.... Deeper problem could be a bad switching diode or bad relay if it is an older rig. Since the mic is the first thing to go bad, that is where you should focus...

Mar 20, 2010 | Radio Communications

1 Answer

Sound only from left side speakers!


If you put the good channel from the deck into the right and then left phono imputs of your amp, the sound should come out from the left and right speakers. If it only comes out from the left, then the amp as a right hand channel fault. Now if other devices work on both channels, then it's the pre-amp for the phono socket that has a fault on it. You should be able to find this by following the wires from the phono socket. If you touch around that pre-amp you should get it to buzz on either channel (where it joins with the main pre-amp). Doing this with a screwdriver will pin-point where the faulty part is (working backwards). PS don't short anything by touching to bits of metal together with the screwdriver.
Magnetic cartridges need a small pre-amp before they can be past to the main pre-amp. That's why you can't hear anything with the deck plugged into another line socket.
If you get signal on both left and right speakers with the above test the deck is to blame.

Jan 11, 2010 | Sony PS-LX300USB Turntable

1 Answer

KDC-MP532U (Lost ESN # ??)


That will be a problem with the XM box you connected to it, call xm see if thay can help, the radio is just liike a screen for the XM nothing more the box controlls all of it.


Don

Jul 09, 2008 | Kenwood KDC-X590 CD Player

1 Answer

Bad preoutputs?-thumping noise from sub preout?


There is a small surface mounted fuse inside the radio for the pre-out grounds. that fuse must be replaced. Only somebody who knows these radios and has good soldering skills can fix this.

Apr 13, 2008 | Pioneer DEH-P6800MP CD Player

Not finding what you are looking for?
Car Audio & Video Logo

95 people viewed this question

Ask a Question

Usually answered in minutes!

Top Eclipse Car Audio & Video Experts

The Knight
The Knight

Level 3 Expert

74185 Answers

xxxxxx xxx

Level 3 Expert

4861 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Are you an Eclipse Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...