Question about Hayward H Series Pool & Spa Heater 400k Btu Propane Gas Milivolt Ignition H400p1

1 Answer

Turned the temp for the spa up to 100 but it heated the pool too!?!

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 366 Answers

If you have automatic valves that switch over to run the spa, make sure that the valves turn completely to where they are supposed to be. Normally it will be about 180 degrees from where they are when in pool mode. If you have to change the valves over manually, make sure they're in the proper position. The only time this can happen is if the valves are not in the right position allowing the heated water to return to the pool. The thermostat on the heater will heat the water to the prescribed temperature no matter how you have the valves set. So if you place it on spa mode, it will heat whichever body of water that is flowing through it to that temp. If you have an automation system, double check the valves. That is probably where your problem lies.

Posted on Oct 22, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I want to heat the pool from the spa. I have the spa and spa heat on but the spillover wont come on when I have the spa on. When I turn the spa off the heat goes off. What do I do


When your system is put into Spa mode the system draws water from the spa only to the heater to keep the spa at temp, this is why the overflow doesn't work and why you can not heat the pool in spa mode. If you could heat the pool this way it would take a very long time, since the spa is smaller then the pool. You can heat the pool and spa at the same time in pool mode. Water is pulled from the pool, heated and goes back into the pool and spa.

Mar 27, 2010 | Jandy AQUALINK RS TELELINK KIT

Not finding what you are looking for?
Hayward H Series Pool & Spa Heater 400k Btu Propane Gas Milivolt Ignition H400p1 Logo

Related Topics:

120 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1383 Answers

Craig Butler
Craig Butler

Level 3 Expert

1723 Answers

Charles T Nevin
Charles T Nevin

Level 3 Expert

4070 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...