Question about Alpine CDE-9841 CD Player

1 Answer

It worked for over a year and when I tried to change the time I can't get any sound form it

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

Set the display to time by pressing the tittle button. once time is displayed, press tittle button and hold until the time starts blinking. now adjust hour using arrow keys. now press mode once and use arrow keys for adjusting minutes. press mode again. now the time is set. Goto menu and set PWR ON. this could be set to PWR OFF accidentally.
cheers
Alex Victor

Posted on Nov 09, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Airline 77 purchased about 5 years ago. Recently in all club venues the sound man is experiencing a lot of hiss and I seem to get alot of interference periodically. Wrote to Samson and the


Make sure the frequency of your system is still usable. The FCC has changed the spectrum used by wireless mic's and you may not be able to control intereference form other users.

Nov 19, 2014 | Samson AirLine 77 Wind Instrument System

1 Answer

Tv sound olevia 242 series


I would start with looking at the 12 or 15vdc source form the power supply. I would surely look for capacitors with bubbled tops.

May 09, 2012 | Olevia LT42HVi 42 in. LCD Television

1 Answer

Ifit light flashes. Everything works properly except light flashes, which is distracting and irritating.


o 1 Check the connection cablebetween the Pro-Form device and the home stereo, computer, television or VCR ifthe iFit program is not working. Ensure that both the Pro-Form device and thestereo device are both turned on in order to function properly.o 2 Connect the Pro-Form deviceto the computer prior to logging onto the website iFit.com if the iFit programsare not downloading or operating on the computer. The fitness device mustremain plugged into the computer at all times in order to use the iFit programsduring the workout.o 3 Insert the console key andpress the "Program Select" button repeatedly if the iFit program isnot working properly. Ensure that the fitness device is connected to thedesired output device, such as the computer, television, VCR or MP3 player. TheiFit indicator should be lit on the console display.o 4 Press the "Start"button on the console if the time display is flashing on the Pro-Form device console.The iFit program will not function while the time display is flashing.o 5 Listen for a chirping soundif the incline or speed changes suddenly on the fitness device. The chirpingsound indicates that a speed or incline change is about to take place, even ifthe iFit program has not announced the change.

Nov 09, 2011 | Exercise & Fitness

1 Answer

My 2001 Ford f350 runs but its lossing power it did the same thing last year I paid a mechanic to fix it he changed a fuel line does any one know such line he could of changed


More than likely he replaced a fuel filter. They clog up depending on the kind of driving, amount of mileage and fuel you use. Especially this time of year w/big temp swings, moisture/condensation forms in fuel tanks and filter also try to filter that. I'd try fuel filter to resolve your problem

Jan 07, 2011 | 1995 Ford F350

1 Answer

Car feels like it's bogging down during acceleration, also sort of stutters starting at 45 mph and progressively gets worse above that. I had the radiator, timing belt, and water pump replaced last week....


try replacing your fuel filter, With big temperature swings this time of year, condensation (water) forms in fuel tank, Prior to changing fuel filter run a bottle of STP gas treatment or a good injector cleaner through it.

Jan 06, 2011 | 2004 Dodge Stratus

1 Answer

2000 vw golf aqy engine, starting from cold is a real nightmare its seems as if there is no fuel getting to the engine. when it dose start if it dosen't run the battery flat first. it dosen't seem to have...


It sounds like a fuel pump and/or fuel filter. Couple of reasons - if fuel filter is partially clogged fuel pump works twice as hard. Also this time of year with big temperature swings condensation (water) forms in fuel tank. If its a weak fuel pump, as pump gets old/tired it won't hold adequate pressure and drains back at night or shut down. Try the fuel filter first and run a good fuel cleaner through it prior to changing filter.

Jan 06, 2011 | 1999 Volkswagen Golf

1 Answer

Loud Whirring Noises


very possible that it is indeed something stuck in the chopper assemble, remove the lower wash arm, from ther youll remove 4-5 torx15- screws and then under there you find another torx 15 screw , after removng the screw you can pry up hte cover form the right side and reveal the chopper assembly, i would refrain form removing the chopper if at all possible, its kinda a pain in the rear to put back in, buit you can cean any junk out if ness.

Jan 11, 2009 | Dishwashers

1 Answer

Sounds like a sewing machine


hey I have a solution to your signal switch, the problem lays in the switch around the steering wheel, if you take the switch apart and scrape the grooves out that have formed it will function normally again. Talk about a cheap fix but it worked for me!

Oct 21, 2008 | 2001 Pontiac Grand Am SE

Not finding what you are looking for?
Alpine CDE-9841 CD Player Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4869 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Jaime Hernandez

Level 3 Expert

2318 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...