Question about Gear Head WC535I Webcam

1 Answer

Can't get any audio


Whyt can't I hear or transmit any audio?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Expert
  • 8,637 Answers

Go to Control Panel and Click on Sounds, Click on Audio, then Click on the Microphone. Then Click on the drop down and select Camera Microphone or Headset.
Click OK and it should work.

Then to use it on the Web, do this.

Web Camera's have to be setup on the program they are to be used with. Just installing the camera on your computer does not set it up to broadcast on messengers or Skype.
Each program has Options that have to be setup in order for the Audio and Video to function properly.

A. Skype Setup:
After downloading and installing Skype (http://www.skype.com/intl/en-gb/download/skype/windows/beta/downloading/ )
set it up as follows:
Go to Tools, then Options, and click on Audio Settings and set the Microphone and Speakers to the computer Audio Card.
Then click on the Video Settings.
The camera, if Installed Properly, it will come up and show a video picture.
Then, on the bottom of the page click save.
The camera and audio should function properly. Your friends and Family will now be able to see and hear you.

B. Yahoo Setup:
After downloading and installing Yahoo Messenger (http://www.soft32.com/download_30.HTML )
set it up as follows:
Go to Messenger at the top left and click on it.
Next go down to Preferences and click on it.
Next Calling and Devices on the right and set the Microphone and Speakers to the computer Audio Card.
Next go to the Test Audio section and (in blue writing) click on "Open the call setup assistant" and follow the instructions on the left window.

C. Windows Live Messenger:
http://www.microsoft.com/downloads/details.aspx?familyid=d78f2ff1-79ea-4066-8ba0-ddbed94864fc&displaylang=en
After you start Windows Live Messenger, expand the view by clicking on the square on top left next to the red X.
Then on the Windows Live messenger window on the right side, click on " "Show Menus." And then click on "Show the Menu Bar".
Next go to the Menu Bar on right side, click on " "Action."
Go to "TOOLS" and click "Audio and Video Setting" and follow the instructions.
NOTE: Your audio and video should work. Enjoy.
When done both the Audio and Video will function properly so you can chat and see family or friends you are connected to.

D. AIM (AOL) Messenger:
http://dashboard.aim.com/aim
On the VIM sign-in window, click on Edit.
Then click on Settings Enhanced IM.
Next click on Enhanced IM.
Then click on Audio Video.
The Audio and Video portion has drop downs so you can select the proper audio card and video camera installed in you computer.
The Audi Video drop downs are
Microphone
Speaker
Camera
The audio and camera should function now.
Additional information to use with VIM settings.
Adjust Your Audio and Video Settings:
In order to adjust your audio and video settings, please follow the steps given below:
1. Click the Audio and Video Settings button directly below the My Buddy or My Camera window. If you are currently
Participating in an AOL Live Video IM session, a message will display: You must disconnect the current AOL Live Video IM
conversation before running setup. Would you like to disconnect now? Click the Yes button.
2. The Audio and Video Tuning Wizard will appear to help you verify that your camera, speakers and microphone are working
Properly. Follow the on-screen prompts.
Notes:
The first time you use AOL Live Video IM, a message will display: Would you like to first check your audio and video settings? Click the Yes button.
The Audio and Video Tuning Wizard will appear to help you verify that your camera, speakers and microphone are working properly.
Follow the on-screen prompts.
images in AOL Live Video IM may appear reversed, or as a mirror image (text may appear backwards) when you look at your own camera feed or at the
Picture-in-picture (PIP) display.
After making the settings your ready for a chat and video talk with your Family and Friends. Hope this helps. Bud


Posted on Oct 17, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I link uniden pmr845-2ck together


There is no "linking" of these radios. they simply have the ability to have silent receivers until a digital or subaudible tone is received that turns the audio on allowing you to hear the transmitted signal, this allows you to set the radio to only hear the correct transmitted signal...
http://www.manualslib.com/manual/733780/Uniden-Pmr845-2ck.html?page=15#manual

Feb 19, 2015 | Uniden Radio Communications

1 Answer

No sound on unit


There are any number of reasons for no sound. I will assume you're using new batteries or fully charged batteries. The simplest reason is that a wire has become disconnected from the speaker. This would make the radio sound the same on as off. To test this see if the radio has a way of turning the squelch off, sometimes a simple push button, sometimes a menu setting, sometimes a dial to adjust the squelch setting. If there is no hissing, sometime very loud so turn your volume down first, then either the audio output amp is dead or a wire to the speaker is broken or disconnected. I today's radios the audio amp is most likely a simple small IC but, it could be inside an all-in-one chip and if it's proprietary getting the chip could be a problem. If it's a simple audio chip you'll have to find a replacement or rig up another audio amp IC to work as a replacement. Let's hope for the simple broken or disconnected wire which should be easy enough to fix.

Now, if when you remove the squelch you hear the hissing but you still cannot hear transmitting from your other radio, it could be that the one transmitting is in fact NOT transmitting an not that the other radio cannot hear. You have checked that both radios can or can not hear someone else's radio right?

Assuming you do know that one radio cannot hear what the other can and make no sound other than hissing when the squelch is off the problem is either in the RF or IF sections of the radio's receiver. In general this used to be a more complex repair so let's go another easy fix by going to the very first place the RF comes in, the antenna.

Just like the audio section when a speaker wire is disconnected sometimes the wire or trace going to the bottom of the antenna can become disconnected or broken. To check this bring a good transmitting radio very close to the one that hisses but does not hear the transmitting radio and see if any place as close as you can get the two radios causes the non-hearing radio to hear the transmitting radio. If so, then look for a problem with the antenna connection.

If none of these easy things bring the problem to heel then there's probably something amiss in the RF or IF receiver sections. If the radio has one or two chips that do all the work here then see if you can get both and replace them. I haven't even taken apart my own small FRS radios to see how complex the receivers are in these so I won't go any further than that since I simply don't know your radio.

I hope that helps.

Apr 07, 2014 | Radio Communications

1 Answer

NOT RECEVING OR TRANSMITING


Can you see the s-mete if it has one moving up and down on any channel? Do you hear any audio at all? could be a couple of things. Bad mic switch or mic cable, bad antenna or coax, bad audio amp. To check the audio amp plug in a speaker to the PA jack, put the PA switch on PA then press the mic to talk. If it works the audio is fine the mic is good and the mic cable is good. Noiw plug the speaker into the speaker jack, do you hear anything? If not then your antenna or coax has a problem, fix or replace antenna or coax.

Jan 04, 2013 | Radio Communications

1 Answer

I can hear everyone talk to me but i cant transmit to them,they can hear me key up but no voice to them.i have checked all connections and grounds,still the same.


Mic may have audio wire broken in cord at mic plug wire solder connection.
Stock
1- Shield
2- Audio
3- Transmit
4- Receive

notice the numbers on the black plug after you pull it out of the radio.

Sep 12, 2011 | Cobra 29 LTD CB Radio

1 Answer

The antenna will not power up


I have the same model as you.

Plug in the transmitting unit into a good working power outlet. Make sure you have the audio connected to a loud source. Turn on the source device producing the loud audio to be transmitted to your headphones. Now see if the transmitting unit's LED light is on. Check headphones for audio. (May have to tune in the headphones and adjust its volume as well).
I recommend that the source of your audio have its built-in speakers off, while still providing audio out to your transmitting unit, via an external audio output. Check your source manual or look for audio jacks on the front or back. There may be a setting to turn this on and for the main built-in speakers to be turned off as well.

If this does not work, unplug the transmitting unit, and then plug it back in again, after waiting for about 10 seconds - all while audio is being provided to the unit. It should come on.


Remember that if the audio to the transmitting unit is quiet OR off for about one minute, the transmitting unit will turn off and you will hear FM noise, loudly, on your headphones. This is due to the "lack of audio" timer built-in to the transmitting unit.

May 16, 2010 | RCA WHP140 Consumer Headphones

1 Answer

Cannot get power to the unit the light indicating power is out


I have the same model as you. I have two transmitters and three headphones actually. Please see below:

Plug in the transmitting unit into a good working power outlet. Make sure you have the audio connected to a loud source. Turn on the source device producing the loud audio to be transmitted to your headphones. Now see if the transmitting unit's LED light is on. Check headphones for audio. (May have to tune in the headphones and adjust its volume as well).
I recommend that the source of your audio have its built-in speakers off, while still providing audio out to your transmitting unit, via an external audio output. Check your source manual or look for audio jacks on the front or back. There may be a setting to turn this on and for the main built-in speakers to be turned off as well.

If this does not work, unplug the transmitting unit, and then plug it back in again, after waiting for about 10 seconds - all while audio is being provided to the unit. It should come on.

Apr 24, 2010 | RCA WHP140 Consumer Headphones

2 Answers

No audio Transmit


Try a hand mic with the set, there may be a short within the radio.If not your problem is with the audio amp in the radio itself.Repair should be about $15.00.

Aug 07, 2009 | Cobra 29 LTD CB Radio

1 Answer

Power goes off!


I have the same model as you.

Plug in the transmitting unit into a good working power outlet. Make sure you have the audio connected to a loud source. Turn on the source device producing the loud audio to be transmitted to your headphones. Now see if the transmitting unit's LED light is on. Check headphones for audio. (May have to tune in the headphones and adjust its volume as well).
I recommend that the source of your audio have its built-in speakers off, while still providing audio out to your transmitting unit, via an external audio output. Check your source manual or look for audio jacks on the front or back. There may be a setting to turn this on and for the main built-in speakers to be turned off as well.

If this does not work, unplug the transmitting unit, and then plug it back in again, after waiting for about 10 seconds - all while audio is being provided to the unit. It should come on.


Remember that if the audio to the transmitting unit is quiet OR off for about one minute, the transmitting unit will turn off and you will hear FM noise, loudly, on your headphones. This is due to the "lack of audio" timer built-in to the transmitting unit.

May 18, 2009 | RCA WHP140 Consumer Headphones

1 Answer

Cant hear anyone


Is the squelch off? Is there even a crackle from the speaker? Does it appear to go into transmit?
If you have a friend can listen in while you try transmitting, get him to let you know if voice can be heard, or a carrier appears (on AM). If TX OK, try sideband, if OK, look for faulty speaker/ socket/ wiring. If no audio on TX, suspect the audio amp is bad.

May 15, 2008 | Cobra 19 DX 40-Channels Base CB Radio

2 Answers

Motorola FV500 2 way radio can send/cant receive


Do you hear the Beeps on the speaker? Check for the QT and the code squelch are the same in both radios, try to set code squelch in "0". Make sure that the radio is not receiving or the other one is not transmiting, with two radios will see the same.

Aug 09, 2007 | Motorola FV500 2-Way Radio

Not finding what you are looking for?
Gear Head WC535I Webcam Logo

Related Topics:

54 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gear Head Computers & Internet Experts

micky dee

Level 3 Expert

2885 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you a Gear Head Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...