Question about Intel Motherboard

2 Answers

Front audio ports not working.

I can't seem to get the front audio ports working. I have been through the bios and made sure that audio is enabled. This is a new mobo. I have used front audio hardware from a working computer, ruling out any issues from the mobo to headset.

Posted by on

  • 7wolfman11 Dec 29, 2007

    It's a Gigabyte mobo, no jumper pins to enable front audio. My system uses Realtck HD audio and I found out that you need to disable the front audio ports in the sound software to get the ports to work, one would think you need to enable them but not in this case. So problem solved.

×

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

How do you disable the audio on the motherboard and make pc recognize new sound card? If anyone knows the answer please send to my email. thanks. Joe
xmarinejoe@yahoo.com

Posted on Feb 09, 2008

  • xmarinejoe Feb 09, 2008

    I do not have the user manual. It's the p5b motherboard. A friend built the computer for me and I am unable to get in touch with him. I believe that the entire audio device is bad because Media Player is unable to play music. It says something about "no sound present." I bought a regular sound card and installed it but need to disable the audio on the motherboard before the new drivers will take for new sound card. I know this sounds confusing, but any help will be greatly appreciated. Thanks
    Joe
    xmarinejoe@yahoo.com

×

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 243 Answers

What motherboard is it/ Normally there are jumpers that you have to move to select wether rear or front audio is used. Should be in the user manual. :)

Posted on Dec 29, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

GTS 450 vs gigabyte ga-g41m combo


Male sure you have the latest audio drivers installed and there are no errors through the Device Manager, The latest audio drivers can be found in the "support and download" section for your motherboard (http://www.gigabyte.com/products/product-page.aspx?pid=3997#dl). If this doesn't help double check your connections and if possible use another computer to make sure the speakers you are using are working.

Nov 06, 2013 | Computers & Internet

1 Answer

Hi! no sound?! WinXP Prof 2002, MB P4TGV, In Bios Audio Enabled, There all drivers in Device Manager, In Control Panel in Sounds and Audio devices everything faded and "No audio device".


Hi,
I know this isn't your exact motherboard, but this may help you in some way. Just to make sure the jumpers are set up correctly for the front panel audio. Click HERE and go to page 11 to see the jumper settings. You can also try to do a "Scan for hardware changes" in Device Manager. From what you have written, it seems to me that it's something to do with the audio in the bios, yet you say it's enabled. If this is a problem after installing a new program or operating system, it could be that the new software is to blame.
I hope this helps. let me know if there is anything I can do to help you further
Joe

Sep 02, 2011 | Biostar P4TGV-R (U8668DCOMB7) Motherboard

1 Answer

Front mic & audio sound no come


The cable is disconnected that goes to the front ports.
Check the device manager and make sure there are no yellow exclimation or red question marks at any devices.
Look in the BIOS to make sure the front ports are enabled as some machines have a setting in the BIOS to turn on and off front panel ports.
I hope this helped.
Good luck and have a fantastic day.

Jun 22, 2011 | HP Compaq dc7600 Small Form Factor PC...

2 Answers

I got a new SATA 500gb HDD but the motherboard wont detect it.


Access to your Bios Setup & configure the Bios settings.

Features Setup Page : This page sets up some parameters for peripheral devices connected to the system.

CMOS SETUP UTILITY - Copyright (C) 1985-2003, American Megatrends, Inc.
Features Setup
OnBoard Floppy Controller : Enabled
Serial Port1 Address 3F8/IRQ4 : Enabled
OnBoard IR Port : Disabled
Parallel Port Address : 378
Parrllel Port Mode : ECP
ECP Mode DMA Chnnel : DMA3
Parallel Port IRQ : IRQ7
OnBoard PCI IDE Controller : Both
OnBoard SATA-IDE
: Enabled *(Make sure This is enabled)
Audio Device : Enabled
Modem Device : Auto
Ethernet Device : Enabled

If you have got a SATA III HDD, ie if it is a Western Digital Sata III you need to configure the jumpers to work with your older Sata interface port.(Only Sata 1 & 2 ports on your Mainboard Socket 478). As for Seagate Sata III HDD, the configuration is automatic.

If your 500GD HDD is not detected, try updating the BIOS!
A word of caution "Updating the Bios is not for the Novice" Do it at your own risk. Failure in updating the Bios may render your Mainboard useless.

Hope it helps.

May 14, 2011 | PC Chips M955G Motherboard

2 Answers

I am using g31 mb my front audio not working, but back audio working fine. i checked cable and everything but same problem.


Hi

Check your bios settings for any front panel port settings and make sure it is enable.

Also check for the audio jumper settings. Refer to the motherboard manual.

Hope it helps..Thanks for using Fixya.


Apr 01, 2010 | Gigabyte Matx Intel G31 775 DDR2-800...

1 Answer

Need front usb motherboard configuration


You dont need to configure any usb ports if the usb ports are enabled in BIOS all the usb ports will be activated automatically(front and rear). If still you want to check, go to BIOS and check if they are enabled.

Oct 04, 2009 | Computers & Internet

2 Answers

Audio sound problems


to enable REAR green audio port,there needs to be jumpers between pins 5-6 and 9-10 of J2 which is towards back PCI slot area.If the jumpers are not present, the front panel audio is enabled.

Jun 27, 2009 | Computers & Internet

1 Answer

ATI Radeon HD4850 512MB GDDR3 with


you have to go into control panel hardware and sound, now click on sound, you will see speakers with a green check next to it. on top you will see HDMI enable those and hit test button. this is part of device no worry bout bios or motherboard. Just make sure you use the adapter that came with the video card it will only work with the supplied adapter. Not a dvi to hdmi cable. this will work. i hope this helps and good luck. I can coach you more but i am not sure of your operating system. i was coaching you using vista.

Feb 21, 2009 | ASUS EAH4850/HTDI/512M RADEON HD 4850...

1 Answer

No sound produced


may be the drivers are not installed or there may be some problem in the speakers pin which you insert it to the audio port or you might have connected to the wrong port( you must connect it to the green port) or the audio device might have got disabled in the bios settings just go to bios (by pressing F2 at the time of booting)
& check it if the audio device is disabled or enabled ....
if it is disabled then just make it enable .....

these are all the possibilities just have a check with these basically .....

if these are seem to be correct then there is only one last chance the capacitor near by the audio port is burnt out so just open the motherboard & check it is there any burnt mark or smell ...(something there will be no burnt mark )
after this just have a check that the audio device pins are connected to the motherboard header or not there will some small 10 or 9 different pins which must be correctly connected to the header .if they are not connected then also the audio doesnt work ......

if the capacitor is gone then you must get it replaced by the motherboard technician ....

just by having the check with these your problem will be solved

any doubts reply me
i am always here to assist you
thank you
bye
rate my solution as per your satisfaction

Jul 06, 2008 | Compaq Computers & Internet

5 Answers

Audio sound


may be the drivers are not installed or there may be some problem in the speakers pin which you insert it to the audio port or you might have connected to the wrong port( you must connect it to the green port) or the audio device might have got disabled in the bios settings just go to bios (by pressing F2 at the time of booting)
& check it if the audio device is disabled or enabled ....
if it is disabled then just make it enable .....

these are all the possibilities just have a check with these basically .....

if these are seem to be correct then there is only one last chance the capacitor near by the audio port is burnt out so just open the motherboard & check it is there any burnt mark or smell ...(something there will be no burnt mark )
after this just have a check that the audio device pins are connected to the motherboard header or not there will some small 10 or 9 different pins which must be correctly connected to the header .if they are not connected then also the audio doesnt work ......

if the capacitor is gone then you must get it replaced by the motherboard technician ....

just by having the check with these your problem will be solved

any doubts reply me
i am always here to assist you
thank you
bye
rate my solution as per your satisfaction
just refer to the

Jul 05, 2008 | Mercury P4VM800M7 Motherboard

Not finding what you are looking for?
Intel Motherboard Logo

Related Topics:

169 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Alun Cox

Level 3 Expert

2678 Answers

David
David

Level 3 Expert

781 Answers

vsri9

Level 2 Expert

73 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...