Question about Hobart Welding Tools

1 Answer

I have an hobart welder-handler 150, when the welder is set to the lowest setting 1 the wire will not feed through, the motor is running but not feeding. When the setting is on 2 or higher it works fine

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 92 Answers

Why would you need to go to the lowest setting?. anyway look at the feed rollers, make sure they are the correct size for the wire, secondly check the clutch mechanism on the wire mounting centre post this might be too tight, thirdly check the linner this could be crimped.
If the set works ok on number 2 it should be ok on 1, perform the set up again, ensure the rollers are not tightend down on the wire.
lets now if the problem clears,
Ken

Posted on Oct 09, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

L bought a hobart 140 two days ago, welded about 10 feet of wire with it .now it only feed wire on three out of the five settings


Check the selector switch with an ohm meter. Unplug the unit, ground to chassis and probe the contacts while turning the switch on and off.

Dec 17, 2012 | Hobart Handler 140 Mig Welder

1 Answer

Hobart handler 140 mig welder gas wont shut off


Looking at the Hobart manuals, that is how they set them up at the factory.

One way to make a change to that is to wire in a solid state relay or solid state Triac and pick up an energizing voltage off of location RC2-1 or RC2-2 on the control board when the trigger is pressed, or as an alternate location from the feed motor through a resistor and rectifier. Once you know if the voltage goes low, or voltage goes high at your point of signal, you pick the contact you want on the relay so when the wire is feeding out, the gas is flowing. and when it is not feeding wire out, the gas is shut off.

Dec 31, 2011 | Hobart Welding Tools

1 Answer

I HAVE A HANDLER 140 I PURCHASED NEW RECENTLY, THE WELDER FEEDS WELL BUT THE WELD WIRE ONCE APPLIED IS NOTHING BUT **** AND FALLS OFF THE METAL WHEN STRUCK WITH A HAMMER. i AM USING SOLID WIRE AND THE...


Newer welders as hobart and miller are set up from factory to use innershield wire therefore polarity is set up as inverse. Check inside your machine and check that ground cable is on negative side. Your gas must be mix argon/CO2 or pure CO2 (not recommended).
Other potential problem is wire not being a mild steel one. Check you have gas flow out of your nozzle.
That's all I can think of.

Jan 26, 2011 | Hobart Handler 140 Mig Welder

1 Answer

Wire feed motor will not run even without the wire in it.


Probably the bridge rectifier. I had a 120 and thats what happened to it...

May 15, 2010 | Hobart Handler 140 Mig Welder

1 Answer

I have a hobart handler 135 motor stops feeding


Take the drive motor off and blow out dust, chips, wire pieces, etc. and then rinse out with contact cleaner, blow dry, re-install. Had to do this every so often with mine. Hope that helps.

Jan 05, 2010 | Hobart Handler 140 Mig Welder

1 Answer

Hobart handler 135 feed motor for wire doesn't feed wire. motor is ok I tested it with seperate power source. No power to motor from main board or ??????


check the SCR ,looks like a big transistor mounted
to a heat sink or some of the older units had a relay
in-line with a fuse , I have a older Hobart and it is
a great little welder. If you snap a pic of the P.C.
board and email it ill rsheehan@northernsteeldesigns.com

point out what parts to check.and replace.

Rob

Dec 06, 2009 | Hobart Handler 140 Mig Welder

1 Answer

Hobart 135 wire feed sped control problem


you have a resistor down, first check the resistor on the centre pole then those going off to the two other pins

Oct 04, 2009 | Hobart Handler 140 Mig Welder

1 Answer

Hobart Handler 175 Wire doesn't feed when trigger operated.


First, UNPLUG the Welder! There is a small control board (2"x2") that the feed motor plugs into, it has a fuse on it. Here is what you do: Follow the circuit board trace that goes from one side of the fuse though a resistor then to the connector full of wires on the edge of the board, check that resistor for continuity it should read some value besides open. If it is open, this is your problem (as the drive motor ages it draws slightly more current than new, which should blow fuse, but instead blows the resistor). The resistor should be replaced with same resistance value, if problem persists replace again but instead of 1/4amp bump up to a 3/4amp for $1 or replace that drive motor for $150, you choose. Good Luck!

NOTE: As with any circuit board, take precautions to prevent ESD damage to board.

Apr 20, 2009 | Hobart Welding Tools

2 Answers

Handler 140 wire jerky when welding


make sure rollers are clean and slots not wore out check alignment
do not over tighten wire feed so it smashes the wire
flux wire is hard to get a good setting
make sure if you can set it for gas welding it is not on this setting

Apr 06, 2009 | Hobart Welders 500505 Handler 140 MIG &...

1 Answer

Wire feeds too quickly


Some welders control wire speed with the amps control, some control amps with the wire speed control. You might try turning things up until it runs smoothly without pushing back. If you're new at welding, it does take some practice until it feels right.

Jan 15, 2009 | Hobart Handler 140 Mig Welder

Not finding what you are looking for?
Welding Tools Logo

Related Topics:

339 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hobart Welding Tools Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

293 Answers

Troy
Troy

Level 1 Expert

35 Answers

Are you a Hobart Welding Tool Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...