Question about Sony VAIO PCV-RS312V PC Desktop

2 Answers

Thanks but I need help just getting online

Could it be my eathernet card mybe thats why I cant get online.Its enabled just states page cant be displayed on my desk computer but when I put the cable into my laptop it connects to thr net so whats wrong with the desk ..

Posted by on

  • foxy647130 Dec 22, 2007

    I did the ipconfig like stated and I got this ip routing enabled No



    wins proxy enabled No is that good or bad

  • foxy647130 Dec 23, 2007

    every thing is set up every thing running the only thing is when i go to the internet explorer it shows me page can not be displayed. windows xp I re did thhe whole OS I cant get online if i take the modem cable a put it in my laptop it works great. If i put it my Desk top computer it wont let me on line

×

Ad

2 Answers

I fixed it. It was my ethernet card I put a new one in and it hooked up

Posted on Dec 24, 2007

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 556 Answers

It could be a difference configuration of the ethernet adapters on each machine.

Try this from each machine when connected to the cable.
(assumes Windows XP)

Click Start then All Programs then Accessories then Command Prompt A new window will open -- in that window type the following

ipconfig /all

If this works copy the following for each adapter (there may be more than one per machine)

Adapter
IP Address
Subnet Mask
Default Gateway
DNS Address(es) may be more than one

Put the answers in a comment to this problem and I will attempt to provide additional steps to resolve the issue.

one possibility --
If you loaded your DNS addresses into the laptop's adapter configuration and not into the desktop's laptop configuration that could be the issue.

There could be other issues the ipconfig answers should narrow down the problem so a specific solution can be given.

Posted on Dec 22, 2007

  • david Dec 22, 2007

    you issued the command on each machine when attached to the router with the cable

    ipconfig /all

    PS there should be no space between the / and the all it appears UI made a typo before.

    And you did not get an IP address or Subnet Mask or Default Gateway or DNS addresses on either machine?

  • david Dec 24, 2007

    When you did ipconfig did you get IP Address, Subnet Mask, Default Gateway, and DNS Address? If so please tell me what they were. Those other two responses are normal.



    I almost bet you are missing DNS addresses in the one machine.



    Try this command in the command window you used for ipconfig before on both machines



    Replace 192.168.0.1 with your router address if you know it



    Ping 192.168.0.1



    Ping 192.168.1.1



    They will either tineout 4 times or display elapsed time 4 times.



    Let me know the one that does not timeout



    Do these on both machines.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have a Acer Aspire 3680 about two years old. Has worked fine since purchase. Problem - connected to Internet and connection failed. Can not re establish connection. Does not recognise signal. Internal...


your ethernet card went bad look at ethernet cord right down info take to computer shop or walmart and replace ethernet cord most of time it compatable to any windows any eathernet card now sound card different.

Feb 14, 2011 | Broadcom Computers & Internet

1 Answer

I just resonantly had to reinstall my windows XP because of a BSoD UNMOUNTABLE_BOOT_VOLUME and now it seems that my graphics card isnt being recognized and i cant run any of my online games i looked...


Hello markiscmille, go to this 'Website," fill in the information needed about the " radeon Graphics Card you have. A search will "start," and you'll be able to "Download the Drivers" you need.
"I hope this information is helpful? Thanks for using FixYa, paul7of9."
Click here: radeon-desktop-graphics.aspx">http://www.amd.com/us/products/desktop/graphics/other/Pages/ati-radeon-desktop-graphics.aspx

Feb 10, 2011 | Computers & Internet

1 Answer

I have a 2wire modem from att. i made a 50 foot eathernet cord, i have a eathernet transmitter teaster to test the cable to see if it is good (and it is) but i still cant get internet on the other side of...


Try with a shorter enet cable and see if you get internet, if you are able to get internet with a shorter cable then the cable might not be working fine. Else get a wireless card installed on your computer since the 2wire modem has wireless connectivity. It would be more easy and convenient to connect to wireless using the 2 wire modem.

Jun 24, 2010 | 2wire (1000-000057-000) Modem

1 Answer

Bad eathernet card???


try a different ethernet cable first.

May 28, 2009 | Home Security

1 Answer

Eathernet card driver for M2n-MX mother board


your driver is available here: http://support.asus.com/download/download.aspx?SLanguage=en-us put in your operating system, download the driver to your desktop and install. your network card driver is included with the motherboard drivers package. it may alow you to install each individually or you may have to install the whole package to get the one you want..

Apr 15, 2009 | ASUS M2N32 WS Professional nForce 590 SLI...

1 Answer

Goodmorning


make sure its not diabled if the eathernet card is disabled eather ing device manager or network connections it will not work try making sure both of these are enabled if they are make sure the cable is ok if that dosent help then it sounds like your eathernet card has gone bad

Mar 28, 2009 | Toshiba DOCSIS Cable PCX2200 (DAZ8817F-R)...

1 Answer

Bent frame on 02 Beetle


You can Repair a Bent Frame. There are Frame Shops all over the US. Check the Online Yellow Pages for Automotive Frame Straightening. Prices Vary from State to State But, It is notPlease Rate my Solution, I need all the Help that I can Get! Thanks! Cheap.

Jan 29, 2009 | 2003 Volkswagen New Beetle Convertible

1 Answer

Cant get online no matter what


you need to setup the wan settings can find the free download ,
just type in google .

psp manual

Jul 10, 2008 | Sony PlayStation Portable (PSP) Console

3 Answers

I got locked out of the admin page after wpa apply


Going through the same thing.....you must be hard connected (i.e. not wireless) to the cable modem.

Jun 15, 2008 | Arris SURFboard SBG900 (49402201900) Modem

2 Answers

MY PS3 WONT CONNECT ONLINE`


you need a crossover eathernet cord its diffrent then a regular eathernet cord

Aug 26, 2007 | Sony Playstation 3 (PS3) Console

Not finding what you are looking for?
Sony VAIO PCV-RS312V PC Desktop Logo

Related Topics:

75 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18425 Answers

Alun Cox

Level 3 Expert

2678 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Sony Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...