Question about Microsoft Broadband Networking MN-500 Wireless Base Station (L21-00001) Router

1 Answer

Loosing Connection between MN500 & MN520

When I first boot up my systems, I get a good connection with my wireless.  After a few minutes (5-15) I loose connection.  After that, I can't get a connection.  Even if I put the lap top within 5 ft of the base station.   I've removed all security settings on the base station and laptop.  I've changed channels and reinstall the software on both computers.  Nothing helps.  What now? all of a sudden all my configurations were lost after 3 yrs

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 79 Answers

If you are using XP, and installed the proprietary WiFi software (not the built in XP software), did you turn off the Zero Configuration Wifi SERVICE? Running both will cause issues with your connections..

Start > Run > services.msc (ok)

Posted on Dec 23, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Toshiba 1400-S151 seems keeps loosing the wireless connection to the router. The signal strength is excellent to very good but when connected, it will disconnect every few minutes for a few seconds then...


Try disabling Bluetooth. I found this allows the wireless to run smoothly. Disable wireless when you don't need it and Bluetooth will run smooth again. Bluetooth and wireless Can be on the same chip and causes interference.

Sep 25, 2017 | Toshiba Satellite 1400-S151 Notebook

1 Answer

My d-link keeps disconnecting from the internet and will not reconnect or relaunch the wireless connection manager on vista.


I would try a few things. first go into control panel, system, then device manager. right click on you adapter and disable it for a few minutes. unplug the adapter and turn pc off. restart pc, wait a few minutes for every thing to boot back up, then plug the adapter in again. wait a few minutes. if this are not working still , go back into device manager and confirm it is enabled

Apr 29, 2010 | D-Link WUA-2340 (ASKU55774) Wireless...

1 Answer

Good Morning, I just set up a Netgear WG111 802.11g Wireless Adapter on one of our laptops yesterday. The problem now is that it keeps loosing connection every few seconds. Can anyone help...


Hi,

If your Operating System in your laptop is windows 7,this is a known issue. You need to have the updated drivers on your netgear wireless adapter. If you are using windows vista or XP there should be no problem. Can you also provide me the model of your laptop?

Feb 25, 2010 | Computers & Internet

1 Answer

Hi, We have SKY Broadband connection at home and we use lapops with wireless connection in different parts of the house, the connection is very intermittent, keep loosing connection every few minutes. Can...


Hello.

If you have a router, check the physical connections to the router and reset the router. If still a problem, the router could be faulty.

Contact Sky Broadband for them to check their connection.

Hope this helps.

Feb 24, 2010 | Computers & Internet

1 Answer

Internet Explorer cannot display the web page


Hi there.
You need to reset the the wireless router and the modem, to do this just pull the power from the back of them for 2 minutes, don't power them off from the wall.
After the 2 minutes is up plug the power back in and wait for another 2 minutes for them go through the boot procedure. After that try to connect again.
If it still doesn't connect post back.

Good luck and thanks for choosing FixYa!!

May 30, 2009 | Microsoft Windows XP Home Edition for PC

1 Answer

MN520 adaptor will not see my new Netgear WGR614 wireless router


The only protocol your older wireless adapter will connect to is 802.11b. I would say you will need to get another wireless adapter for the older computer. I would look at your router specification to see if it supports 802.11b, I am thinking it probably doesn't and that is why it cannot see the network. I will send a link to your cards specifications.

I’m happy to help further over the phone at https://www.6ya.com/expert/adrienne_b03fb46fc6334991

Apr 04, 2017 | Microsoft MN520 Wireless Notebook Adapter...

1 Answer

HP dv6139 loses Inet connection after 5 minutes (both ethernet & router)


Most probably it's the router's fault, if you have one. I've seen many cheap routers randomly loosing wireless connection with their computer clients. Try with another router. One possible solution: upgrade the router's firmware.

Oct 23, 2008 | Computers & Internet

2 Answers

Internet Connection


You know it is not your connection nor is it your modem. Contact your isp and ask them to release and renew your ip lease. Then connect the router and retry. Should be good. Otherwise contact Microsoft

(800)936-3900,
choose 1 from the confusing menu. The line is free, open 24/7 and there is no
waiting. The best part is that they are very knowledgeable and helpful

Jan 09, 2008 | Microsoft Broadband Networking MN-500...

1 Answer

Connection Issues Occur When I Try to Connect Through a Broadband Network Adapter


To resolve this issue, remove the network bridge. To do so, follow these steps: 1. Click Start, and then click My Network Places. 2. In the left pane, click View Network Connections. 3. Look for any connection that is bridged. 4. Right-click the bridged connection, and then click Remove From Bridge. 5. Repeat step 4 for each connection that is connected with a bridge. 6. When the bridge is removed from each network adapter, right-click Network Bridge, and then click Delete. 7. Click OK. When the all the bridged connections and the network bridge are removed, the broadband hardware is automatically detected.

Feb 16, 2006 | Microsoft Broadband Networking MN-100...

Not finding what you are looking for?
Microsoft Broadband Networking MN-500 Wireless Base Station (L21-00001) Router Logo

Related Topics:

81 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

3015 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18425 Answers

Alun Cox

Level 3 Expert

2678 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...