Question about Yamaha RX-V800 Receiver

3 Answers

I have the same exact problem as didierb

I do notice that it will select until the relay kicks in and then pop. If I wait 5-10 minutes the until works fine. Did the remove componets and speaker thing and that still does not make a difference.

Posted by on

  • 5 more comments 
  • ptaldone Oct 04, 2009

    Hey,
    I have done all the above. I even replaced c633 because it was leaking and was bad on ESR tester. So I turn on the unit, after the protection relay kicks in if I press an input,DSP,Effect,6CH,or program it will shut down. Now if I turn it on and let it sit for 5-10 minutes I can press those buttons slowly and they will work. If I press repeatedly then it will shut down. If the unit is on for hours i can press anyway I want and it will work fine. Also I can turn off unit and turn on again in a short period of time and unit will still be fine. I checked voltages at the regulators and sockets on boards and they checked out ok. I have not found (yet ) any shorted or open transistors. Caps are checking out. So I'm kinda lost. I was hoping this was a thing with these RXs.


  • ptaldone Oct 05, 2009

    The voltages are there. At the V regulators at the test points +/- 5 ,+/- 12, 53.3 volts at the amp board at high z setting and 38.9 at low Z setting. I have a schematic ,I have replaced C633 the others check out under ESR.

    paul


  • ptaldone Oct 05, 2009

    Oh yes and all voltages are at the front board on the chip and the connectors. All on start up.

  • ptaldone Oct 05, 2009

    R72,65,86 =.018V R83,R77 =.03V

  • ptaldone Oct 08, 2009

    Already checked the million caps in the unit. I'm looking into a cold solder now. All the voltages are there. Someone did mention something about ground the boards again. I'll check that next. Someone also mentioned replacing the front board . All these solution worked for them. Oh and also someone said they replaced cap c633 and that worked also. I did find 2 bad caps but to no avail. I have a feeling there is a few things that can cause this issue. Like I said I'm going through the boards and checking for cold solders. I have an ESR tester so it makes checking caps alot easier than an analog meter.

  • ptaldone Oct 08, 2009

    I'm looking into the cold solder issue right know. I'm just resoldering almost everything. I need some time for this.

  • ptaldone Oct 13, 2009

    Got it .Cold solder on the front board. Don't know where but resoldered the whole board and it works now.

×

Ad

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Yamaha Master
  • 3,866 Answers

Sounds like you got a bad capacitor on this thing. Specially when you said it comes right back on in 5-10 Minos. I would have this checked by a stereo repair center to confirm the issue. As if you hear a pop and then followed by com-ming back on after 5-10 mins that sounds to me to be a capacitor inside given way..

Thanks please click ACCEPT if you like my solution/advice

Thanks

Posted on Oct 08, 2009

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 11,896 Answers

There is most likely a faulty capacitor on the circuit board that is involved with continuity of the circuit protection. You can check with ohm meter or capacitor tester to see if there is a bad cap in the unit.

Posted on Oct 06, 2009

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 8,619 Answers

Hi

Thanks for using FixYa. You can try and reset the receiver by Unplugging it for 2 minutes and then plug it back in. Also make sure that the speaker wires are not shorted and there are no burnt components on the control board of the receiver (If you have disassembled the unit you'll be able to see the burnt components).
If the problem still persists, after checking the above things then please describe the issue more clearly and also tell me what all things have you tried to fix the issue.
Please do accept the solution if the issue is resolved or else revert for further assistance.

Thanks Rylee

Posted on Oct 04, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have 1994 s10 extended cab 4.3 t.b.i. that runs good for awhile then shuts off and wont start untill u wait a few minutes then will start and run for a while longer then same thing


check for a failing relay that is overheating and breaking the circuit
as it is difficult to pin point exactly which relay it is likely to be , I would get several replacement relays from the wreckers and when it stops replace a relay and keep on until it doesn't stop
I'm thinking that it could be a pump relay, ignition control module relay, ING relay
if you feel the relays immediately it stops you may have one that is hot to the touch and replace that one first

Nov 07, 2015 | Cars & Trucks

Tip

How to update iPhone 4 without updating the baseband


This will guide you on updating your iPhone 4 to iOS version 4.1 while retaining / keeping your baseband to 01.59.00.

This is for iPhone 4's which are currently on an older iOS version - 4.0.2, 4.0.1 or 4.0. If you didn't do when you update to 4.1, this process cannot downgrade your baseband from 02.10.04 to 01.59.00. This will only keep the 01.59.00 baseband when UPDATING to 4.1.


WARNING: This is for iPhone 4 ONLY! DO NOT attempt to do this on an iPhone 3GS or 3G. I tried this on one of my iPhone 3G, and it failed, the baseband was updated! The result, it can't be unlocked! I assume the same will happen on a 3GS although I haven't tested it yet.

Download Umbrella for PC (Windows) HERE.
Download Umbrella for Mac HERE.
Download iPhone3,1_4.1_8B117_Restore.ipsw HERE.


Save these files on your desktop for easy access.

Don't worry if you don't have a legit sim card, limera1n can hactivate your device. Please backup your iPhone 4 first before you continue.

Procedures:
  1. Open Umbrella and wait until it detects your iPhone 41422a2f.png276e063.png1422a2f.pnge02938d.jpg1422a2f.png1422a2f.png
  2. Put a check mark on Advanced Options box1422a2f.png
  3. On the Request Version, make sure that iPhone4 4.1 (8B117) is selected1422a2f.png76bfd7f.jpg1422a2f.png1422a2f.png
  4. Click Save my SHSH and wait until the request is complete1422a2f.png58b3218.jpg1422a2f.pngc84de4e.jpg1422a2f.png1422a2f.png
  5. Click Start TSS Server (iTunes sill be closed after that)1422a2f.png0b5ea58.jpg1422a2f.png1422a2f.png
  6. Open iTunes1422a2f.png
  7. For PC (Windows) users, press and hold SHIFT on your keyboard.1422a2f.pngFor Mac users, press and hold option on your keyboard.1422a2f.png... then, click Restore1422a2f.pngcb464ba.jpg1422a2f.png
  8. Browse for iPhone3,1_4.1_8B117_Restore.IPSW and click Choose1422a2f.pngc06bf16.jpg1422a2f.png1422a2f.png
  9. Click Restore and wait until it finish1422a2f.png0e65d7a.jpg1422a2f.png1422a2f.png
  10. An error (1004) message will pop up after the restore , just ignore it and click OK. This is exactly what we want to happen to keep the baseband to 01.59.001422a2f.pngbb01b3f.jpg1422a2f.png1422a2f.png
  11. Click No Thanks on the next message, then click OK on the other1422a2f.png552ec66.jpg1422a2f.pngba6b762.jpg1422a2f.png1422a2f.png
  12. Return to Umbrella1422a2f.png
  13. Click Kick Device Out of Recovery and wait for your computer to recognize your iPhone 4 again1422a2f.png497cf69.jpg1422a2f.png7be268e.jpg1422a2f.png1422a2f.png
  14. Finally, go back to iTunes and restore from your last backup.1422a2f.png2cb1a79.jpg1422a2f.pngbde7921.jpg1422a2f.png445d7fd.jpg
That's it! Now to check, go to Settings>General>AboutAnd you should have Version 4.1 and Modem Firmware (baseband) 01.59.00

1422a2f.png676da50.png1422a2f.png1422a2f.png1422a2f.png
Now, CLICK HERE to jailbreak your device with limera1n.


Watch this video:







Again, do not try this on 3GS or 3G, please wait for further notice.


Credits:
notcom for Umbrella
kidantvideos

on Oct 16, 2010 | Apple iPhone Smartphone

1 Answer

2007 Honda CRV, A/C quit blowing cold air today.


For best result you may be better off evacuating the system for 30 minutes or more, shut off the vacum pump and wait for 15 minutes to see if the gauge needle goes up? if it does not then add 2-3 cans and make sure you stay between 25 to 45 PSI while compressor on.

Jun 20, 2012 | 2007 Honda CR-V

1 Answer

Turn single only workes when i turn the hazerlight on then shut it off


I had the exact same problem w/ my 2001 Jeep Grand Cherokee. Fairly simple fix. It is the flasher relay, OEM Mopar Part #4686094, pay around $45 for the part at the dealer.
Take kick plate trim off (3 screws and clips holding it on) remove fuse cover (pops off) remove plastic shroud in front of steering wheel below the instrument gauges(pops off) remove large plastic shroud under steering wheel, (2-10mm bolts, clips and one phillips screw holding in place). Relay will be above fuse box, very tight fit but with a little nudging and nimble fingers pop out the old relay and replace with new one. Re-install all equipment in reverse order. Solved my turn signal problem immediately. Good luck

Mar 22, 2010 | 2001 Jeep Grand Cherokee

1 Answer

Amana AGR5735QDS. Bake/Broil don't work, Clean/burners do work


Hello- Most problems with todays ranges start after 'self clean', or as most techs call it- 'self destruct'. If control functions normally, the temp can be run up manually by holding button down until it reaches 500deg., then holding it down until it stops and reads 0 or +/- 5,10, etc. This is a temp adj. mode. If it won't adj. or work at all, control is bad. If it works, then twin ignitor failures are not unheard of. Resistance across either ignitor should be above 4 ohms., if not, they have failed. Avoid 'self clean'. Tears electronics up and wastes energy. Use drip pans and try to forsee boil overs. Grandma figured it out a long time ago. Hope this helps. Thanks- ED

Mar 01, 2010 | Amana AGR5735QDS Gas Kitchen Range

1 Answer

Have a Ford 1994 Tempo 2.3 L. When driving after about 20 minutes or so it stalls. Wait about 5 min it will restart then stall after about 10 mins or so.Have to wait until it sets awhile. When we got it...


start with checking the wiring to the fuel pump relay. keep a meter on it and what what it does. If you notice a power issue. back trace the wiring from there. Could Also be the PIP inside the distributor. have you tried changing it with a known good or replacement part.

Aug 18, 2009 | Ford Tempo Cars & Trucks

1 Answer

TV pops then shuts off.


FUNNY.... cause I just started having this problem also... I have had this TV since they first came out. LOVED it.. now I HATE it. I can watch for about an hour then POP the TV shorts.
wait a couple of minutes and you can get maybe another hour until POP again!

Mar 11, 2008 | Pioneer PRO-520HD 53" Rear Projection...

1 Answer

Compressor cycles


Yeh The klixon relay is not at fualt its the compressor im sorry to say that in my opinion that the compressor has failed.
the clicking sound is the compressor trying to start but inside its all burnt out and jammed.. If you need any more help or adivice then dont hesitate to ask

Jan 03, 2008 | Refrigerators

Not finding what you are looking for?
Yamaha RX-V800 Receiver Logo

177 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5114 Answers

The Knight
The Knight

Level 3 Expert

74198 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Yamaha Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...