Question about Hobart Handler 140 Mig Welder

1 Answer

Hobart 135 wire feed sped control problem

The wire feed speed control runs at full speed regardless of the knob position. I checked the potenciometer and the ohms vary as the knob is turned but the feed motor still remains at full speed at all times regardless of the knob position.

Posted by on

  • paul wright May 11, 2010

    This definately sounds like pcb fault. Try replacing the pcb .

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 92 Answers

You have a resistor down, first check the resistor on the centre pole then those going off to the two other pins

Posted on Oct 09, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hobart beta mig 170 wire feed wont adjust


The variable speed motor runs on 0-24VAC controlled by the speed control dial. The dial may be toast. Replace this part first. You may verify the part failure by using a bypass wire to see if the motor runs at maximum speed without the control dial (rheostat or potentiometer).

Sep 02, 2014 | Welding Tools

1 Answer

Wire feed is not stable on Hobart handler 135


is this a lower end machine ? the cheaper machines take the power from the welding transformer to power the feed motor and as a result the feed isn't stable, also is the wire liner and tip in good condition if not replace them, try blowing through the liner with compressed air to clear any dust from the wire

Sep 17, 2013 | Hobart Welding Tools

1 Answer

I have a Hobart 140 Handler, My Problem is the feed wire is feeding too fast. It can not be regulated with the speed control. I believe the problem is with the pc board but not a 100 percent sure.


Hi:

In order to check the wire speed control you will need to open the machine and test the wire speed control mechanism (rehostat, potentiometer) with the use a volt meter. If you see a a variation on it while moving the knob then your problem is the PC board.

Good luck and have a great day.

Aug 22, 2011 | Hobart Handler 140 Mig Welder

1 Answer

Have a Hobert handler 135 i can't control the wire feed speed it seems to run wide open.


Sounds like the restate that controls the wire speed is gone. Replace it.

Jan 05, 2011 | Hobart Handler 140 Mig Welder

1 Answer

Have a Hobart Beta-Mig 170 Wire will not feed


First make sure the nozzle tip is free of any debris and the wire will slide easily. Lift the case and go to the wire feed unit. Loosen the pressure nob then lift up to release the pressure wheel. Make sure the bottom wheel ( should have two grooves, one for .35 wire and the other for 025 wire.) Make sure the Wire Feed Tip is also free and it allows the wire to pass through. Pass the wire through the feeder across the drive wheel and into the hose. Allow the pressure wheel to drop, then lift the pressure know to the upright position. Turn clockwise to put tension on the wheel. Make sure the gas is OFF, turn power on, depress trigger switch. This should allow the wheel to turn and feed the wire.

Feb 25, 2010 | Hobart Welding Tools

1 Answer

I have a hobart handler 135 motor stops feeding


Take the drive motor off and blow out dust, chips, wire pieces, etc. and then rinse out with contact cleaner, blow dry, re-install. Had to do this every so often with mine. Hope that helps.

Jan 05, 2010 | Hobart Handler 140 Mig Welder

1 Answer

Hobart handler 135 feed motor for wire doesn't feed wire. motor is ok I tested it with seperate power source. No power to motor from main board or ??????


check the SCR ,looks like a big transistor mounted
to a heat sink or some of the older units had a relay
in-line with a fuse , I have a older Hobart and it is
a great little welder. If you snap a pic of the P.C.
board and email it ill rsheehan@northernsteeldesigns.com

point out what parts to check.and replace.

Rob

Dec 06, 2009 | Hobart Handler 140 Mig Welder

2 Answers

My welders wire speed control will not slow down wire feed speed, it goes full speed


how long have you had it? if it is still under warranty take it back. if not let me know and i will walk you through fixing it step by step. once you take the facing off, your warranty is invalid

Aug 21, 2009 | Hobart Handler 140 Mig Welder

1 Answer

Wire feeds too quickly


Some welders control wire speed with the amps control, some control amps with the wire speed control. You might try turning things up until it runs smoothly without pushing back. If you're new at welding, it does take some practice until it feels right.

Jan 15, 2009 | Hobart Handler 140 Mig Welder

Not finding what you are looking for?
Hobart Handler 140 Mig Welder Logo

976 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hobart Welding Tools Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

297 Answers

oneStan
oneStan

Level 3 Expert

431 Answers

Are you a Hobart Welding Tool Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...