Question about Sta Rite Sr400na Max E Therm Pool & Spa Heater Dual Electronic Ignition Lo Nox 400,000 Btu Natural Gas

1 Answer

Water Temprature read 126 on heater and will not fire. Pool temp @ 72 degrees. Heater set for spa @ 101 degrees. SR400NA Sta-Rite Heater

Posted by on

  • 1 more comment 
  • Dale Cobb May 11, 2010

    sounds like you have a bad or damaged temperature sensor. Have it tested and/or replace it. Is this connected to an automation system such as the pentair easy touch?

  • Anonymous Mar 15, 2014

    when the pump turns on and water starts to flow it reads 126' and won't fire up. I have the spa set at 102'.

  • Scott Corey-reid Apr 15, 2014

    problem is with the thermister

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 990 Answers

This is a problem with your thermister (heat sensor) You will find this on the left side of the water manifold about half way down. I'm not sure but I think it is a small tube that slides into the manifold and if you follow the wires back to the board it just plugs in. The part is reasonable priced for a heater part and very easy to install. Good luck.

Posted on Dec 21, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Jandy LJ400 temp. indicator reads 97 temp set at 84 heater wont fire when i raise the temp to 100 it lights. what do i look at


Bob, sounds like it is working as designed. If the temp indicates 97, of course it won't fire if you set 84 as the temp (97) is already above that. When you set 100, it is higher than 97 and the unit attempts to raise the temp those 3 degrees. If you don't think the water is already at 97, then there is a calibration problem with the temp sensor.

Nov 26, 2014 | Jandy Pool & Spa

1 Answer

Heats to only 72 degrees


make sure heater is set to 104 degrees aqua link controls temp

Jan 03, 2014 | Jandy Laars LX Pool Heater / 400,000 BTU /...

1 Answer

Rheem 206 propane heater will not fire has code #sns what is the problem? the water is 65 degree.


SNS means the temp sensor is out of acceptable range. Could be the following:

1. Water temp is below 36 degrees F
2. The sensor contains 2 thermistors, if they are more than 2 degrees apart and SNS failure will occur
3.Loose or corroded connection at P1 on the main board
4. If the sensor has come out of the JACO fitting on the header, it may read a SNS failure.

Solution, visually inspect the connections for corrosion. If it looks ok, then replace the temp sensor.

Jan 01, 2011 | Rheem M206A 206K BTU Pool and Spa Propane...

2 Answers

Pentair Master Temp Heater is not heating and reading 126


Definitely bad thermistor Pentair reps have seen this happen a lot. Lick finger and touch the two contacts where the thermistor plugs in it should fire up if it's a bad thermistor. If you do an ohm reading you'll find that the ohms do not correlate with the temperature that's displayed. I just trouble shot one and I'm getting 51.2 ohms which equates to 10 - 20 degrees Fahrenheit which is obviously not what is being displayed because it's 126 which is a common number that's displayed when a thermistor is not reading properly

Aug 28, 2010 | Pentair MASTER TEMP HEATER 400 000 BTU NG...

2 Answers

The heater won't fire and water temp reads 114 degrees. I've replaced the thermistor with no luck.


If the temp reads 144, the heater will not fire because it thinks the water is 144 ... entirely too hot and way beyond the safety limit of this heater.

I believe your trouble is in the thermostat sending unit.

Let me know what happens when you check this sensor.

Thanks for using FixYa.com

please vote

a

Dec 05, 2009 | Sta Rite Sr400na Max E Therm Pool & Spa...

1 Answer

Water Temp on heater reads 126 degrees F


I am not sure if you have resolved this issue, or not, but just in case. Yes, the problem is the Thermistor. This is a sensor that "reads" the incoming water temp. It is really easy to replace as well.

Jun 29, 2009 | Sta Rite STA-RITE CONTROL BOARD KIT -...

1 Answer

Sta-rite heater error code 126


The 126 is not an error code, but it maybe the temp of the water that the heater is reading. If the heater thinks the water is 126 degrees, it will not start at all.

If the heater is reading the wrong water temp, the problem is the Thermister, which is the sensor that is suppose to read the water temp. You will need to replace this sensor in order to correct the problem with the heater. It is really easy to do!

If you have a manual for the heater, if you go to the Replacement Parts Listing for the Electrical System, page 53 in the online version, the Thermistor is Item #9. It goes into the left side of the manifold in the to place, between the first two manifold bolts.

Jun 22, 2009 | Sta Rite Sr200lp Max E Therm Pool & Spa...

1 Answer

When Heater is turned on display shows 125, doesn't ignite/fire.


I am not sure if you have solved this issue, or not, but here is one idea. When you turn on the heater, it is reading the temp at 125/126 correct? IF this is what the heater is reading, then the problem is the Thermistor,or temp sensor, and is very easy to replace.

If you have an Owner's Manual, there are part numbers and instructions on how to replace the Thermistor. If you do not have one, follow the link below and it will take you to one online:

http://www.pentairpool.com/pdfs/MaxEThermOM.pdf

Jun 22, 2009 | Sta Rite Sta-Rite Max-E-Therm High...

1 Answer

Error code 126


This is a bad thermister or heat sensor. It mounts in your water manifold and if it goes bad no error will show. The bad sensor is telling the heater that the water is to hot and it wont let the heater fire. This is a farley inexpensive part and easy to change out. With a new one it should read the proper temp and call for heat then fire the heater. Good luck.

Jun 17, 2009 | Sta Rite Sr400na Max E Therm Pool & Spa...

1 Answer

Sta Rite Sr333na Max E Therm Pool & Spa Heater gauge stuck?


Anytime the heater is reading the water temp to be above what it actually is, especially 126, the problem is the Thermistor, or Temp Sensor, for the heater. This is a very easy part to replace. The Thermistor is located on the manifold, on the left side, between the top two bolts.

Sorry this is a late response! Hope that it helps!

Apr 10, 2009 | Sta Rite Sr333na Max E Therm Pool & Spa...

Not finding what you are looking for?
Sta Rite Sr400na Max E Therm Pool & Spa Heater Dual Electronic Ignition Lo Nox 400,000 Btu Natural Gas Logo

Related Topics:

641 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sta Rite Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

john h

Level 3 Expert

12104 Answers

steve morris
steve morris

Level 3 Expert

1675 Answers

Are you a Sta Rite Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...