Question about Sta Rite Sta - Rite Max - E - Therm Hd 400k Btu with Cupro Nickel Heat Exchanger

2 Answers

I have a max e pool heater (400k)btu's,when I start the heater,the burners runs for about 20-30 sec.and then trips off,I have jumpered most saftey controls (temp) and have replaced the control mod. and ign. control,the blower works ok. any Idea's anyone that works on these.

Posted by on

  • vanman0006 May 21, 2010

    Yes I have fixed the problem with my heater and it was the flue heat senser,it is screwed into the flue pipe and has two wires coming out and the price is cheap.

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 3 Answers

Having the same problem, however, also replaced the air flow switch and it was not the problem. Waiting for assistance. Will share if I discover anything more.

Posted on May 21, 2010

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 990 Answers

You may have a problem with your air pressure switch. This is located in the exaust pipe I beleve. (not positive) But the heater will fire and if the draft is not right it will shut the heater down. Be sure that the heater is fireing not just the fan running.

Posted on Dec 21, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Can the heat exchanger get calcium plugged on a Pintair pool heater


That's possible...but you would definitely notice the heater doing HIP HOP dance moves and making lots of racket - banging and clanging! And your heat exchanger would've melted and pool would probably empty out as it was flooding your equipment room!
because if there's 400,000 btu's of heat (Which IS a lot) being generated by the burner tray, under the heat exchanger, with very little water going thru it... What do you think the result would be???

Jun 18, 2014 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

Haywood h400 pool heater, flames coming out of flue


check gas if ok clean burners make sure it is a propane unit if a N in model number it is natural gas orfices incorrect and will overheat very dangerous

Sep 09, 2012 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

HEATER RUNS (HOT EXHAUST) WATER IS CURCULATING ( CAN FEEL AND HEAR) BUT WATER IS NOT WARM OR HOT ?


As hot water leavs the heater it mixes with cold water so what you feel at the pool side is barley warmer than the pool. This is ment to keep from scalding people in the pool or spa. 7-11 degrees is the max on the outlet.

Apr 24, 2010 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

Laars 400k won't stay lit


sounds like dirty flame sensor,clean with fine emory cloth

Jun 17, 2009 | Teledyne Laars Laars Lx Pool Heater /...

1 Answer

Heater starts up and then 3 sec later shuts down.


If you have fire then it is in the pilot sensor or something on your burner tray keeping the flame from being recognised. This could be any thing from tiny spider webs in the gas orfaces going to the burners to rat nests on top of the tray. check your wires to the pilot if they ground anywhere or you have a loose connection this can cause the problem. If these things are ok then it may be more serious. The ignition module may be the problem at this point. Good luck.

Jun 08, 2009 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

Smoke or vapor coming from new h400fdn hayward pool heater.


Not at all uncommon. New heaters have to glaze over the file tile in the burner chamber and will often smoke and smell during the first week or so of operation.

Using a mirror, check to see that your flames are about 4" proud of the burner tubes when running. As long as they are and the color is a nice blue with little to no yellow/orange color, the heater is fine.

May 28, 2009 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

Pool heater getting only half of 24v


bad transformer or wiring if new and 120 volts see inside front cover for wiring if old replace transformer

Apr 28, 2009 | Raypak Pool Heater Covers for Teledyne &...

Not finding what you are looking for?
Sta Rite Sta - Rite Max - E - Therm Hd 400k Btu with Cupro Nickel Heat Exchanger Logo

204 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sta Rite Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1338 Answers

john h

Level 3 Expert

11041 Answers

steve morris
steve morris

Level 3 Expert

1675 Answers

Are you a Sta Rite Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...